Mijn laatste CTA: de 6.1

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
Willy_61
Berichten: 1400
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Mijn laatste CTA: de 6.1

Berichtdoor Willy_61 » do 25 jul 2019, 14:50

Doelstelling:
    - fasedraaier en eindtrap met ELA-100 UGT's, op basis van CTA 2.1, die geeft voor mij nog steeds de mooiste klank.
    - toonregeling terug met de LM1036, door de nieuwe printlayout en gewijzigde voedingen voldoet die nu prima, geen vervelende fluittoon meer bij het uitschakelen. Voordeel van deze toonregeling is o.a. alleen mono lineaire potmeters die een referentiespanning van het IC regelen, dus geen signaallijnen er naartoe, wat de zuiverheid van de klank enkel ten goede komt.
    - deze versterker is dus met 2x2 PCL86 buizen uitgerust die goedkoop zijn en toch prima presteren.
    - versterker in push-pull pentode met UL en CFB + CFB Biasautomaat, dus geen afregelen van ruststromen meer nodig bij wissel van een buis.
    - geen omschakelen naar triode meer voorzien vermits de UL + CFB ruim volstaat t.o.v. triode en ook meer vermogen overlaat.
    - uitgangsvermogen 2 x 7,5W nominaal, is veel meer dan nodig voor de huiskamer.
    - 1 print van 24 op 24cm met daarop geïntegreerd de UGT's, alle voedingen en de SMPS. Dit gaat heel vlot om te testen en blijft zeer overzichtelijk.
    Deze print is zo ontworpen dat er voldoende ruimte is rond de buizen om ze eventueel "bloot" op de versterker te monteren, eventueel met toepassing van "Tube Protection Cage's".
    - 1 klein printje dat met de cinch-opbouwstenen - 3 ingangen- tegen de achterkant v.h. chassis wordt gemonteerd. Ingangsselectie vooraan de versterker met 3-standen miniatuur-switch. Een duo-led op het APL-printje geeft via geel-groen-rood de selectie weer ;-)
    - 1 klein APL-printje tegen het front gemonteerd, met 3 duo-leds waarvan 1 dus voor de ingangsselectie en 2 voor weergave van het uitgangsvermogen, naar een ontwerp van Michiel, alias mtb.

Ik heb de versterker al een eerste maal gebouwd op een prototype-print.
In mijn testprint had ik een aparte voeding voorzien voor de 15V van het TC-IC, maar dat tap ik nu, in de 6.1 versie, ook af van de SMPS.

Testresultaat:
Hetzelfde probleem als bij de CTA5.2 nl. lichte brom in rust. Dit is eerder al opgelost geweest met het creëren een soort massa-sterpunt. Ik heb dat manueel toegepast door een aantal massasporen door te snijden en dan centraal van de HS-voedingselco te laten vertrekken d.m.v. draden.
Geen oscillaties bij dit ontwerp, de versterker is nu muisstil in rust.
Klank super zoals bij de CTA2.1.

Met die kennis heb ik een nieuwe print ontworpen, zie hieronder met inbegrip van schema's voeding en versterker.
De sporen op de print zijn nu allen minimaal 0.8mm met 1 uitzondering van 0.7mm voor een spoortje dat tussen de IC-pootjes moest.
De massasporen zijn allen minimaal 1mm en variëren naar 2 en 3mm.

Graag jullie opmerkingen!

Schema versterker:
CTA 6.1 AMP+TC.jpg

Schema voeding met aanpassing/uitleg van Anne:
CTA 6.1 PS.jpg

Beeld van massa-sporen:
CTA6.1-massaspoor.jpg

De print 6.1:
CTA 6.1 PCB01.jpg

xxxxxxxxxxxx
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Laatst gewijzigd door Willy_61 op vr 26 jul 2019, 15:08, 3 keer totaal gewijzigd.

Gebruikersavatar
Ah!buis
Berichten: 13382
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Mijn laatste CTA: de 6.1

Berichtdoor Ah!buis » do 25 jul 2019, 17:07

Je komt stroom tekort voor de het IC !
Je zou R36 kunnen kleiner nemen 470Ω ofzo.
Een weerstand erbij, kan een zener ook zwakker (hoeft niet).
Stroom voor de relais bij benadering (geen gegevens)
Anne
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1400
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Mijn laatste CTA: de 6.1

Berichtdoor Willy_61 » do 25 jul 2019, 18:11

Fout van mij, ik had R36 zuiver berekend op de zenerstroom (6mA) zonder rekening te houden met de diverse belastingstromen.

De relais trekt met een coil van 2k8 (-->type "L") bij 21V = 7,5mA
Het IC verbruikt 45mA bij 16V (max. waarde voor het IC).

Als ik dan volgende berekening maak: 8mA (relais) + 45mA (IC) + 10mA (+/-12V) + 12mA (-21V)= 75mA dan wordt R36: 8,7V/0.075mA = 116 ohm
Met R36 = 120 ohm zou ik dan aardig in de buurt moeten zitten, 73mA.

Bereken ik het nu juist?

Gebruikersavatar
Ah!buis
Berichten: 13382
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Mijn laatste CTA: de 6.1

Berichtdoor Ah!buis » do 25 jul 2019, 19:13

Naar de +kant (0 vd -36V) trekt het IC en de vier potmeters en de +12V is 45+1+4=50mA
Vanuit de -36V zit er de HS relais (12mA?) en de ingangskeuze relais (altijd maar 1 aktief) en de stroombron(nen) is 12+8+4=24mA.Daarbij wat via R36 komt, zeg na aanpassing 2mA voor de-12V en 5mA voor de zener, komen we op 24+7=31mA . Is 50-31=19mA tekort.
Als we door de bovenste twee zeners nog 5mA willen moet er 24mA toegevoegd vanuit -36V naar massa.Het spanningsverschil is daar 36-15=21V met 24mA geeft dat een weerstand van 875Ω tussen -36V en massa.Neem dan 680Ω voor wat reserve.Omdat door R36 enkel nog de stroom voor de -12V (+zener) hoeft kan die een stuk groter (3k9 bijv.)
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1400
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Mijn laatste CTA: de 6.1

Berichtdoor Willy_61 » do 25 jul 2019, 19:38

Nu snap ik het, was even een doordenker voor mij en dat lukt me blijkbaar niet zo goed bij de huidige hoge temperaturen ;-)
Ik pas het aan zoals je voorstelt, nl. een extra weerstand van 470Ω en R36 naar 3k9. De waardes kunnen nog altijd bijgeschaafd worden indien nodig.

Als je tijd en zin hebt mag je de print ook eens beoordelen. Ik heb er zoveel mogelijk van je vroegere opmerkingen in verwerkt, ik hoop dat ze nu voldoet.

Alvast bedankt, hou je je een beetje "cool" in deze verhitte tijden? Of geniet je ook de luxe van airco die nooit voor iedereen goed genoeg kan afgeregeld staan :-"

Vraagje nog: hoe type je altijd het Ω-symbool? Al veel op gezocht maar niet gevonden... Ik veronderstel een combinatie van ALT+ ... 3 cijfers?

Gebruikersavatar
Ah!buis
Berichten: 13382
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Mijn laatste CTA: de 6.1

Berichtdoor Ah!buis » do 25 jul 2019, 20:12

Willy_61 schreef:Ik pas het aan zoals je voorstelt, nl. een extra weerstand van 470Ω en R36 naar 3k9. De waardes kunnen nog altijd bijgeschaafd worden indien nodig.
Nog wel even vorige bericht aangepast, had 36 en 31 door elkaar gehaald.
Als je tijd en zin hebt mag je de print ook eens beoordelen. Ik heb er zoveel mogelijk van je vroegere opmerkingen in verwerkt, ik hoop dat ze nu voldoet.
Zal ik doen.
hou je je een beetje "cool" in deze verhitte tijden? Of geniet je ook de luxe van airco die nooit voor iedereen goed genoeg kan afgeregeld staan :-"
Er lopen er hier wel een paar te snotteren, valt verder wel mee, nog warm zat. Voor de weerstoestand kijk hier maar 's,
viewtopic.php?f=22&p=1922759#p1922759
Vraagje nog: hoe type je altijd het Ω-symbool? Al veel op gezocht maar niet gevonden... Ik veronderstel een combinatie van ALT+ ... 3 cijfers?
Gewoon copy-paste van een andere tekst.
Misschien heb je hier wat aan, of iemand anders,
Anne
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1400
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Mijn laatste CTA: de 6.1

Berichtdoor Willy_61 » vr 26 jul 2019, 1:45

Anne, ik heb het schema hogerop aangepast met inbegrip van jouw uitleg.

Ik heb wel aanpassingen gedaan ivm de coils van de relais:
HS relais = 2800Ω > 21/2800 = 7,5mA
Input relais = 2880Ω > 21/2880 = 7,3mA

Je overzicht met karakters kan nog wel van pas komen, ik kopieer ook altijd ergens Ω om het dan te plakken, als ik er geen vind wordt het gewoon "ohm". :-)

Gebruikersavatar
Ah!buis
Berichten: 13382
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Mijn laatste CTA: de 6.1

Berichtdoor Ah!buis » vr 26 jul 2019, 11:35

Voor het HS relais had ik 12mA, is dus maar 7,5mA, moet er meer stroom door de weerstand.
Wordt 875Ω 750Ω. Is 680Ω nog steeds genoeg, wel minder speling, 560Ω ?
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1400
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Mijn laatste CTA: de 6.1

Berichtdoor Willy_61 » vr 26 jul 2019, 11:40

Voor mij niet gelaten, als je 560Ω zekerder vindt, schaadt het ook niet van een 560Ω te plaatsen.

R36 = op de kop 1kΩ, mss ook beter 820Ω van maken?

Gebruikersavatar
Ah!buis
Berichten: 13382
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Mijn laatste CTA: de 6.1

Berichtdoor Ah!buis » vr 26 jul 2019, 12:36

Willy_61 schreef:R36 = op de kop 1kΩ, mss ook beter 820Ω van maken?
Was 3k9, wat veel, blijft er maar ¼mA voor de zener.Met 1k krijg je, 21-12 = 9V over 1k, 9mA. Dat is dan 2mA voor de automaat en 7mA voor de zener.
Anne

Oh nee, wacht even, er zijn twee automaten = 4mA, blijft er 5mA voor de zener, ook mooi.
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1400
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Mijn laatste CTA: de 6.1

Berichtdoor Willy_61 » ma 29 jul 2019, 10:10

Ik zal dus pas bestellen als jij je zegen geeft over de print, zoals ze hierboven staat of met eventuele verbeteringen. :sure:

Gebruikersavatar
Willy_61
Berichten: 1400
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Mijn laatste CTA: de 6.1

Berichtdoor Willy_61 » ma 29 jul 2019, 10:31

De uiteindelijke afwerking zal dan zoiets worden als de CTA2.1:
CTA2.1.jpg

CTA2.1b.jpg

Het front wordt de "Marshall look" met inbegrip van Marshall-knoppen. De tube-guards
worden goudkleurig (om in overeenstemming te komen met het front) met een hoogte van 46mm.

Het grootste verschil zit uiteraard in het binnenwerk:
    - grote (professionele) print met daar alles op van toonregeling t/m eindtrap, inclusief voedingen en UGT's
    - hogere voedingsspanning HS = + 280V met 100VA i.p.v. 65VA
    - automatische instelling van de eindbuizen, dus ook bij het verwisselen van een kapotte buis
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Bert61
Berichten: 6395
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Mijn laatste CTA: de 6.1

Berichtdoor Bert61 » ma 29 jul 2019, 11:57

Dat ziet er weer prachtig uit :kwijl:
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 13382
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Mijn laatste CTA: de 6.1

Berichtdoor Ah!buis » ma 29 jul 2019, 13:52

De print 's (een paar keer) bekeken. Kan geen verkeerde verbindingen vinden.
Wel klassieke opmerking, waarom niet overal (waar mogelijk) de massaverbindingen dikker ?
En hier en daar wat gezigzag wat niet nodig is.En massa tussen 0-4 aansluiting links hoeft daar toch niet tussendoor !
Zo te zien had ik de aansluitingen eindbuis-UGT omgekeerd gedaan (anodes-kathodes verwisseld).Maar och, zo kan ook.

De R39 staat als een ½W getekend, zou er maar 2W van maken.
En -12V 2x2mA ja maar +12V 2x3mA want daar komt de stroom voor de Vref bij.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1400
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Mijn laatste CTA: de 6.1

Berichtdoor Willy_61 » ma 29 jul 2019, 20:57

Ah!buis schreef:De print 's (een paar keer) bekeken. Kan geen verkeerde verbindingen vinden.
Wel klassieke opmerking, waarom niet overal (waar mogelijk) de massaverbindingen dikker ?
De hoofdverdeler en ook de dikste (3mm) stond in 't midden en de meeste massasporen vertrokken daaruit met een dikte van 2 en 1 mm, al naargelang wat er aan zat. Ik dacht dat dat ruimschoots volstond.
Ik heb nu zoveel mogelijk nog extra verdikt, maar als nog dikker moet kan ik al beter een groundplane gebruiken, zou ik denken.
En hier en daar wat gezigzag wat niet nodig is.
Nog wat aangepast, maar ik hou me wel aan de 45° en 90° afbuigingen, kwestie van de print beter "leesbaar te houden. Hoe dan ook, er waren idd enkele plaatsen die beter en rechter konden verbonden worden mits het onderdeel een beetje te verschuiven.
En massa tussen 0-4 aansluiting links hoeft daar toch niet tussendoor !
Klopt, is aangepast.
Zo te zien had ik de aansluitingen eindbuis-UGT omgekeerd gedaan (anodes-kathodes verwisseld). Maar och, zo kan ook.
ok
De R39 staat als een ½W getekend, zou er maar 2W van maken.
Is een metaalfilm 2%/2W met RM van 15mm maar 12,5 kon ook (net). Veranderd naar 15mm.
En -12V 2x2mA ja maar +12V 2x3mA want daar komt de stroom voor de Vref bij.
Je bedoelt waarschijnlijk de tekst die bij in het schema van de PS staat, bij de +12V moet idd 6mA staan ipv 4mA.
De berekeningen die dan in de tekst staan moet ik aanpassen. Ik heb er nu niet meer de tijd voor maar zal morgen een aangepaste tekst voorstellen.

Anne


Massasporen vd print:
CTA6.1-massaspoor-2.jpg

De aangepaste print:
CTA 6.1 PCB02.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Willy_61
Berichten: 1400
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Mijn laatste CTA: de 6.1

Berichtdoor Willy_61 » di 30 jul 2019, 6:48

Ah!Buis schreef:En -12V 2x2mA ja maar +12V 2x3mA want daar komt de stroom voor de Vref bij


Op het schema staat nu 6mA voor de +12V, wat zorgt voor stroomafname via (G. 0) van 52mA
Ik heb ook in de regel van "Daarbij wat via R36 komt, zeg na aanpassing,..." 2mA voor de -12V gewijzigd naar 4mA voor de -12V.

"Naar (G. 0) trekt het IC, de 4 potmeters en de +12V, 45+1+6=52mA.
Vanuit (G. -36V) zit er (via-21V) de HS relais (7,5mA) en 1 ingangskeuze-relais (7,5mA), en verder de stroombron(-nen), is 7,5+7,5+4=19mA.
Daarbij wat via R36 komt, zeg na aanpassing, 4mA voor de-12V en 5mA vr de zener, komen we op 19+9=28mA > is 52-28=24mA tekort.
Als we door de bovenste twee zeners nog 5mA willen moet er 24+5mA = 29mA toegevoegd vanuit (G. -36V) naar massa.
Het spanningsverschil is daar 36-15=21V, met 29mA geeft dat een weerstand R39 van 724 ohm tussen (G. -36V) en massa.
Neem dan R39 = 560 ohm voor wat reserve.
Omdat door R36 enkel nog de stroom voor de -12V + zener, 4+5=9mA hoeft, wordt die 9V/9mA= 1k"
CTA 6.1 PS-02.jpg


Klopt dat nu vlgs jou?
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 13382
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Mijn laatste CTA: de 6.1

Berichtdoor Ah!buis » di 30 jul 2019, 19:49

Goed genoeg. Je kunt geen 6mA naar massa rekenen (45+1+6) want van die 6 gaat er 4 naar de min12V. Wordt dan 45+1+2. Mag R39 eigenlijk iets groter, maakt niet veel uit, laat maar.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1400
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Mijn laatste CTA: de 6.1

Berichtdoor Willy_61 » di 30 jul 2019, 20:15

OK Anne, bedankt :-)
Ik zal morgen de printsporen nog eens dubbel-checken met het schema.

Zijn de aanpassingen van de massa nu voldoende denk je?
Volgens mij wel, maar jij bent de specialist ;-) en ik zou toch graag hebben dat de nieuwe printen geen correcties met draden onderaan de print behoeven.

Gebruikersavatar
Ah!buis
Berichten: 13382
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Mijn laatste CTA: de 6.1

Berichtdoor Ah!buis » di 30 jul 2019, 22:08

Het moet zo wel kunnen.Hoewel, eerst proberen is zekerder, kan moeilijk met een print.
Zoiets als zekeringen of lucifers testen :lol:
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1400
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Mijn laatste CTA: de 6.1

Berichtdoor Willy_61 » di 30 jul 2019, 22:44

Op goed geluk dan maar [-o<
:proost:

Gebruikersavatar
Bert61
Berichten: 6395
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Mijn laatste CTA: de 6.1

Berichtdoor Bert61 » di 30 jul 2019, 23:51

Willy_61 schreef:Op goed geluk dan maar [-o<
:proost:

Op hoop van zegen
Zal er een kaarsje voor je opsteken Willy [-o< [-o< [-o<
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1400
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Mijn laatste CTA: de 6.1

Berichtdoor Willy_61 » za 03 aug 2019, 19:36

De printplaten zijn besteld, binnen dik 2 weken zijn ze hier.

Definitieve schema's:
versterker:
CTA 6.1 AMP+TC-FINAL.jpg

voeding:
CTA 6.1 PS-FINAL.jpg

PCB:
CTA 6.1 PCB-FINAL.jpg

PCB-topview:
CTA 6.1 PCB-FINAL-Topview.jpg

Compositie front-back:
Compositie front-back.jpg

Bij de compositie zijn er 2 mogelijkheden voor het front-aanzicht: met tube-guard-protectors of volledig overkapt.

Voor gebruik met de buizen zichtbaar, moet ik Tube Socket Savers plaatsen die de hoogte zo'n 2cm verhogen. Op die manier zouden de buizen zo'n 1 cm onder de bovenplaat ingeplugd zitten en konden Tube guard protectors worden gebruikt van 4,3cm hoogte.
front-back-met socket savers.jpg

Eerst heb ik de socket verlengers getest op de print 6.0 en daar begon ik na enige tijd lichte oscillatie te horen en ook vervorming in zijn geheel.
De toepassing met die print is dus niet te doen, zonder de verlengers is en blijft de klank perfect.
Hier speelt volgens mij duidelijk dat de stopweerstanden te ver komen te zitten van de buis.

Als ik de printen 6.1 binnen heb en gemonteerd, test ik hetzelfde nog eens opnieuw omdat de layout van die nieuwe print toch ver geoptimaliseerd is, vooral met betrekking tot de massa.
Indien daarmee nog problemen optreden, blijven de buizen onder een alles omvattende overkapping.

Een 3de optie is zonder socket verlengers, maar dan boven de dekplaat kleinere protectors van 3.6cm hoog (normaal voor types zoals ECC81...).
Nadeel hier is dat een heet deel van de buis onder de dekplaat blijft en ik vrees dat die warmte niet goed genoeg weg kan.

Wat vinden jullie daarvan?
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot, SemrushBot en 0 gasten