Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Voor- en Eindversterkers

Moderator: Beheerdersteam

MarcelvdG
Berichten: 711
Lid geworden op: do 31 jan 2013, 21:47
Locatie: Haarlem

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor MarcelvdG » zo 07 jul 2019, 22:40

100 F toch maar, oftewel 1 hF?

Gebruikersavatar
Ah!buis
Berichten: 13499
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Ah!buis » zo 07 jul 2019, 23:00

MarcelvdG schreef:100 F toch maar, oftewel 1 hF ?
Idd, je heb gelijk, nodig een nieuwe bril :( .
Valt 't weer mee, "maar" 100.000F :lol:
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1423
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Willy_61 » ma 08 jul 2019, 7:02

Ah!buis schreef:
Willy_61 schreef: zoals ik de ruststroom kon meten zonder signaal ~ steeds 0.29mA.
Dat is wel een heel drastische energiebesparing :lol:
Zonder de toonregeling zijn er maar twee dingen die het laag kunnen beperken, de koppel-C's en de UGT.Die C's zijn dik zat, blijft de trafo.
Zouden de nieuwe, ondanks 't zelfde type, niet hetzelfde zijn als de vorige ?
Anne

Ik haal ze seffens eruit en plaats er nieuwe erin. Eerst zal ik de specificaties nameten en afchecken met de UGT-excel die Michiel enkele jaren terug heeft opgemaakt.
...en uiteraard is de ruststroom 29mA :hide: niet 0.29mA...

Gebruikersavatar
Willy_61
Berichten: 1423
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Willy_61 » ma 08 jul 2019, 10:28

De UGT's zijn gedemonteerd, print opgekuist, gaatjes mooi zuiver en ziet er als nieuw uit O:).
De nieuwe UGT's worden nu klaar gemaakt voor printmontage om nadien te meten en monteren.

Ik heb van de huidige print alle through pads gecontroleerd en allen zijn OK. Daar kan ik dan toch al gerust in zijn.
Ik vind het toch knap dat ze gaatjes van 0.6mm nog kunnen doormetalliseren en dan nog een gaatje overhouden ook :o

Straks de resultaten van de testen.

Gebruikersavatar
Willy_61
Berichten: 1423
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Willy_61 » ma 08 jul 2019, 19:50

Ik denk niet dat de wissel van UGT's iets heeft uitgehaald, maar daarmee was ik zeker dat die niet de oorzaak waren. De specs zijn overigens dezelfde als de ELA-100 vroeger.

Het rechter kanaal kan ik nu heel zuiver op vol vermogen afspelen, op voorwaarde dat de HS van de linker eindtrap is uitgeschakeld.
Wanneer die wel mee doet krijg ik een oscillatie van 42 à 43kHz van 16.6V op het linker kanaal met als gevolg vervorming.

Ik heb die oscillatie kunnen uitschakelen door 100pF tussen de anodes van de linker fasedraaier te zetten.
Proper vind ik dat niet want dat vermindert wel het max. vermogen van dat kanaal en de hoge frequenties.

De bias automaten doen perfect hun ding :D, behalve de linker uiteraard als die kant oscilleert op 42kHz.

Ik stop er nu mee voor vandaag, nog wat TV kijken, morgen is een nieuwe dag en dan heb ik mss nieuwe ideeën. :think:

Gebruikersavatar
Bert61
Berichten: 6630
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Bert61 » ma 08 jul 2019, 20:29

Willy_61 schreef:Ik denk niet dat de wissel van UGT's iets heeft uitgehaald, maar daarmee was ik zeker dat die niet de oorzaak waren. De specs zijn overigens dezelfde als de ELA-100 vroeger.

Het rechter kanaal kan ik nu heel zuiver op vol vermogen afspelen, op voorwaarde dat de HS van de linker eindtrap is uitgeschakeld.
Wanneer die wel mee doet krijg ik een oscillatie van 42 à 43kHz van 16.6V op het linker kanaal met als gevolg vervorming.

Ik heb die oscillatie kunnen uitschakelen door 100pF tussen de anodes van de linker fasedraaier te zetten.
Proper vind ik dat niet want dat vermindert wel het max. vermogen van dat kanaal en de hoge frequenties.

De bias automaten doen perfect hun ding :D, behalve de linker uiteraard als die kant oscilleert op 42kHz.

Ik stop er nu mee voor vandaag, nog wat TV kijken, morgen is een nieuwe dag en dan heb ik mss nieuwe ideeën. :think:

Ik zal dat ook bij mijn CTA controleren mogelijk dat die oscilatie ook optreed
Alleen maar meer vervorming als ik het andere kanaal ook gebruik ,en gemeld dacht ik :-k
Zodra ik visite krijg zet ik ze aan het werk om die versterker naar de schuur te brengen ,
Dat oscileren is wel een probleem geworden met de pcl86 ers :think:
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1423
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Willy_61 » di 09 jul 2019, 7:43

Bert, jij hebt ook de CTA 4.4 laatst gebouwd, daar zitten geen oscillaties in. De mijne is al een tijdje af en werkt prima, geen oscillaties.
Het is echter steeds een goed idee om bij het opnemen van de frequentiekarakteristiek, verder door te gaan dan bv. 25kHz. Als je hogerop plots ziet dat de versterking terug toeneemt heb je idd een oscillatie aan je been ;-). Als die naar vol vermogen gaat zijn er dikke problemen, is het maar een lichte opslingering, dan kan je het negeren.
Zoals Anne herhaaldelijk al heeft benadrukt, kan de layout van een print veel betekenen in zo'n problemen.
Dat is ook de reden waarom we overgegaan zijn op een nieuwe print waarvan Anne de layout zelf had hertekend.

Ik ben ervan overtuigd dat ook hier bij de CTA5.2 weer ergens "bepaalde sporen" fout liggen waardoor problemen ontstaan, maar ik vind het aartsmoeilijk om die zaken te voorkomen, er bestaat geen draaiboek over hoe de print best wordt gelayout, het is meer gebaseerd op ervaring en daar is Anne duidelijk een kei in.
Ik probeer mss nog om de layout te optimaliseren, maar een checklist zou het makkelijker maken, m.a.w. waar moet je op letten en wat doe je zeker niet... Ik bekijk nog eens de commentaar van Anne bij de CTA4.4 bij het tot stand komen van zijn nieuwe layout en de commentaar nadien met nog enkele subtiele wijzigingen.
Ik zeg dan telkens wel "weer wat bijgeleerd", maar als ik een nieuwe print layout maak blijkt het tegendeel want mijn eerste focus ligt op het verkrijgen van alle sporen op de dubbelzijdige print met voldoende tussenafstand (0.8 à 1mm minimum).
Ik erken dat ik uiteindelijk weer een slechte leerling geweest ben en waarschijnlijk dezelfde fouten zitten heb in de CTA5.2 print, qua layout. Maar ik kan nog niet vinden waar juist.

Daarom vraag ik me af, als ik het ontwerp opnieuw begin, zou ik dan ook starten van een centrale aarde-lijn die zijn zijsporen heeft naar links en rechts zoals in de CTA4.4 succesvol was. Ik vermoed dat dat het beste zou zijn.
Daar zouden nog enkele aandachtspunten moeten bijkomen betreffende sporen die je beter niet in elkaars buurt legt, veronderstel ik. Dat is echter het punt waar ik dikwijls moet gokken en ook dikwijls fout gok :-(.

Op basis van Anne's eerdere opmerkingen (zie pdf in bijlage):
Ik heb alvast de anodespanningen van de fasedraaier even naar 175V ipv 135V gebracht zoals Anne voorstelde voor de CTA4.3 maar dat geeft geen verschil betreffende de oscillatie vd fasedraaier. Terug op 135V geregeld.
De toonregeling is ook al zonder problemen in eerdere modellen toegepast, die zal wel in orde zijn.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Laatst gewijzigd door Willy_61 op di 09 jul 2019, 13:19, 1 keer totaal gewijzigd.

Gebruikersavatar
211audio
Berichten: 101
Lid geworden op: di 27 mei 2008, 23:10
Locatie: Leidschendam

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor 211audio » di 09 jul 2019, 12:51

Ik heb net even naar bovenstaande schema's gekeken. Is er een reden dat je niet gekozen hebt voor 'gridstoppers'?
bijvoorbeeld 1K weerstanden kort aan de grid om oscillaties door de millercapaciteit te voorkomen?

Gebruikersavatar
Willy_61
Berichten: 1423
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Willy_61 » di 09 jul 2019, 13:18

Dat is zo al voor de pentodes (R32-38-33-39), staan vlak bij de buisaansluiting.
R32 en 33 zijn gridstoppers.
R38 en 39 zijn eigenlijk geen gridstoppers maar beperken de stroom door het keerrooster.

Gebruikersavatar
Bert61
Berichten: 6630
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Bert61 » di 09 jul 2019, 18:03

Hoi Willy, heb er al spijt van dat ik het geopperd heb,
ik heb het gevoel dat ik op je tenen sta als ik erover begin.
Het staat mij wat tegen dat er hier een cosmetische een mooie versterker staat.
Waar ik niet tevreden over ben wat het geluid betreft en prestatie .
De metingen aan de GU50 buizen heeft me wantrouwend gemaakt v.w.b. de kwaliteit van de buizen uit het Oostblok.
Die is bij de N.O.S. Buizen uit Rusland zeker niet constant.
Bij alle buizen moesten de buispennen allemaal afgeschraapt worden , anders waren ze onbruikbaar.
Maar ! dan nog zijn er rare uitschieters , Waar je denk ik niets mee kan al heb je een Autobias
Zie de 2 grafieken Willy
Is met dezelfde instellingen gemeten .
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1423
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Willy_61 » di 09 jul 2019, 19:16

Bert61 schreef:Hoi Willy, heb er al spijt van dat ik het geopperd heb,
ik heb het gevoel dat ik op je tenen sta als ik erover begin.
Het staat mij wat tegen dat er hier een cosmetische een mooie versterker staat.
Waar ik niet tevreden over ben wat het geluid betreft en prestatie .
Sorry Bert, maar je hebt helemaal niet op mijn tenen gestaan, je moet dat niet zo vlug denken O:) , als jij vindt dat je versterker vervormt kan dat idd van een hoge oscillatie komen.
Ik heb dat niet, maar ik heb de kleine 20W chinezen van 5k gebruikt. Bij de 30W / 4k chinezen had ik ook geen oscillatie, misschien heb ik geluk gehad.
Ik begin ook te denken dat de PCL86 gevoelige buizen zijn.


De metingen aan de GU50 buizen heeft me wantrouwend gemaakt v.w.b. de kwaliteit van de buizen uit het Oostblok.
Die is bij de N.O.S. Buizen uit Rusland zeker niet constant.
Bij alle buizen moesten de buispennen allemaal afgeschraapt worden , anders waren ze onbruikbaar.
Maar ! dan nog zijn er rare uitschieters , Waar je denk ik niets mee kan al heb je een Autobias
Zie de 2 grafieken Willy
Is met dezelfde instellingen gemeten .

Neen, de autobias gaat dat grillig 2de model zeker niet kunnen bijsturen, ik vrees dat er niks anders op zit dan die buizen allemaal te meten en de slechte niet te gebruiken.
Is je nieuwe buizenmeter dan af? Dat wist ik niet, ik vind het wel knap! :o

Gebruikersavatar
Willy_61
Berichten: 1423
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Willy_61 » di 09 jul 2019, 20:02

Na nog een dag testen aan de CTA5.2 is het oscillatieprobleem nog niet opgelost.

Ik heb de toonregeling uitgemeten en die werkt perfect zoals te zien was in het LtSpice-model. Sinus in van 1Vpp en perfecte sinus uit.
1. Links:
    - 50 Hz = 0.20 <-- 0.98 --> 4.12V
    - 1 kHz = 0.90 <-- 0.98 --> 1V
    - 10 kHz = 0.22 <-- 1.02 --> 3.70V
    - 20 kHz = 0.12 <-- 0.98 --> 6.32V
2. Rechts:
    - 50 Hz = 0.28 <-- 1.00 --> 3.34V
    - 1 kHz = 0.82 <-- 0.80 --> 0.79V
    - 10 kHz = 0.21 <-- 0.82 --> 3.10V
    - 20 kHz = 0.11 <-- 0.80 --> 5.12V

Ik heb daarna de volume-pot gewisseld van 470k naar 100k omdat dat beter zou zijn voor de ingang van een steile buis zoals de PCL86.
Tevens de kathodeweerstanden gewijzigd van 47 naar 100 ohm. In bedrijf (zonder oscillatie) is Ik van de fasedraaier 1mA voor elke triode.

Daarna gemeten wat er aan de uitgang kwam met J1 open (fasedraaier los van de toonregeling), zonder signaalinput aan de versterker.
1. Triode:
    - L = oscillatie 39.5kHz van 11.5Vpp
    - R = niks
2. Pentode:
    - L = oscillatie van 42.2 kHz van 16.6Vpp
    - R = oscillatie van 42.5 kHz van 16.2Vpp
J1 dicht, zonder signaal aan de ingang ~ geen oscillaties

Dan luistertest:
1. Triode: zuiver van 0 tot volume helemaal open
2. Pentode:
    - L vanaf 1/2 volume tot bijna max. = oscillatie 43kHz / 16V, op max. volume is de oscillatie volledig weg.
    - R geen oscillaties van 0 tot max. volume

Algemeen:
De anodes vd fasedraaier staan op 135 à 145V
In rust staan alle kathodes van de eindtrap ingesteld op 28mA!

Nu ben ik aan het einde van mijn latijn, ik breek de testopstelling af om met ander werk te starten.

Als iemand nuttige tips heeft om het oscillatieprobleem op te lossen, zal ik ze in elk geval uitproberen.
Panic-C's over de anodes vd fasedraaier zijn voor mij geen optie.
Laatst gewijzigd door Willy_61 op di 09 jul 2019, 22:40, 1 keer totaal gewijzigd.

Gebruikersavatar
Ah!buis
Berichten: 13499
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Ah!buis » di 09 jul 2019, 21:22

Willy_61 schreef:Na nog een dag testen aan de CTA5.2 is het oscillatieprobleem nog niet opgelost.
Als iemand nuttige tips heeft om het oscillatieprobleem op te lossen, zal ik ze in elk geval uitproberen.
Panic-C's over de anodes vd fasedraaier zijn voor mij geen optie.
Op die hoge frequenties is er niet veel nodig om ergens een onbedoelde koppeling te krijgen :(
Misschien 's net geen panic-C maar een serieschakeling, bijv. 47pF+4k7, tussen de anodes fasedraaier ?
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 6630
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Bert61 » di 09 jul 2019, 21:55

Ik heb mijn reactie niet goed geplaatst , die is verdwenen
Maar een paar opmerkingen vragen
In Triode is de versterker stil Waarschijnlijk doordat de totale versterking minder is in triode
Is de totale versterking in penthode niet iets te verkleinen ?
zodat de versterking in penthode even groot is als in Triode ?
Bij de LM317 zit geen elco voor en achter . Zal er niks mee te maken hebben ,maar wie weet.
Is de kathode elco 100 uF bij de ECC83 niet erg groot ?
En kathode stroom weer 0.28 mA ? O:)
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1423
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Willy_61 » di 09 jul 2019, 22:37

Ah!buis schreef:
Willy_61 schreef:Na nog een dag testen aan de CTA5.2 is het oscillatieprobleem nog niet opgelost.
Als iemand nuttige tips heeft om het oscillatieprobleem op te lossen, zal ik ze in elk geval uitproberen.
Panic-C's over de anodes vd fasedraaier zijn voor mij geen optie.
Op die hoge frequenties is er niet veel nodig om ergens een onbedoelde koppeling te krijgen :(
Misschien 's net geen panic-C maar een serieschakeling, bijv. 47pF+4k7, tussen de anodes fasedraaier ?
Anne

Dat zal ik morgenvroeg eerst proberen, wie weet is het een gouden tip :sure:

Gebruikersavatar
Ah!buis
Berichten: 13499
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Ah!buis » di 09 jul 2019, 23:10

Bert61 schreef:Bij de LM317 zit geen elco voor en achter . Zal er niks mee te maken hebben ,maar wie weet.
Daar heb je gelijk in, er zou tussen IN en ADJ een condensator van 0,1µF horen te zitten volgens datablad.
Als daar iets gebeurt zou dat voor triode of pentode niks uitmaken.
Doordat er maar erg weinig spanning voor de LM overblijft komt er vermoedelijk van oscilleren niet veel meer.
Zou zelfs kunnen dat bij koude buizen er wel oscillatie is die dan later stopt, krijg je gratis vertraagd opkomen van de gloei :sure:
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1423
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Willy_61 » wo 10 jul 2019, 6:18

Bert61 schreef:Ik heb mijn reactie niet goed geplaatst , die is verdwenen
Maar een paar opmerkingen vragen
In Triode is de versterker stil Waarschijnlijk doordat de totale versterking minder is in triode
Is de totale versterking in pentode niet iets te verkleinen ?
zodat de versterking in penthode even groot is als in Triode ?
Dan kan ik even goed de switch naar pentode weglaten, de CFB werkt ook in Triode. Neen met max. 7W max. vermogen in pentode mogen we niet tevreden zijn met het max. 4W in triode.
Bij de LM317 zit geen elco voor en achter . Zal er niks mee te maken hebben ,maar wie weet.
Zie antwoord van Anne
Is de kathode elco 100 uF bij de ECC83 niet erg groot ?
Die is in de vorige versies van dezelfde grootte en trouwens met de toonregeling is alles ok, vandaar dat ik die metingen er bij heb gezet.
En kathode stroom weer 0.28 mA ? O:)
... is weer aangepast, ik meet spanning over de kathodeweerstand en dat is dan 0.28V, vandaar dikwijls de foute notatie in mA #-o

Ik heb gisteravond dit antwoord niet geformuleerd omdat ik enkel de tablet tot mijn beschikking had en daar weet ik niet hoe ik een tekstblok moet selecteren om dan een andere kleur te geven...

Gebruikersavatar
Willy_61
Berichten: 1423
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Willy_61 » wo 10 jul 2019, 10:40

Ah!buis schreef:
Willy_61 schreef:Na nog een dag testen aan de CTA5.2 is het oscillatieprobleem nog niet opgelost.
Als iemand nuttige tips heeft om het oscillatieprobleem op te lossen, zal ik ze in elk geval uitproberen.
Panic-C's over de anodes vd fasedraaier zijn voor mij geen optie.
Op die hoge frequenties is er niet veel nodig om ergens een onbedoelde koppeling te krijgen :(
Misschien 's net geen panic-C maar een serieschakeling, bijv. 47pF+4k7, tussen de anodes fasedraaier ?
Anne

Anne, je bent keigoed!!! 100x merci voor die tip, de oscillatie is opgelost daarmee :rock: Je hebt mijn projectje gered :dank:
Wel is 47p op het randje, ik zag bij bijna max. volume nog een kleine opflakkering , ik heb 56p genomen en dat was helemaal weg.
De klank is over het ganse volumebereik zeer goed zowel in pentode als triode.

Rest er nog een "klein" probleem dat me eerder niet opgevallen was en enkel bij het linker kanaal, nl. een minimale oscillatie < 5kHz die surft op een golf van 33 à 66Hz met 65mVpp. En het is ondanks de kleine spanning toch te horen. Andere buizen gaven hetzelfde.
brom-oscillatie.jpg

Als je daar een remedie tegen weet, ben ik uit alle zorgen :lagge:

Voor alle duidelijkheid, ik haal mijn 230V uit mijn gescheiden variac, randaarde zit er dus niet aangesloten op de versterker.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 13499
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Ah!buis » wo 10 jul 2019, 12:46

Klinkt als een soort motorboaten.Vermoedelijk koppeling via de massaverbindingen.
Vooral die in 't wit, de oranje is minder nodig.
Anne
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 6630
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Bert61 » wo 10 jul 2019, 13:09

Ben ook wel benieuwd wat er gebeurd als je wat buizen verwisselt
Hier best geschrokken van de verschillen in de GU50 In penthode mode En vroeg me af of dat ook met de PCL86 is van het wel bekende mek EI hard of zacht gekookt of een roerei :lol:
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1423
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Willy_61 » wo 10 jul 2019, 13:16

Anne, dat heb ik me eergisteren ook al afgevraagd of die 4 ohm aansluiting op het einde van een heel lange aarde-lijn van invloed kon zijn op de oscillaties.
Maar ik wou niet direct sporen gaan doorsnijden voordat jij advies zou hebben gegeven.

Ik ga dat bij in mijn lijstje zetten met de "aandachtspunten bij print-layouten": i.p.v. met aarde te vertrekken vanaf de HS-voeding en daarmee rond de ganse print te fietsen, proberen de -HS als een soort sterpunt te gebruiken.

Dat zal voor vanavond zijn, moet vandaag buiten werken...

Gebruikersavatar
Willy_61
Berichten: 1423
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Willy_61 » wo 10 jul 2019, 13:24

Bert61 schreef:Ben ook wel benieuwd wat er gebeurd als je wat buizen verwisselt
Zoals telkens vermeld stond, heb ik dat al verschillende keren gedaan met telkens hetzelfde resultaat.
Dus wat dat betreft vallen die PCL 86 buizen wel mee.

Hier best geschrokken van de verschillen in de GU50 In penthode mode En vroeg me af of dat ook met de PCL86 is van het wel bekende merk EI hard of zacht gekookt of een roerei :lol:

Gebruikersavatar
Bert61
Berichten: 6630
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Bert61 » wo 10 jul 2019, 15:09

Willy_61 schreef:
Bert61 schreef:Ben ook wel benieuwd wat er gebeurd als je wat buizen verwisselt
Zoals telkens vermeld stond, heb ik dat al verschillende keren gedaan met telkens hetzelfde resultaat.
Dus wat dat betreft vallen die PCL 86 buizen wel mee.

Hier best geschrokken van de verschillen in de GU50 In penthode mode En vroeg me af of dat ook met de PCL86 is van het wel bekende merk EI hard of zacht gekookt of een roerei :lol:

Dus de oscilatie frequentie blijft het zelfde en ook het punt waar het start :-k
Dan ligt het dus aan de printlayout Willy [-X
Nu dan heb je (misschien op een wat dure manier) een hoop geleerd : :goedzo: goedzo:
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1423
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Willy_61 » wo 10 jul 2019, 17:29

Dat ligt idd aan de printlayout, maar het layouten is geen makkelijke klus, het is meer dan alleen maar alles verbonden krijgen.
Maar ik leer dus bij :-) met Anne als 3 sterren chef.

Het zou me niks verwonderen als ik de aarde apart naar de linkerkant laat gaan dat het eerdere probleem van oscilleren ook van de baan is zonder C+R tussen de anodes.
Na het eten zal ik het weten en jullie een beetje later ook ;-)

Gebruikersavatar
Willy_61
Berichten: 1423
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Buizenversterker CTA5.2 Pentode+UL/Triode +CFB en met Bias-automaat

Berichtdoor Willy_61 » wo 10 jul 2019, 19:07

Ah!buis schreef:Klinkt als een soort motorboaten.Vermoedelijk koppeling via de massaverbindingen.
Vooral die in 't wit, de oranje is minder nodig.
Anne

Pech Anne, ik heb de massa van linker kanaal verlegd (witte lijn) maar het resultaat blijft hetzelfde. Ik dacht anders ook dat het aan de massa zou liggen. Ik vrees dat er niet veel andere mogelijkheden overblijven.


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: johan283 en 0 gasten