Mark Levinson versterker defect

voor alle audio die moet kunnen rijden

Moderator: Beheerdersteam

Gebruikersavatar
dre
Berichten: 14728
Lid geworden op: di 23 nov 2004, 20:55
Locatie: nerdwijk

Re: Mark Levinson versterker defect

Berichtdoor dre » di 10 sep 2019, 22:00

Mooi zo! :goedzo:
Потому что это возможно!

Gebruikersavatar
Shadow
Berichten: 12312
Lid geworden op: vr 28 jan 2011, 20:56
Locatie: Vlissingen

Re: Mark Levinson versterker defect

Berichtdoor Shadow » di 10 sep 2019, 22:42

MichaelB schreef:De versterker is vandaag binnengekomen en vanavond heb ik hem ingebouwd.
Zekering erin, contact om en....... MUZIEK! :yeah:

Alles werkt weer!

Het zou heel mooi zijn als mijn eigen versterker ook nog gemaakt kan worden, dan kan ik die als reserve op de plank houden (of verkopen om het een beetje goed te maken). Maar voor nu heb ik eindelijk weer normaal geluid in de auto \:D/


Nu kun je ook meten waar het in die van jou fout ging :wink:

Gebruikersavatar
MichaelB
Berichten: 1445
Lid geworden op: vr 04 jul 2008, 10:49
Locatie: Soest

Re: Mark Levinson versterker defect

Berichtdoor MichaelB » wo 11 sep 2019, 8:11

En die lol was van korte duur.
Na ongeveer 15 minuten gaat deze amp vanzelf uit en wil alleen weer aan nadat het contact uit is geweest.
Dan doet ‘ie het een paar seconden en gaat weer uit.
Dat zal vermoedelijk een thermische beveiliging oid zijn...

Zou dit toch aan m’n auto kunnen liggen? Sluiting ergens waardoor die eerste meteen klapt, maar bij deze de beveiliging er op gaat? Lijkt mij onwaarschijnlijk, maar wat denken jullie?
"Hier stond iets over Macs, maar tijden veranderen en soms de liefde ook"

toetertje
Berichten: 2349
Lid geworden op: ma 29 feb 2016, 18:05
Locatie: Omgeving Enkhuizen.

Re: Mark Levinson versterker defect

Berichtdoor toetertje » wo 11 sep 2019, 9:45

In ieder geval bij de versterker, de speakers even doormeten.
Misschien maakt 1 van de speakers door corrosie of een kabelbreuk, sluiting.
Had je al gemeten, of de 12 volt voeding niet inzakt onder belasting?

Gebruikersavatar
Henkjan
Beheerder / Site Admin
Berichten: 26365
Lid geworden op: do 01 jan 1970, 1:00
Locatie: Berkel en Rodenrijs

Re: Mark Levinson versterker defect

Berichtdoor Henkjan » wo 11 sep 2019, 11:35

ff diagnose uitlezen
If it measures good, but sounds bad, you're measuring the wrong thing." ― Dr. Richard C. Heyser

Gebruikersavatar
MichaelB
Berichten: 1445
Lid geworden op: vr 04 jul 2008, 10:49
Locatie: Soest

Re: Mark Levinson versterker defect

Berichtdoor MichaelB » wo 11 sep 2019, 13:11

toetertje schreef:In ieder geval bij de versterker, de speakers even doormeten.
Misschien maakt 1 van de speakers door corrosie of een kabelbreuk, sluiting.
Had je al gemeten, of de 12 volt voeding niet inzakt onder belasting?

De speakers heb ik toevallig vorige week doorgemeten bij de connector die de versterker in gaat en dat klopt allemaal.
Of de 12V inzakt weet ik niet, hoe zou ik dat kunnen meten?

Henkjan schreef:ff diagnose uitlezen

Helaas die komt nergens in terug. Niet in de standaard OBD info en ook niet bij m’n speciale lexusuitleesapparaat. Die gaf bij de vorige versterker alleen een generieke foutmelding op de stereo.
Weet niet meer welke. Ik kon er in ieder geval niets mee...

Inmiddels bericht terug gehad van de ebay aanbieder en die gaat me volledig terugbetalen. Da’s dus wel netjes!

Als je forums er op naleest dan zie je dat het een erg veel voorkomend probleem is na 10-15 jaar. Het revisiemodel wat ik nu heb zou daar beter in moeten zijn, maar ook daar worden problemen gemeld. Het “advies” is steevast: laten repareren door een specialist (duur), 2e hands scoren en hopen dat wel werkt (been there) of nieuw kopen...

Ik zit er erg sterk over na te denken om alles eruit te halen en om te bouwen naar “standaard” audio. Zoals ik ook bij de BMW 7 gedaan heb.
"Hier stond iets over Macs, maar tijden veranderen en soms de liefde ook"

Gebruikersavatar
Ah!buis
Berichten: 15229
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Mark Levinson versterker defect

Berichtdoor Ah!buis » wo 11 sep 2019, 14:37

In de tijd dat ik daar nog in bezig was ging de boel meestal mis omdat er een van de LS-aansluitingen kontakt maakt met het chassis.
Omdat toen meestal bruggeschakelde versterkers gebruikt werden moesten alle draden geïsoleerd tov chassis zijn.
Een draad met doorgesleten isolatie of soms zelfs een spreekspoel in de LS die aanloopt en weg eindversterker.
Vaak lastig te vinden, gaat een (hele)tijd goed en ineens mis.
Zou zeggen eerst zien of het ding ook afschakeld zonder de LS-ers.Evt een losse LS aansluiten voor kontrole of er geluid uitkomt.
Anne
♫ Liever gaar in de kist dan weer een schokje gemist ♪

Gebruikersavatar
Bertje
Ook commercieel actief
Berichten: 1029
Lid geworden op: zo 03 okt 2004, 23:05
Locatie: Lunteren

Re: Mark Levinson versterker defect

Berichtdoor Bertje » wo 11 sep 2019, 15:45

Kan inderdaad goed zijn dat e een speakerdraad af en toe tegen de carosserie kortsluiting maakt. Maar dan zou je verwachten dat er bij je defecte exemplaar die ik hier heb, er ook wat aan één van de eindtrappen mankeert. En eigenlijk meten die wel goed en is alleen de voeding stuk. Dus je kan ook de inkomende spanning even monitoren met je de meter op V min / max. Bij een dip onder 11V weet je het wel...onbelast zal ie wel goed zijn. Belast echter..
Alles over car audio: www.12vhifi.nl
Hybrid Audio Technologies: www.hybrid-audio.nl

Gebruikersavatar
MichaelB
Berichten: 1445
Lid geworden op: vr 04 jul 2008, 10:49
Locatie: Soest

Re: Mark Levinson versterker defect

Berichtdoor MichaelB » wo 11 sep 2019, 19:26

Ik snap wat jullie zeggen, maar hoe kan het dan dat de versterker pas na 16 minuten (heb het getimed) uitgaat en daarna pas weer werkt (een paar seconden) als het contact even uitgezet wordt?

Als je wat langer wacht, net uit het werk, dan werkt de versterker ook wat langer. Het lijkt wel oververhitting. Er zit een kleine fan in. Misschien doet die het niet meer.

De versterker wordt niet warm aan de buitenzijde alleen een beetje lauw.
"Hier stond iets over Macs, maar tijden veranderen en soms de liefde ook"

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 23127
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Mark Levinson versterker defect

Berichtdoor ds23man » wo 11 sep 2019, 19:30

Brakke soldeerverbinding in het ingangs (dsp) gedeelte.
Fusion Filterdesign

Gebruikersavatar
Ah!buis
Berichten: 15229
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Mark Levinson versterker defect

Berichtdoor Ah!buis » wo 11 sep 2019, 19:59

MichaelB schreef:Ik snap wat jullie zeggen, maar hoe kan het dan dat de versterker pas na 16 minuten (heb het getimed) uitgaat en daarna pas weer werkt (een paar seconden) als het contact even uitgezet wordt?

Als je wat langer wacht, net uit het werk, dan werkt de versterker ook wat langer. Het lijkt wel oververhitting. Er zit een kleine fan in. Misschien doet die het niet meer.

De versterker wordt niet warm aan de buitenzijde alleen een beetje lauw.
Zonder schema is niet te doen om een mogelijke oorzaak aan te wijzen.Als er al iets te warm wordt zal het iets binnen de versterker zijn, misschien een ntc-weerstand die niet deugd ofzo.
Is wel heel iets anders dan de eerste versterker waarbij de zware zekering doorfikt.
Anne
♫ Liever gaar in de kist dan weer een schokje gemist ♪

Gebruikersavatar
MichaelB
Berichten: 1445
Lid geworden op: vr 04 jul 2008, 10:49
Locatie: Soest

Re: Mark Levinson versterker defect

Berichtdoor MichaelB » do 12 sep 2019, 8:43

Ah!buis schreef:Zonder schema is niet te doen om een mogelijke oorzaak aan te wijzen.Als er al iets te warm wordt zal het iets binnen de versterker zijn, misschien een ntc-weerstand die niet deugd ofzo.
Is wel heel iets anders dan de eerste versterker waarbij de zware zekering doorfikt.
Anne

Mijn vermoeden, gebaseerd op alleen hoop, is dat deze versterkers altijd al warm worden en de fan niets doet nu.

De versterker gaat namelijk altijd aan als de auto op contact staat vanwege de navi (ook al heb je dus de radio “uit” staan).Die moet namelijk wel z’n info via de speakers kunnen weergeven.

Ik ga de versterker vanavond eens zien te koelen met een externe fan.

Overigens heeft de ebay aanbieder mij al terugbetaald en hoeft de versterker ook niet terug. Nu heeft het me “slechts” 72 euro aan inklaring en verscheping gekost... :roll:
"Hier stond iets over Macs, maar tijden veranderen en soms de liefde ook"

toetertje
Berichten: 2349
Lid geworden op: ma 29 feb 2016, 18:05
Locatie: Omgeving Enkhuizen.

Re: Mark Levinson versterker defect

Berichtdoor toetertje » do 12 sep 2019, 10:01

Hoeveel kanalen heeft die versterker eigenlijk?

Gebruikersavatar
MichaelB
Berichten: 1445
Lid geworden op: vr 04 jul 2008, 10:49
Locatie: Soest

Re: Mark Levinson versterker defect

Berichtdoor MichaelB » do 12 sep 2019, 10:05

9 kanalen dacht ik. Kan het schema zo even doorkijken.
Iedere speaker heeft een eigen aansluiting.
"Hier stond iets over Macs, maar tijden veranderen en soms de liefde ook"

Gebruikersavatar
meanman64
Berichten: 2141
Lid geworden op: di 31 jul 2007, 23:41
Locatie: peer belgium

Re: Mark Levinson versterker defect

Berichtdoor meanman64 » za 30 mei 2020, 8:50

Enig vervolg hier ?

Gebruikersavatar
ray5150
Berichten: 24048
Lid geworden op: vr 13 apr 2007, 23:56
Locatie: s-Gravenhage

Re: Mark Levinson versterker defect

Berichtdoor ray5150 » za 30 mei 2020, 12:53

Ik meen dat hij een ander, gebruikt exemplaar had aangeschaft ?

Gebruikersavatar
Marp
Beheerder / Sysadmin
Berichten: 7255
Lid geworden op: vr 11 mar 2005, 22:25
Locatie: Bergen op Zoom

Re: Mark Levinson versterker defect

Berichtdoor Marp » za 30 mei 2020, 14:52

Ja, die was ook niet in orde.

Gebruikersavatar
Bertje
Ook commercieel actief
Berichten: 1029
Lid geworden op: zo 03 okt 2004, 23:05
Locatie: Lunteren

Re: Mark Levinson versterker defect

Berichtdoor Bertje » za 30 mei 2020, 16:15

Met het eerste exemplaar ben ik nog wel verder gegaan, originele types mosfet in power supply deel werkte helaas ook niet lang...er zat blijkbaar een kortsluiting in de trafowikkeling. Einde verhaal.
Alles over car audio: www.12vhifi.nl
Hybrid Audio Technologies: www.hybrid-audio.nl

Gebruikersavatar
MichaelB
Berichten: 1445
Lid geworden op: vr 04 jul 2008, 10:49
Locatie: Soest

Re: Mark Levinson versterker defect

Berichtdoor MichaelB » do 04 jun 2020, 9:56

Ha, bij toeval zie ik dit onderwerp voorbij komen (had de melding van activiteit gemist).

Ik heb inderdaad een andere versterker gekocht, die gaat nog steeds uit na een x aantal minuten, afhankelijk van de buitentemperatuur.
De afgelopen dagen, als de auto in de zon gestaan had, dan had ik 2-3 seconden geluid :mrgreen:

In de ochtend heb ik een minuut of 5 geluid. Toen het nog vroor in de nacht had ik zo'n 15 minuten geluid.
Het moet dus echt e.o.a. thermische beveiliging zijn.

Vóór de aanstaande vakantie heb ik me voorgenomen om de versterker onder handen te nemen en mocht dat niet werken, dan ga ik nog 1x een avontuur aan door een gereviseerd exemplaar met garantie te kopen via E-bay. Die kosten tussen 400 en 600 euro.
Aangezien ik deze auto nog wel een jaar wil rijden en het een zakelijke aanschaf is, is dat het me nog wel waard.
"Hier stond iets over Macs, maar tijden veranderen en soms de liefde ook"

Gebruikersavatar
Marp
Beheerder / Sysadmin
Berichten: 7255
Lid geworden op: vr 11 mar 2005, 22:25
Locatie: Bergen op Zoom

Re: Mark Levinson versterker defect

Berichtdoor Marp » do 04 jun 2020, 11:03

MichaelB schreef:In de ochtend heb ik een minuut of 5 geluid. Toen het nog vroor in de nacht had ik zo'n 15 minuten geluid.
Het moet dus echt e.o.a. thermische beveiliging zijn.

Of een onbedoelde onderbreking, bijv. een haarscheurtje in een koperspoor. Koudespray kan handig zijn bij het opsporen.

koudespray.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
MichaelB
Berichten: 1445
Lid geworden op: vr 04 jul 2008, 10:49
Locatie: Soest

Re: Mark Levinson versterker defect

Berichtdoor MichaelB » do 04 jun 2020, 11:26

Marp schreef:
MichaelB schreef:In de ochtend heb ik een minuut of 5 geluid. Toen het nog vroor in de nacht had ik zo'n 15 minuten geluid.
Het moet dus echt e.o.a. thermische beveiliging zijn.

Of een onbedoelde onderbreking, bijv. een haarscheurtje in een koperspoor. Koudespray kan handig zijn bij het opsporen.

koudespray.jpg

Oh ja, da's een goeie, dat kan ook nog! :goedzo:
"Hier stond iets over Macs, maar tijden veranderen en soms de liefde ook"

Gebruikersavatar
ray5150
Berichten: 24048
Lid geworden op: vr 13 apr 2007, 23:56
Locatie: s-Gravenhage

Re: Mark Levinson versterker defect

Berichtdoor ray5150 » do 04 jun 2020, 18:34

Mmmh. Zou het loodvrij gesoldeerd kunnen zijn misschien ?
In een auto is het zomers bloedheet, en 's winters steenkoud...

Gebruikersavatar
MarcoSQ
Berichten: 1088
Lid geworden op: vr 21 dec 2007, 20:45
Locatie: Mijdrecht

Re: Mark Levinson versterker defect

Berichtdoor MarcoSQ » do 04 jun 2020, 21:41

Even een heel andere manier van denken, die misschien wat makkelijker uit te sluiten is : het (temperatuur afhankelijke?) probleem wat je nu hebt kan ook BUITEN de versterker liggen. Bijv. in radio of stuurcomputer. Ook daar lijkt het logisch, dat een harde reset de boel eventjes verhelpt.

Ken je de pinout van de externe connectors op de amp ?
Er moet minimaal een pin op zitten, met een signaal die hem 'aan' zet. Meest waarschijnlijk nog eentje extra, die hem op 'mute' kan zetten (voor telefoon, Navi, nooddiensten e.d.).

Misschien is daar iets te vinden, of kun je die pins van een kunstmatig signaal (12v of gnd) voorzien. Sluit in ieder geval iets uit, en in het beste geval is het een oplossing...
Voorlopig even niet meer zelfbouwen. Komt wel weer.
Roon ROCK met een beetje DSP op een Intel NUC5i5 in een fanless doosje. HDMI out (want multichannel) -> Anthem MRX710 met ARC Room Correction -> Revel Performa3 F206 (front) en Revel Concerta M12 (rear). Twee stuks SVS SB-1000 (subs)

Gebruikersavatar
Bertje
Ook commercieel actief
Berichten: 1029
Lid geworden op: zo 03 okt 2004, 23:05
Locatie: Lunteren

Re: Mark Levinson versterker defect

Berichtdoor Bertje » do 04 jun 2020, 23:00

Ik heb (met aardig wat moeite nog...) de remote kunnen vinden om het ding aan te kunnen zetten. Pin-layout heb ik wel voorzover ik het me herinner maar er zit geen ander signaal zoals muting op. Je zou de opgenomen stroom 's kunnen meten om te zien of ie echt uitschakelt, of een bron wegvalt....op het moment dat ie wegvalt. Maar dat geeft nog geen oplossing natuurlijk, alleen een richting waar je het zoeken moet.
Loodvrije soldeer is de oorzaak ook niet, die wordt ook al jaren in de automotive gebruikt.
Alles over car audio: www.12vhifi.nl
Hybrid Audio Technologies: www.hybrid-audio.nl

Gebruikersavatar
MichaelB
Berichten: 1445
Lid geworden op: vr 04 jul 2008, 10:49
Locatie: Soest

Re: Mark Levinson versterker defect

Berichtdoor MichaelB » wo 10 jun 2020, 18:37

"Hier stond iets over Macs, maar tijden veranderen en soms de liefde ook"


Terug naar “Car Audio Specifiek”

Wie is er online

Gebruikers op dit forum: CCBot en 0 gasten