Gitaarversterker met 2 x EL86 pp

voor specifieke pro-audio projecten als opname apparatuur, mengtafels, etc

Moderator: Beheerdersteam

Gebruikersavatar
Robert Gribnau
Berichten: 52
Lid geworden op: vr 24 jun 2016, 12:03
Locatie: Den Haag

Gitaarversterker met 2 x EL86 pp

Berichtdoor Robert Gribnau » do 07 mei 2020, 13:50

Dag allen,

Bijgaand een voorlopig schema voor een gitaarversterker die ik wil gaan bouwen. Het is min of meer gebaseerd op het clean kanaal van de Vox AC15. Ik heb al zo'n soort versterker gebouwd (EF86 + 2 x ECL86 pp). Met de nieuwe kan ik dan stereo spelen (via een effectenbak met stereo uitgang).

De in het schema in zwarte tekst vermelde voltages rond de voedingstransformator zullen zo'n 5 % hoger uitvallen omdat de primaire voor 220V is bestemd. Ik denk dan voor de voeding van de anodes van de EL86,s met een 'swinging choke' en de twee 1N4001's wel op 250V uit te komen. Een voordeel van de twee 1N4001's in combinatie met de EZ80 voor de rest van de voeding, is dat de schermroosterspanning zeker later zal opkomen dan de anodespanning. Ook heb ik zo een hoger voltage beschikbaar voor de EF86 en de E92CC.

Het 'probleem' met de voeding van de EL86's (Vba = 250V en Vbg2 = 200V), waarbij de schermroosterstroom tussen 2 x 2mA en 2 x 13mA kan variëren, wil ik oplossen met twee ZZ1040 stabilisatiebuizen in serie. Nadeel is mogelijk 'opstartlawaai' door het ontsteken van de ZZ1040's terwijl de anodespanning er al is (en flink hoog ook omdat de 'swinging choke' dan nog niet werkt).

Ik ben niet helemaal zeker van de 100K weerstand die in het schema uitkomt op de plek waar de beide ZZ140's aan elkaar zijn verbonden. Ik beredeneerde dat die nodig zal zijn om beide ZZ1040's volledig te laten ontsteken. Zonder de 100K weerstand zal de onderste ZZ1040 via de hulpanode wel ontsteken. Maar wat gebeurt er dan bij de hoofdanode van de onderste ZZ1040? En wat 'ziet' de bovenste ZZ1040 dan aan zijn kathode? Met de 100K weerstand zal er in de onderste ZZ1040 in ieder geval ook een (kleine) stroom gaan lopen via zijn hoofdanode. De bovenste ZZ1040 'ziet' dan 100V aan zijn kathode. Dat zal dan weer genoeg zijn om de bovenste ZZ1040 volledig te ontsteken.

Klopt mijn redenering een beetje, of...?

De reden voor de E92CC is vooral het beschikbare chassis (zitten al openingen voor buisvoeten in; hij komt dan mooi tussen de beide EL86,s te staan). Het schema rond de E92CC komt uit een Philips datasheet voor de ECC40. De E92CC en de ECC40 zijn elektrisch weliswaar niet identiek, maar ik denk dat het met de E92CC ook wel zal lukken.

Groet,
Robert

Schematic.png
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 14840
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Gitaarversterker met 2 x EL86 pp

Berichtdoor Ah!buis » do 07 mei 2020, 15:33

Een paar opmerkingen (niet grondig bekeken).
Die 340V uit de EZ80 lijkt me wat hoog gegrepen, eerder rond 300V.
De 100k tussen de ZZ naar massa zou ik zeggen, ontsteekt de bovenste en daarna via ontsteek elektrode de onderste.
Gemeenschakkelijke kathodeweerstand EL86 af te raden en ik denk eerder 2x 360Ω .
ECC40 µ=32 en S=3mA/V , E92CC µ=45 S=6mA/V lijken niet echt op elkaar.
Sommige koppel-Cs zijn wel wat klein.
En de 1N4001 is voor max 50V, eerder een 1N4007 nemen.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Robert Gribnau
Berichten: 52
Lid geworden op: vr 24 jun 2016, 12:03
Locatie: Den Haag

Re: Gitaarversterker met 2 x EL86 pp

Berichtdoor Robert Gribnau » do 07 mei 2020, 21:27

Dank je, Anne.

De 1N4001 i.p.v. 1N4007 was een typo.

Het zal, als ik naar de datasheet van de EZ80 kijk, toch wel wat hoger zijn dan 300V (secundair zal ca. 2 x 290 Vac zijn). Maar 300 V is nog wel voldoende.

De waarden van de weerstanden en condensatoren voor de schakeling rond de E92CC, die dus die voor de ECC40 zijn, gelden voor voedingsspanningen tussen 250 V en 350 V. Het luistert voor de ECC40 in deze schakeling dus niet zo nauw. De E92CC (ECC40) stelt zich in de schakeling automatisch in doordat de spanning op de beide roosters vast is. De kathode gaat daar qua spanning dan net wat boven zitten (ik heb met 2 V gerekend maar ook dat luistert denk ik niet zo nauw, als Vgk maar niet te laag wordt). Ik draai het dus eigenlijk wat om; waarom zou dit zo niet voor de E92CC werken?

Jouw suggestie om de weerstand van 100K aan massa te leggen, heeft als voordeel (?) dat de stromen door de beide ZZ1040 dan net iets minder van elkaar zullen afwijken. Voor de werking (volle ontsteking van beide ZZ1040's) lijkt het me niet echt uit te maken. Maar misschien begrijp ik het nog steeds niet goed genoeg.

Groet,
Robert

Gebruikersavatar
Ah!buis
Berichten: 14840
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Gitaarversterker met 2 x EL86 pp

Berichtdoor Ah!buis » do 07 mei 2020, 21:47

Robert Gribnau schreef:De waarden van de weerstanden en condensatoren voor de schakeling rond de E92CC, die dus die voor de ECC40 zijn, gelden voor voedingsspanningen tussen 250 V en 350 V. Het luistert voor de ECC40 in deze schakeling dus niet zo nauw. De E92CC (ECC40) stelt zich in de schakeling automatisch in doordat de spanning op de beide roosters vast is. De kathode gaat daar qua spanning dan net wat boven zitten (ik heb met 2 V gerekend maar ook dat luistert denk ik niet zo nauw, als Vgk maar niet te laag wordt). Ik draai het dus eigenlijk wat om; waarom zou dit zo niet voor de E92CC werken?
Ik had toch niet beweert dat het niet kon :? Waarschijnlijk zelfs beter, de E92CC kan een stuk lager met de anode bij dezelfde stroom.
Het zal, als ik naar de datasheet van de EZ80 kijk, toch wel wat hoger zijn dan 300V (secundair zal ca. 2 x 290 Vac zijn). Maar 300 V is nog wel voldoende.
Jouw suggestie om de weerstand van 100K aan massa te leggen, heeft als voordeel (?) dat de stromen door de beide ZZ1040 dan net iets minder van elkaar zullen afwijken. Voor de werking (volle ontsteking van beide ZZ1040's) lijkt het me niet echt uit te maken. Maar misschien begrijp ik het nog steeds niet goed genoeg.
Voor beide gevallen proberen dan maar ?
De ingangsgevoeligheid zit rond de 10mVt voor uitsturing, er veel versterking.
Nog tegenkoppeling van plan ?
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Robert Gribnau
Berichten: 52
Lid geworden op: vr 24 jun 2016, 12:03
Locatie: Den Haag

Re: Gitaarversterker met 2 x EL86 pp

Berichtdoor Robert Gribnau » vr 08 mei 2020, 9:46

Nee, ik ben geen tegenkoppeling van plan (heeft de Vox AC15 ook niet).

De ingangsgevoeligheid van de versterker met EF86 + 2 x ECL86 pp die ik eerder bouwde, is erg hoog. De nu geplande versterker zal wat minder gevoelig zijn maar zoals je al aangeeft nog steeds gevoelig zat voor gitaar.

Zowel de eerder gebouwde versterker als de nu geplande, heeft c.q. krijgt al een uitgangstransformator die eigenlijk voor een hi-fi versterker is bedoeld (Philips AD9009 en Löwe GÜ10). Als ik daar nog op ga tegenkoppelen, wordt het veel te 'hi-fi' voor gitaar.

Groet,
Robert

Gebruikersavatar
Robert Gribnau
Berichten: 52
Lid geworden op: vr 24 jun 2016, 12:03
Locatie: Den Haag

Re: Gitaarversterker met 2 x EL86 pp

Berichtdoor Robert Gribnau » zo 28 jun 2020, 14:59

De gitaarversterker is inmiddels elektronisch gezien af; alleen de bodemplaat moet nog gemaakt en gemonteerd worden.

De geplande 250 V anodevoedingsspanning viel hoger uit dan verwacht: 270 V bij ca. 100 mA. Gelukkig had in al een dubbele elco van 2 x 100 uF gemonteerd dus daar heb ik nog een weerstand van 180 Ohm tussen geplaatst (op separate draadsteunen met het oog op de warmte). Daarmee kwam het uit op 249 V bij ca. 101 mA dus prima.

Bij het testen van de voeding voor de rest van de versterker liep ik tegen een fout aan. In plaats van de 100K Ohm (die tussen de twee ZZ1040's uitkomt) had ik 470 Ohm geplaatst (pfff...). Ik heb de paarse band blijkbaar aangezien voor een zwarte, en ook niet gezien dat de gouden band aan de verkeerde kant zat. En dat niet één keer maar meermaals (je eigen werk controleren blijft toch link). Door die fout kreeg één van de ZZ1040's het qua stroom flink voor zijn kiezen en gaf een prachtige lichtpaarse gloed af. Nou ja, heb ik dat ook eens gezien. En gelukkig lijkt die ZZ1040 niets te mankeren.

Na alles getest te hebben (de spanning vlak na de EZ80 viel met 340 V precies uit als gepland!) met dummy-load en al, tijd voor de luidsprekerbox en gitaar.

Toen ik de versterker aanzette, sprong de zekering (1 A). Na alles aan en rond de voedingstrafo te hebben gemeten, bleek daar niets te mankeren (behalve dan dat de 6,3 V uitgang voor eventuele externe gitaareffecten onderbroken is; ik hoop dat het ligt aan een onderbreking tussen de wikkeldraad en een aansluitlip op de trafo omdat ik al zo'n zelfde probleemgeval aan de primaire kant had; omdat het voor de versterker zelf niet uitmaakt, los ik dat hopelijk later nog wel op als de versterker een bodem heeft en dan normaal rechtop kan staan).

Na nog wat gelezen te hebben over 'inrush-current' en waarden van zekeringen heb ik een 1,5 A zekering ingezet. Toen de boel weer aan en eerst wachten op de hoorbaarheid van het ontsteken van de ZZ1040's. Dat viel me erg mee; je hoort alleen een zachte tik.

De versterker doet het prima. Met volumeknop dicht is hij muisstil. En net als de eerder gemaakte gitaarversterker (EF86 + 2 x ECL86 pp) gaat het qua volume al snel erg hard. Tot het gaatje ben ik niet gegaan omdat het bij ons beneden nogal een galmbak is (tegelvloer en weinig absorberends). Dat komt later op zolder nog wel.

Bijgaand bijgewerkte schema en twee foto's. Nogmaals bedankt voor het meedenken.

Met vriendelijke groet,
Robert


Schema.png


DSC05264.JPG


DSC05267.JPG
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
OpaBert
Berichten: 9005
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Gitaarversterker met 2 x EL86 pp

Berichtdoor OpaBert » zo 28 jun 2020, 15:22

Mooi gedaan :goedzo: ziet er allemaal netjes uit en gelukkig een paar fouten en zekering Pats Dat houd de bloeddruk beetje op peil :D
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 14840
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Gitaarversterker met 2 x EL86 pp

Berichtdoor Ah!buis » zo 28 jun 2020, 16:15

Robert Gribnau schreef:De gitaarversterker is inmiddels elektronisch gezien af; alleen de bodemplaat moet nog gemaakt en gemonteerd worden.
Fijn dat 't goed gelukt is :D
Klinkt 't niet wat hol, zo'n bodemloze versterker ? :lol:
De geplande 250 V anodevoedingsspanning viel hoger uit dan verwacht: 270 V bij ca. 100 mA. Gelukkig had in al een dubbele elco van 2 x 100 uF gemonteerd dus daar heb ik nog een weerstand van 180 Ohm tussen geplaatst (op separate draadsteunen met het oog op de warmte). Daarmee kwam het uit op 249 V bij ca. 101 mA dus prima.(de spanning vlak na de EZ80 viel met 340 V precies uit als gepland!)
De netspanning is misschien hoger dan 230V ?
Ook vanwege de 340V uit de EZ80, volgens datablad heb je 300V~ nodig om 340V= bij 50mA eruit te krijgen.
(behalve dan dat de 6,3 V uitgang voor eventuele externe gitaareffecten onderbroken is; ik hoop dat het ligt aan een onderbreking tussen de wikkeldraad en een aansluitlip op de trafo omdat ik al zo'n zelfde probleemgeval aan de primaire kant had; omdat het voor de versterker zelf niet uitmaakt, los ik dat hopelijk later nog wel op als de versterker een bodem heeft en dan normaal rechtop kan staan).
Ik hoop dat je gelijk hebt maar een dikke draad van een gloeiwikkeling komt niet zo vlug los.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Robert Gribnau
Berichten: 52
Lid geworden op: vr 24 jun 2016, 12:03
Locatie: Den Haag

Re: Gitaarversterker met 2 x EL86 pp

Berichtdoor Robert Gribnau » zo 28 jun 2020, 16:50

Dag Bert, dag Anne,

Bedankt voor jullie reacties.

Je hebt gelijk Anne, er komt hier 237 V uit het stopcontact.

En tja, die gloeiwikkeling. Het malle is dat ik pas zag dat ik die wikkeling extra had toen ik op het punt stond de trafo te monteren. Ik dacht dat een van de wikkelingen 0 - 2,5 - 6 - 12 V / 1,5 A was maar dat bleken twee wikkelingen te zijn: 0 - 12 V / 1,5 A en 0 - 6 V / 2,5 A. De trafo stond verkeerd in mijn archief en ik heb bij de start van dit project alleen gecontroleerd of het tussen 0 en 12 V goed zat omdat ik die 12 V wilde gebruiken. De "A" achter "2,5" zat wat verborgen achter een van de soldeerlippen.

Door deze aangename verrassing heb ik in de enige resterende opening in het chassis een extra 7-pins buisvoet gemonteerd met daar dan die 6 V (of eigenlijk ruim 6,3 V) en extra afgevlakte B+ op aangesloten. Dat zou ik dan kunnen gebruiken voor externe effecten met buizen. Het zou jammer zijn als deze verrassing uiteindelijk niet werkend is te krijgen.

Met vriendelijke groet,
Robert


Terug naar “Pro Audio specifiek”

Wie is er online

Gebruikers op dit forum: CCBot en 0 gasten