Alesis MidiVerb4

voor specifieke pro-audio projecten als opname apparatuur, mengtafels, etc

Moderator: Beheerdersteam

AutonomY
Berichten: 26
Lid geworden op: ma 06 mar 2017, 16:03

Alesis MidiVerb4

Berichtdoor AutonomY » ma 01 apr 2019, 17:37

Ik zit met een heel eigenaardig probleem.
De welbekende MV4 heeft een display met led verlichting. Één led is defect. De led's staan in serie. Dus alles is donker. De rest van de module werkt perfect. Het enige schema wat ik gevonden heb komt niet overeen met de pcb's zelf. Er zit slechts één 7805 in. Op de pennen van de led's staat 48Volt. In het schema staat dat de led serie op 5Volt staat zonder voorschakelweerstand. Dat vind ik sowieso al raar. Heeft iemand een idee en of ervaring met de MV4? Wat te doen? :-(

Gebruikersavatar
ray5150
Berichten: 22300
Lid geworden op: vr 13 apr 2007, 23:56
Locatie: s-Gravenhage

Re: Alesis MidiVerb4

Berichtdoor ray5150 » ma 01 apr 2019, 19:14

Herkenbaar. ik heb er ook eentje, jaren geleden gekocht voor een hele redelijke prijs...juist omdat die verlichting kapot was.
Zelfde verhaal als jou, 6 ledjes in 2 cluster van 3 stuks in serie, een ledje is er stuk, en de hele backlight werkt niet meer.
Komt vaker voor, is gewoon een brakke constructie.
Dan kun je beter een Quadraverb 1 hebben, daar gaan gewoon standaard 16 x 2 displays in die je voor nog geen 2 euro van Ebay haalt.
Wat ik heb gedaan is die clusters verwijderd, de zaak een beetje uitgevijld, en 6 "gewone" witte led's gemonteerd.
Is alweer een aantal jaar geleden, dus exact weet ik het niet meer hoe ik dat aangesloten had. heb ook geen foto's van de operatie.

Heb je wat aan deze service manual ?

MidiVerb IV service manual.pdf


Zal straks even een foto maken hoe die er nu bij staat.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
ray5150
Berichten: 22300
Lid geworden op: vr 13 apr 2007, 23:56
Locatie: s-Gravenhage

Re: Alesis MidiVerb4

Berichtdoor ray5150 » ma 01 apr 2019, 22:59

En een foto'tje van mijn opgekalefaterde exemplaar :
20190401_204316.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

AutonomY
Berichten: 26
Lid geworden op: ma 06 mar 2017, 16:03

Re: Alesis MidiVerb4

Berichtdoor AutonomY » di 02 apr 2019, 12:36

Hoi Ray! (mag ik Ray zeggen? :-))

Dat ziet er heel goed uit! Mooi gedaan man! De originele leds'zijn groen. Nu gebruik jij wit, waar komt dan dat groen nu vandaan? Hoe doe je dat? :-)
Ik krijg binnenkort de originele leds uit Amerika toe gestuurd. Gekregen! Ze worden niet meer gemaakt. Alleen ik durf ze niet zomaar te plaatsen vanwege die 48Volt. Ik denk dat ze te veel stroom hebben in het ontwerp. In het schema (bedankt voor de link, ik had hem al) staat dat ze dus op 5Volt staan. Maar dat kan ik er niet uit opmaken. Ik heb foto's gemaakt. Zou je daar je licht over willen schijnen?

Groet,
Evert
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Laatst gewijzigd door AutonomY op wo 03 apr 2019, 11:19, 1 keer totaal gewijzigd.

Gebruikersavatar
Ah!buis
Berichten: 13076
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Alesis MidiVerb4

Berichtdoor Ah!buis » di 02 apr 2019, 13:46

Volgens die schakeling is het normaal dat je een hoge spanning meet, onbelast.Geen 48V, wel bijna 24V, andere voeding dan de hier vertoonde (verkeerde trafo)?
De twee transistors vormen een stroombron van 25mA, moeten de LED's wel tegen kunnen.
Voor een kleinere stroom R56 (24Ω) vergroten.
Door de beschikbare spanning kun je wel ruim 10 LED's in serie zetten, zolang de som van de LED-spanningen onder 22V blijft.Geen 24V, er moet wat overblijven voor de bron.
De spanning tussen aansluiting 15 en 16 is de som van de LED-spanningen, met 5V zijn dat er 3 a 4 afhankelijk het soort LED.
Bij het aansluiten wel opletten dat de LED(s) in de goeie richting zitten, alle pluskanten richting 16.
Best wel transistor Q4 nazien, wordt nogal heet,gaat die in sluiting krijg je voor korte tijd felle LED's tot ze overlijden.
Anne
Eén plaatje > 1000 woorden :-)

AutonomY
Berichten: 26
Lid geworden op: ma 06 mar 2017, 16:03

Re: Alesis MidiVerb4

Berichtdoor AutonomY » wo 03 apr 2019, 11:37

Bedankt Anne,
Na aanleiding van je uiteenzetting heb ik wat meer metingen verricht. De trafo is de originele. Is een 9Volt wissel. Is belast (op het apparaat) 11.8Volt. De 7805 krijgt dit ook aangeboden. Uitgang is 5.0Volt. De 78L12 geeft 12Volt en de 79L12 geeft -12Volt. Dit is netjes dus. Op de 2N4401 'set' staat ook netjes de +12 en - 12Volt. Toch meet ik 48Volt op de aansluiting voor de LED's. Daarom durf ik de nieuwe niet te plaatsen.
Ik heb ook een plaatje toegevoegd van wat er in het schema staat voor de LCD LED's. Die zouden op 5Volt staan. Maar dat zie ik niet terug op het PCB dus. Vreemd dat schema en praktijk niet overeen komen. Het lijkt dat de 2N4401 'set' verantwoordelijk is voor de LCD LED verlichting maar ik begrijp die manier niet om voor een paar LED's een positieve en negatieve 12Volt aan te bieden. Maar wat er in het schema staat om 6 LED's zonder voorschakelweerstand op 5Volt te zetten vind ik ook erg vreemd. Ik wil als ik zover ben zeker de stroom met 5mA verlagen.
Evert
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 13076
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Alesis MidiVerb4

Berichtdoor Ah!buis » wo 03 apr 2019, 13:17

Met een trafo van 9volt heb je onbelast nog meer.
Die 9volt geeft je een piekspanning 9x1,4=12,6volt en die wordt verdubbeld tot +24volt en -24volt (niet helemaal dubbel, verlies diodes).Omdat de LEDschakeling tussen + en - zit krijg je daar 48volt als je niet belast.Een belasting krijgt 25mA erdoor, zet je er bijv 1kΩ tussen dan wordt die 48volt ineens 1k x 25mV=25volt.Goeie test of Q4 nog heel is voordat je er LED's aan waagt.
Met de 6 LED's van de tekening krijgen die ook 25mA stroom en meet je dan 6x de brandspanning van één LED.
Anne
Eén plaatje > 1000 woorden :-)

AutonomY
Berichten: 26
Lid geworden op: ma 06 mar 2017, 16:03

Re: Alesis MidiVerb4

Berichtdoor AutonomY » do 04 apr 2019, 18:45

Bedankt voor de specialisatie Anne,
Ik zal gaan testen en meten, ik laat weten!
Evert

AutonomY
Berichten: 26
Lid geworden op: ma 06 mar 2017, 16:03

Re: Alesis MidiVerb4

Berichtdoor AutonomY » vr 12 apr 2019, 18:49

Zonder veranderingen, gewoon het defecte led'je vervangen. Onderdelen moesten wel uit Amerika komen,... Maar origineel display weer!
Bedankt voor de hulp en aandacht Ray en Anne!
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 13076
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Alesis MidiVerb4

Berichtdoor Ah!buis » vr 12 apr 2019, 19:27

AutonomY schreef:Zonder veranderingen, gewoon het defecte led'je vervangen. Onderdelen moesten wel uit Amerika komen,... Maar origineel display weer!
Bedankt voor de hulp en aandacht Ray en Anne!
Dat lijkt heel mooi en makkelijk O:)
Maar als er een oorzaak is waardoor de LED's kapot gingen zal dat weer gebeuren 8-[ .
Niet verstanding om zomaar wat te vervangen zonder eerst na te zien of de rest in orde is.
Anne
Eén plaatje > 1000 woorden :-)

AutonomY
Berichten: 26
Lid geworden op: ma 06 mar 2017, 16:03

Re: Alesis MidiVerb4

Berichtdoor AutonomY » za 13 apr 2019, 11:34

Hoi Anne,
Ik heb alles nagekeken na je aanraden. Dat heeft me goed op weg geholpen. Het betreft slechts één ledje die defect was. Het kan toch gebeuren. Het ding is van 1996. Omdat de led's in serie staan viel het gehele licht uit. Bedankt voor de zorg!
Evert

Gebruikersavatar
Ah!buis
Berichten: 13076
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Alesis MidiVerb4

Berichtdoor Ah!buis » za 13 apr 2019, 13:05

AutonomY schreef:Hoi Anne,
Ik heb alles nagekeken na je aanraden. Dat heeft me goed op weg geholpen. Het betreft slechts één ledje die defect was. Het kan toch gebeuren. Het ding is van 1996. Omdat de led's in serie staan viel het gehele licht uit. Bedankt voor de zorg!
Evert
Eind goed al goed dan maar :goedzo:
Anne
Eén plaatje > 1000 woorden :-)


Terug naar “Pro Audio specifiek”

Wie is er online

Gebruikers op dit forum: CCBot en 0 gasten