TDA8954TH

Voor- en Eindversterkers

Moderator: Beheerdersteam

pompebled
Berichten: 1162
Lid geworden op: vr 29 dec 2006, 17:03
Locatie: Sneek

Re: TDA8954TH

Berichtdoor pompebled » za 12 dec 2020, 23:51

Hallo Anne,

Je hebt gelijk, pin 6 van het IC is inderdaad de 'mode' aansluiting, maar op de versterkerprint is dit blijkbaar uitgesplitst zoals op het datablad staat:
'Mode selection input: Standby, Mute or Operating mode'
Waarbij de 'mute' en 'standby' uitgevoerd zijn als twee soldeereilandjes, excuus voor de slechte foto:
Geen pasta.JPG
De soldeereilandjes zitten links tussen de groene blokjes.

Aan elk heb ik één van de beide blauwe schakelaars gesoldeerd.

Hoe het sluiten van de schakelaars in de print verwerkt wordt, staat in een schetsje, dat snap ik, wat het betekent voor de schakeling echter niet (helemaal).

Groeten, Jan.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Een Shearerhoorn is niet groot...

Gebruikersavatar
Ah!buis
Berichten: 15650
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: TDA8954TH

Berichtdoor Ah!buis » zo 13 dec 2020, 13:36

Nog even, voor de zekerheid, als je de "standby" sluit blijft er dan 2,5V op de (open) "mute" ?
Vermoedelijk zit 't zo.
Anne
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
♫ Liever gaar in de kist dan weer een schokje gemist ♪

pompebled
Berichten: 1162
Lid geworden op: vr 29 dec 2006, 17:03
Locatie: Sneek

Re: TDA8954TH

Berichtdoor pompebled » zo 13 dec 2020, 17:59

Hallo Anne,

Het is net andersom; als ik standby sluit, meet ik over de mute pennen maar 0,39V.
Als ik de mute sluit blijft er over de standby 2,3V.

Met de versterker onder last staat er 4,5V over zowel mute als standby.

Groeten, Jan.
Een Shearerhoorn is niet groot...

Gebruikersavatar
Ah!buis
Berichten: 15650
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: TDA8954TH

Berichtdoor Ah!buis » zo 13 dec 2020, 18:51

pompebled schreef:Hallo Anne,
Het is net andersom; als ik standby sluit, meet ik over de mute pennen maar 0,39V.
Als ik de mute sluit blijft er over de standby 2,3V.

Met de versterker onder last staat er 4,5V over zowel mute als standby.
Dan hebben ze gewoon fig.4 uit 't datablad gevolgd en is mijn tekening verkeerd.
Ik heb wel een idee om de plops te voorkomen (hopelijk) maar dan moet die 10µF eruit en de +5V vinden om af te tappen.Niet de +5V die je op de soldeereilandjes vindt want daar zit een serieweerstand tussen (5k6 volgens fig.4).
Anne
♫ Liever gaar in de kist dan weer een schokje gemist ♪


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot, Kappa7 en 0 gasten