Hypex PSC2.400D met opstart problemen (hulp!)

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
Mtraxx
Ook commercieel actief
Berichten: 311
Lid geworden op: za 21 apr 2012, 23:53
Locatie: hurdegaryp

Re: Hypex PSC2.400D met opstart problemen (hulp!)

Berichtdoor Mtraxx » za 04 apr 2020, 17:49

Thanks, zover was ik ook al incl drie verschillende USB kabels en een andere laptop.. Bah :boos:

Gebruikersavatar
Mtraxx
Ook commercieel actief
Berichten: 311
Lid geworden op: za 21 apr 2012, 23:53
Locatie: hurdegaryp

Re: Hypex PSC2.400D met opstart problemen (hulp!)

Berichtdoor Mtraxx » za 04 apr 2020, 21:27

Op mijn werk had ik nog een meet&muziek pc staan met Win7 32bit.
Via HFD 2.11 direct verbinding :think: Firmware versie 1.4 die er opstond gelijk naar 1.5 geupdated en de *.dsp file geladen en geupload en werkt nu.
Ook de nieuwste versie HFD 4.95 connect gewoon direct onder Win7 32bit.

Mijn zwager kan nu i.i.g. weer lekker aan het werk met zijn studio setup.
Zijn muziekruimte wordt nu behangen en ingericht en we zullen op een later tijdstip met de HFD 4.95 en Audix TR40 meet mic de boel opnieuw inmeten.
Wellicht wordt vervolgd :wink:

Betreffende de defecte module zal ik inderdaad even mailtje richten aan Hypex komende week.
Tot zover iedereen bedankt voor het meedenken :mrgreen:

Gebruikersavatar
Mtraxx
Ook commercieel actief
Berichten: 311
Lid geworden op: za 21 apr 2012, 23:53
Locatie: hurdegaryp

Re: Hypex PSC2.400D met opstart problemen (hulp!)

Berichtdoor Mtraxx » za 04 apr 2020, 22:00

SSassen schreef:Gerjan, mag ik een suggestie geven? Fabriek eens wat facetten rondom die tweeter? Knapt de boel vast van op gok ik zo?


Ik had je opmerking even gemist, ja dat moet idd nog even..
Ik heb dat setje voor €1200 geleverd :hide: van je familie moet je het maar hebben hé :rofl:
Dus er zat geen budget meer in mooi strak afgewerkte kasten in fineer en strak in de lak.

Gebruikersavatar
Mtraxx
Ook commercieel actief
Berichten: 311
Lid geworden op: za 21 apr 2012, 23:53
Locatie: hurdegaryp

Re: Hypex PSC2.400D met opstart problemen (hulp!)

Berichtdoor Mtraxx » di 08 sep 2020, 19:00

Nou, nu na 5 maand verder heb ik ook de tweede module van de oorspronkelijk Hypex bezetting hier stuk liggen. :boos:
Deze kapte er zonder aanleiding mee. Aangezien ik nog 1 module had liggen had ik reparatie van de eerste defecte plate even gelaten voor wat het was maar nu kan ik niet anders dan opzoek te gaan naar het probleem/defect. Deze plates zijn niet meer beschikbaar maar zo mag ik aannemen onderdelen wellicht nog wel.

Gebruikersavatar
Shadow
Berichten: 11457
Lid geworden op: vr 28 jan 2011, 20:56
Locatie: Vlissingen

Re: Hypex PSC2.400D met opstart problemen (hulp!)

Berichtdoor Shadow » di 08 sep 2020, 20:20

Heb je Hypex nou al gemaild? De laatste paar die stuk gingen op het forum werden netjes hersteld / vervangen, of onder coulance of tegen een nette prijs.

Gebruikersavatar
morca
LET OP: deze gebruiker heeft geen werkend emailadres, dus ontvangt ook geen notificaties.
Berichten: 291
Lid geworden op: za 25 jun 2011, 23:34

Re: Hypex PSC2.400D met opstart problemen (hulp!)

Berichtdoor morca » di 08 sep 2020, 20:30

Shadow schreef:Heb je Hypex nou al gemaild? De laatste paar die stuk gingen op het forum werden netjes hersteld / vervangen, of onder coulance of tegen een nette prijs.

Niet altijd hoor. Hier voor 2 stuks alles nieuw moeten kopen voor volle mep.
En daarna nog kapot....
Reactie garantie..................

Gebruikersavatar
Mtraxx
Ook commercieel actief
Berichten: 311
Lid geworden op: za 21 apr 2012, 23:53
Locatie: hurdegaryp

Re: Hypex PSC2.400D met opstart problemen (hulp!)

Berichtdoor Mtraxx » di 08 sep 2020, 20:53

Er wordt niet meer gerepareerd aan de Hypex PSC2.400 serie. Maar ik wordt wel wat op weg geholpen via mail.

Gebruikersavatar
Shadow
Berichten: 11457
Lid geworden op: vr 28 jan 2011, 20:56
Locatie: Vlissingen

Re: Hypex PSC2.400D met opstart problemen (hulp!)

Berichtdoor Shadow » di 08 sep 2020, 22:30

En anders is het over op de FA122

powerflux
Berichten: 16
Lid geworden op: zo 28 okt 2012, 10:33

Re: Hypex PSC2.400D met opstart problemen (hulp!)

Berichtdoor powerflux » do 10 sep 2020, 15:47

vervang deze 3, grote kans dat ie daarna weer vrolijk opstart.
Wees wel voorzichtig met het PCB, want de pads laten makkelijk los.
Zo niet, dan kun je dieper erin duiken, of de SMPS'en als geheel vervangen, want die worden nog wel los verkocht.

De elco'tjes op de UCD zien er ook gekookt uit, maar dat heeft niet veel te maken met het functioneren van de DSP.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Mtraxx
Ook commercieel actief
Berichten: 311
Lid geworden op: za 21 apr 2012, 23:53
Locatie: hurdegaryp

Re: Hypex PSC2.400D met opstart problemen (hulp!)

Berichtdoor Mtraxx » zo 13 sep 2020, 14:18

powerflux schreef:vervang deze 3, grote kans dat ie daarna weer vrolijk opstart.
Wees wel voorzichtig met het PCB, want de pads laten makkelijk los.
Zo niet, dan kun je dieper erin duiken, of de SMPS'en als geheel vervangen, want die worden nog wel los verkocht.

De elco'tjes op de UCD zien er ook gekookt uit, maar dat heeft niet veel te maken met het functioneren van de DSP.


Twee van de drie caps door jou aangegeven op de foto zien er idd niet goed uit. Ik zal er mee bezig. Enig idee of je module in bedrijf ln stellen is zonder de Ucd's eraan?

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 22811
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Hypex PSC2.400D met opstart problemen (hulp!)

Berichtdoor ds23man » zo 13 sep 2020, 14:44

Dat kan.
Fusion Filterdesign

powerflux
Berichten: 16
Lid geworden op: zo 28 okt 2012, 10:33

Re: Hypex PSC2.400D met opstart problemen (hulp!)

Berichtdoor powerflux » ma 14 sep 2020, 18:19

Mtraxx schreef:
powerflux schreef:vervang deze 3, grote kans dat ie daarna weer vrolijk opstart.
Wees wel voorzichtig met het PCB, want de pads laten makkelijk los.
Zo niet, dan kun je dieper erin duiken, of de SMPS'en als geheel vervangen, want die worden nog wel los verkocht.

De elco'tjes op de UCD zien er ook gekookt uit, maar dat heeft niet veel te maken met het functioneren van de DSP.


Twee van de drie caps door jou aangegeven op de foto zien er idd niet goed uit. Ik zal er mee bezig. Enig idee of je module in bedrijf ln stellen is zonder de Ucd's eraan?


Jazeker. Als je 230 aanbiedt zal de voeding na een moment zelf inschakelen.
Hier https://www.hypex.nl/product/smps400a400/12
Kun je na accepteren van de cookies het datasheet opzoeken om de uitgangsspanningen na te kunnen meten.
Op de onderzijde van het PCB zal een sticker zitten met de precieze uitvoering van de voeding. Een andere plek waar die sticker kan zitten is op een van de grote elco's.

Pas wel op met de hoogspanningszijde.
Naast netspanning vind je er hoge DC spanningen én die grote elco's blijven nog flink lang opgeladen en gevaarlijk.


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot, HuaweiBots-114.119.137.x, HuaweiBots-114.119.148.x, Wasverzachter en 0 gasten