Kanaal opgeblazen van m'n nieuwe buizenversterker

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
ThorensTD150
Berichten: 17
Lid geworden op: ma 27 mei 2019, 21:30

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ThorensTD150 » vr 03 apr 2020, 21:45


Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 11941
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Barry2001 » vr 03 apr 2020, 22:23

Goed bezig :goedzo: het klinkt niet als
oscilleren, zou ook zeggen dat het iets met de
voeding is. Lijkt wel of ‘ie in elkaar zakt.
Heb je de spanningen links en rechts vergeleken?
Of iets dat met de bias niet goed zit op de EL84’s, als je de spanningen op R11 en R12 met elkaar vergelijkt?

Gebruikersavatar
OpaBert
Berichten: 10015
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor OpaBert » vr 03 apr 2020, 23:45

Klinkt als overslag vonken in versterker ? UGT
Kijk ook eens wat de stroom doet bij dat geknetter Nog nooit gehoord zo :goedzo:
shit draadje vergeten :oops:

Piet1950
Berichten: 194
Lid geworden op: wo 18 mei 2016, 15:34
Locatie: Alblasserwaard

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Piet1950 » za 04 apr 2020, 11:13

Heb je de tegenkoppeling al eens los gemaakt? Ook als de fase goed is, maar een component in de terugkoppeling fout is, kan het onstabiliteit geven.

Piet

file.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
ThorensTD150
Berichten: 17
Lid geworden op: ma 27 mei 2019, 21:30

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ThorensTD150 » za 04 apr 2020, 11:29

Hallo Piet,
Ik heb dat nog niet gedaan.
Kan dat verder geen kwaad?
Ik heb wel de spanningen gemeten op de testpunten.
TP1: 10,60V
TP2: 10,72V
TP3: 10,59V
TP4: 10,60V
spanningen.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Olaf Markus
ZBA-donateur
Berichten: 2786
Lid geworden op: za 12 feb 2005, 18:41
Locatie: 's-Heerenberg

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Olaf Markus » za 04 apr 2020, 11:39

ThorensTD150 schreef:HTTPS://youtu.be/4jsfcLNJ6-Y


Wauw, er vindt ergens overslag plaats, hetzij in een UGT of anders in een buis.
Een doorslaande koppel condensator of andere condensator is ook niet uit te sluiten
ZBA donateur.

Ook in 2020!

Gebruikersavatar
Olaf Markus
ZBA-donateur
Berichten: 2786
Lid geworden op: za 12 feb 2005, 18:41
Locatie: 's-Heerenberg

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Olaf Markus » za 04 apr 2020, 11:42

Ook kan het zijn dat je een buizenvoetje hebt met daarin een slecht contact op één van de pinnen van een buis.
ZBA donateur.

Ook in 2020!

Gebruikersavatar
ThorensTD150
Berichten: 17
Lid geworden op: ma 27 mei 2019, 21:30

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ThorensTD150 » za 04 apr 2020, 11:50

Ik heb de bedrading van de tegenkoppeling los gemaakt van de printplaat
en nu doet het probleem zich niet voor.
Wat betekend dit?
gr. Erik

Gebruikersavatar
Ah!buis
Berichten: 15634
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Ah!buis » za 04 apr 2020, 12:46

Krijgen we hier een epidemie van slechte condensators in de tegenkoppeling ? :shock:
Bert61 had ook al herrie uit z'n versterker door die condensator.
Anne
♫ Liever gaar in de kist dan weer een schokje gemist ♪

Gebruikersavatar
ThorensTD150
Berichten: 17
Lid geworden op: ma 27 mei 2019, 21:30

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ThorensTD150 » za 04 apr 2020, 13:09

Zou dat deze condensator kunnen zijn?
die van 100pF?
tegenkoppelcondesnator.png
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Piet1950
Berichten: 194
Lid geworden op: wo 18 mei 2016, 15:34
Locatie: Alblasserwaard

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Piet1950 » za 04 apr 2020, 13:42

Het kan zijn, dat de fase verkeerd is. Draai daarom de beide secundaire aansluitingen op de uitgangtrafo om. En sluit de terugkoppeling weer aan.

Als dit lastig is, dan kun je ook de 2 primaire aansluitingen omdraaien, die naar de anodes van de eindbuizen gaan. Dus alleen de primaire omdraaien of alleen de secundaire omdraaien.

Als het probleem nu stopt, dan heb je het opgelost. Als het nog niet stopt, dan moeten we even verder kijken.

Piet

Gebruikersavatar
ThorensTD150
Berichten: 17
Lid geworden op: ma 27 mei 2019, 21:30

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ThorensTD150 » za 04 apr 2020, 19:06

Hallo Piet,
Ik heb de bedrading van de tegenkoppeling omgedraaid, maar dit resulteerde in een heel vervelend geluid zodra ik hem aanzette.

Gebruikersavatar
OpaBert
Berichten: 10015
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor OpaBert » za 04 apr 2020, 20:29

Ah!buis schreef:Krijgen we hier een epidemie van slechte condensators in de tegenkoppeling ? :shock:
Bert61 had ook al herrie uit z'n versterker door die condensator.
Anne

Hoi Anne
Ik weet niet echt zeker dat het aan de plastic Trimmer lag , welke boven op een weerstand gesoldeerd zat.
Dus niet op een print! , Zoals het hoort .
Maar bij verdraaien maakte hij soms kortsluiting , nadat ik hem eruit haalde was niet meer :-s
Dus ik vermoed dat er 2-3 jaar iets onder druk klem heeft gezeten en uiteindelijk maakte het kontakt .
En na wat bewegen was dat weer over Maar er zit nu een vaste keramische condensator in.
shit draadje vergeten :oops:

Piet1950
Berichten: 194
Lid geworden op: wo 18 mei 2016, 15:34
Locatie: Alblasserwaard

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Piet1950 » za 04 apr 2020, 20:53

Kennelijk zat de terugkoppeling goed. Echter, als je hem aansluit, dan gaat het mis.
Op je foto's zie ik, dat de trafo's gekleurde draden hebben, en dat er op de print ook kleuren aangegeven staan. Kan ik aannemen, dat de print en de uitgangstrafo's bij elkaar horen? Dus dat het een origineel set is? Als dan de juiste kleuren op de juiste soldeerpunt zitten, dan zou het goed moeten gaan.

Je zou nu het volgende kunnen proberen. Laat de terugkoppeling van het foute kanaal los, en probeer het functioneren van de versterker eens zonder terugkoppeling. Je hebt al uitgeprobeerd, dat er dan geen oscilleren optreed. Maar werkt het kanaal dan wel goed?? De versterking zonder terugkoppeling zal groter zijn, en de vervorming zal hoger zijn, maar op zich moet de versterker zo ook nog gewoon werken.
Je zou eventueel de terugkoppeling van het goede kanaal ook los kunnen maken, dan kun je beide kanalen vergelijken. Er gaat niets kapot, als je dit doet, alleen de gevoeligheid zal hoger zijn, dus voorzichtig met het volume. Zo kun je vaststellen, of de beide kanalen werken. Als dat zo is, dan moet de fout in de componenten van de terugkoppeling zitten. En anders op een andere plek in de versterker.

Piet

Gebruikersavatar
ThorensTD150
Berichten: 17
Lid geworden op: ma 27 mei 2019, 21:30

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ThorensTD150 » za 04 apr 2020, 21:32

Hallo Piet,
Het is op dit moment vrij consequent: bij beide kanalen treedt de vervorming op.
Het is overigens geen complete set.
De PCB incl componenten komen van AliExpress.
De UGT’s komen uit een Bocama LA224B en de voedingstrafo van EA.
Wellicht dat dit een beter beeld schept van het geheel?

Piet1950
Berichten: 194
Lid geworden op: wo 18 mei 2016, 15:34
Locatie: Alblasserwaard

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Piet1950 » za 04 apr 2020, 23:45

Het is op dit moment vrij consequent: bij beide kanalen treedt de vervorming op.


Bedoel je dat beide kanalen zonder tegenkoppeling vervorming geven, of dat beide kanalen met tegenkoppeling onstabiel/vervormd zijn??

De trafo's horen dus niet bij deze print. Dat betekent:
1) dat de tegenkoppeling misschien te sterk is.
2) dat de frequentiecompensatie misschien niet klopt.

Dan zal je uit moeten proberen hoe sterk de tegenkoppeling wel mag/moet zijn. Ik ga er van uit, dat de versterker zonder tegenkoppeling wel fatsoenlijk werkt, zoals ik al eerder aangegeven heb. Indien ja, dan zal je zelf moeten bepalen hoe groot de weerstand in de tegenkoppeling moet worden, door dit gewoon uit te proberen, door een steeds kleinere weerstand te proberen. Heb je die weerstand gevonden, dan kun je eventueel een kleine condensator parallel zetten, zoals in je schema. Maar dat is niet altijd nodig, en soms zorgt dat juist voor instabiliteit.
Maar eerst moet je vaststellen, of beide kanalen zonder tegenkoppeling fantsoenlijk werken. En dat is mij uit je beschrijving nog niet duidelijk.
Met de schakeling op de print, en de door jou gekozen trafo's moet deze versterker goed kunnen werken. Ik wacht even af tot maandag (morgen is de rustdag).

Piet

Gebruikersavatar
OpaBert
Berichten: 10015
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor OpaBert » zo 05 apr 2020, 10:12

Erik
Nebje die twee draden aan rechtse input al omgewisseld
Ik heb nergens kunnen vinden dat je dat al hebt gedaan
Grt
Bert
shit draadje vergeten :oops:

Gebruikersavatar
ThorensTD150
Berichten: 17
Lid geworden op: ma 27 mei 2019, 21:30

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ThorensTD150 » zo 05 apr 2020, 13:55

Hallo Bert,
Ja, die heb ik ondertussen omgewisseld. Dat zorgt er in ieder geval voor dat ik op beide kanalen geluid hoor.
Groet, Erik

Gebruikersavatar
ThorensTD150
Berichten: 17
Lid geworden op: ma 27 mei 2019, 21:30

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ThorensTD150 » zo 05 apr 2020, 13:59

Hallo Piet,
Wanneer ik de tegenkoppeling van beide kanalen los maak ondervind ik niet meer het probleem dat de versterker begint te hikken.
Je geeft aan dat ik de weerstand moet verkleinen. Ik zou verwachten dat ik de weerstand juist zou moeten vergroten.
Groet,
Erik

Gebruikersavatar
OpaBert
Berichten: 10015
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor OpaBert » zo 05 apr 2020, 15:10

Dan is er iets verkeerd om aangesloten
Los werkt het goed en met terugkoppeling distorsie
Dus denk ik dan Hee dan heb je geen Tegen koppeling Maar Meekoppeling :-k
Ergens doe je iets wat ik niet kan verklaren uit je opgegeven resultaten :-s
shit draadje vergeten :oops:

Piet1950
Berichten: 194
Lid geworden op: wo 18 mei 2016, 15:34
Locatie: Alblasserwaard

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Piet1950 » ma 06 apr 2020, 11:10

Met een steeds kleinere weerstand bedoel ik, dat je met een veel grotere waarde moet beginnen, dan de huidige waarde (ik kan de waarde in het schema niet lezen) en dat je deze dan moet verlagen, tot er onstabiliteit begint. Neem dan een waarde, die minstens een factor 2 groter is, dan de waarde waarbij net onstabiliteit optreed.
Als je een scoop hebt, en een blokgolf generator kun je controleren of er een uitslingering optreed. Dit kan dan eventueel verminderd worden door een kleine condensator parallel aan de weerstand (zoals in je schema). Maar dit kan ook het resultaat verslechteren.

Piet

Gebruikersavatar
ray5150
Berichten: 24603
Lid geworden op: vr 13 apr 2007, 23:56
Locatie: s-Gravenhage

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ray5150 » ma 06 apr 2020, 12:05

Misschien een gekke gedachte, maar zou het zinvol zijn om die tweede 250AC wikkeling van de voedingstransformator erbij te schakelen ? (parallel dus)
Zou het kunnen dat de versterker nu te weinig stroom krijgt ?

Gebruikersavatar
OpaBert
Berichten: 10015
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor OpaBert » wo 07 apr 2021, 9:44

Ben benieuwd of deze versterker het nu doet ?
Ik heb dezelfde print heb ik gezien ( AliExpress en niet de originele)
Met nog maar een paar componenten te gaan kwam ik rare dingen tegen
Ik ben aan het neuzen gegaan en de foto,s en onderdelen lijst van ANK 2016 erbij genomen
En daar waar de print hetzelfde lijkt de waardes vergeleken met die van ANK
En de waardes van ANK aangehouden
Ik ben benieuwd naar een reactie
Grt
OpaBert
shit draadje vergeten :oops:


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot, Pinterestbot, ubermetrics-techn. [bot] en 1 gast