Kanaal opgeblazen van m'n nieuwe buizenversterker

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
ThorensTD150
Berichten: 17
Lid geworden op: ma 27 mei 2019, 21:30

Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ThorensTD150 » di 31 dec 2019, 23:04

Hallo Foremleden,

Ik heb tijdens de kerstdagen een leuke buizenversterker in elkaar geschroefd, maar bij de aansluiting van de potmeter naar de printplaat een GROTE fout gemaakt...
Ik heb de + en de - omgedraaid, waardoor de rechtertrap opgeblazen is. (zie bijlage versterker.jpg)
Wanneer ik nu muziek afspeel, begint hij op het rechter te stotteren wanneer het volume enigzins omhoog gaat.
Heeft 1 van jullie (of meerdere) een suggestie wat ik kapot gemaakt kan hebben?
Wellicht af te leiden uit het schema?
Of anders goede suggesties hoe ik kan achterhalen wat er kapot is?
ik ben in het bezit van een oscilloscoop, mocht dat nodig zijn..

groet, Erik
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
metabaron
Berichten: 564
Lid geworden op: vr 18 jan 2013, 16:33
Locatie: assendelft

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor metabaron » di 31 dec 2019, 23:21

Even een paar dingen die je kan proberen.
Je kan de potmeter nameten.
De eerste buisjes verwisselen kijken of het probleem mee verhuisd.
Spanningen meten.

Dennis
Dennis

Gebruikersavatar
ray5150
Berichten: 23849
Lid geworden op: vr 13 apr 2007, 23:56
Locatie: s-Gravenhage

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ray5150 » di 31 dec 2019, 23:22

De enigste potmeter die ik in het schema zie zitten is de volume/gain pot aan de ingang.
Als je die verkeerd aangesloten hebt zal die verkeerd om werken, of niet.
Lijkt me een beetje stug als je daardoor een buis opblaast.
Zou eerst eens de buizen tussen links en rechts omwisselen, kijken of het probleem meeverhuisd.
Indien ja, buis is brak en moet vervangen worden.
Indien nee, is er iets anders niet pluis. 8-[

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Ah!buis » wo 01 jan 2020, 11:45

Goeie raad van Ray :D
Als 't niet gaat, spanningen aan de buisvoeten in het schema noteren, geeft een idee van wat er mis is.
Je gebruikt een andere voedingstrafo dan in het schema, wel goed aangesloten ?
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Leeuwarden
Berichten: 7846
Lid geworden op: zo 19 sep 2004, 14:47
Locatie: Nog niet gevonden

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Leeuwarden » wo 01 jan 2020, 12:36

Is dit een originele Audionote kit of een clone?

Gebruikersavatar
ThorensTD150
Berichten: 17
Lid geworden op: ma 27 mei 2019, 21:30

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ThorensTD150 » wo 01 jan 2020, 14:24

Het is een kloon.

De buizen heb ik al verwisseld, maar dat bied geen soelaas.
Zoals wellicht op de foto te zien had ik vanaf de potmeter de + en de - omgedraaid.
Het sputteren begint pas wanneer ik het volume harder zet.
Ik meet 250 en 6,3 volt op de aangegeven punten.
Ik zal de spanningen op de buisvoeten ook eens meten.
groet, Erik

Gebruikersavatar
ray5150
Berichten: 23849
Lid geworden op: vr 13 apr 2007, 23:56
Locatie: s-Gravenhage

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ray5150 » wo 01 jan 2020, 14:44

Een potmeter heeft geen + en -, wel een CW (Clockwise, rechts dus.) een CCW (Counterclockwise, links dus) en een wiper (dat is de loper.)
Maak ander even een tekeningetje van hoe je de potmeter eerst, en het nu hebt aangesloten, en maak hier een scan of foto van.

- Alle solderingen nog eens nalopen. maak gelijk een fot van de soldeerzijde.
- Polariteit van elco's en diodes controleren tov de PCB opdruk en het schema.
- De juiste weerstand op de juiste plaats op de PCB ? zelfde geldt voor de condensatoren.
- Wissel de UGT aansluitingen voor links en rechts eens om. zelfde verhaal als met de buizen omwisselen.
Laatst gewijzigd door ray5150 op wo 01 jan 2020, 16:43, 1 keer totaal gewijzigd.

Gebruikersavatar
Olaf Markus
ZBA-donateur
Berichten: 2747
Lid geworden op: za 12 feb 2005, 18:41
Locatie: 's-Heerenberg

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Olaf Markus » wo 01 jan 2020, 14:49

Zou je even willen kijken of deze twee elco's er goed in zitten qua polariteit, in het rechter kanaal? ik kan het op de foto niet goed zien .
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
ZBA donateur.

Ook in 2020!

Gebruikersavatar
ThorensTD150
Berichten: 17
Lid geworden op: ma 27 mei 2019, 21:30

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ThorensTD150 » wo 01 jan 2020, 16:41

Hallo Olaf,
Wat scherp gezien!
De ene elco zit inderdaad verkeerd om...
Ik ga e.e.a. eens demonteren en hem omdraaien.
Bedankt!
groet, Erik

Gebruikersavatar
OpaBert
Berichten: 9057
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor OpaBert » wo 01 jan 2020, 16:43

Olav je verdient een medaille Dat je dat gezien hebt :D
Alleen ik zou er een nieuwe elko in doen en niet deze omdraaien
shit draadje vergeten :oops:

Gebruikersavatar
RobertD
Berichten: 3971
Lid geworden op: di 10 jul 2007, 19:52
Locatie: Alphen a.d. Rijn

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor RobertD » zo 05 jan 2020, 22:49

Heb je ook al eens een andere bron geprobeerd?
Wanneer je de fout aan de ingang van de versterker hebt gemaakt heb je wellicht de uitgang van je bron kortgesloten en is die overleden.

Gebruikersavatar
OpaBert
Berichten: 9057
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor OpaBert » za 11 jan 2020, 15:06

Denk dat hij het alweer doet RobertD
Dankjewel kan er niet af Of het komt nog :D
shit draadje vergeten :oops:

Gebruikersavatar
ray5150
Berichten: 23849
Lid geworden op: vr 13 apr 2007, 23:56
Locatie: s-Gravenhage

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ray5150 » za 11 jan 2020, 19:04

Het zou inderdaad leuk zijn om te horen hoe dit is afgelopen en of het probleem nu opgelost is.

Gebruikersavatar
OpaBert
Berichten: 9057
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor OpaBert » za 11 jan 2020, 22:05

+1
shit draadje vergeten :oops:

Gebruikersavatar
Henkjan
Beheerder / Site Admin
Berichten: 25860
Lid geworden op: do 01 jan 1970, 1:00
Locatie: Berkel en Rodenrijs

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Henkjan » zo 12 jan 2020, 16:02

sinds 2 januari niet meer ingelogd.
waarschijnlijk aan t genieten van muziek
If it measures good, but sounds bad, you're measuring the wrong thing." ― Dr. Richard C. Heyser

Gebruikersavatar
hardbats
Berichten: 844
Lid geworden op: wo 01 mei 2019, 13:35

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor hardbats » zo 12 jan 2020, 16:05

Dit is de man waar ik mijn voorversterker gekocht heb. Hij leek toen heel geïnteresseerd in het forum en de luisterdagen

Gebruikersavatar
OpaBert
Berichten: 9057
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor OpaBert » zo 12 jan 2020, 16:57

hardbats schreef:Dit is de man waar ik mijn voorversterker gekocht heb. Hij leek toen heel geïnteresseerd in het forum en de luisterdagen

Dan zal het wel Heeeel mooi klinken Bas :lol:
En komt hij misschien best naar de Luisterdag
Dat is toch De lakmoes test proef of hoe het ook precies heet :D
shit draadje vergeten :oops:

Gebruikersavatar
ThorensTD150
Berichten: 17
Lid geworden op: ma 27 mei 2019, 21:30

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ThorensTD150 » vr 03 apr 2020, 0:00

Ah, sorry...
Het duurde vrij lang voor ik de nieuwe Eelco’s in huis had.
Had nl. eerst de elco omgedraaid zodat hij correct was aangesloten, maar dat bood geen soelaas.
Daarna dus alle 4 de elco’s vervangen, maar dat geeft ook niet het gewenste resultaat.
Wanneer ik hem nu aansluit en het volume wat verder open draai begint’ie te hikken.
Alsof hij het vermogen niet kwijt kan.
Ik dacht eerst nog dat de bedrading tussen de UGT’s en de speakerklemmen te dun was, dus heb die aangepast. (heidens karwei) maar dat hielp ook niet. Weet nu eerlijk gezegd niet wat ik hier nog mee aan moet.
Hij staat nu zo in een hoekje.
52833A04-EA0B-4E5C-8E83-29B307AD6CD0.jpeg


Wat ook niet helpt is de versterker die ik nu gebruik. Die speelt ook erg fijn. Daarnaast ben ik aan een Phono buizen voorversterker begonnen voor m’n zoon.
57E76765-5923-4424-AB7B-D8F8CC8935E7.jpeg


Maar...
Heeft iemand nog een idee waarom hij begint te stotteren wanneer ik hem maar iets harder zet dan normaal spraakvolume, dan verneem ik dat heel graag.
En nóg belangrijker: wat kan ik er aan doen om dit te verhelpen?
(De UGT’s zijn van een Bocama LA224B, niet die uit de 2 die onder op de foto staan)
Groet, Erik
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 11237
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Barry2001 » vr 03 apr 2020, 9:12

Als je hier een vraag stelt en mensen doen moeite je te helpen zou het je sieren niet 4 maand te wachten met een reactie, dat als eerste.

Maar dan je probleem, het lijkt dus gewoon nog op het probleem waar je mee begon. Hikken, hoe klinkt dat, kun je eens een opname posten? En je hebt een scoop, kun je die uitgang eens laten zien (met belasting uiteraard) als het probleem zich voordoet? Is het wel of geen oscilleren, dat is wel handig te weten in de probleem analyse.

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Ah!buis » vr 03 apr 2020, 12:56

Lijkt een soort motorboten, flop-flop-flop...
Komt door slecht ontkoppelde voeding maar is volgens schema dik in orde ??
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
ray5150
Berichten: 23849
Lid geworden op: vr 13 apr 2007, 23:56
Locatie: s-Gravenhage

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ray5150 » vr 03 apr 2020, 13:29

Misschien eens wat meer foto's plaatsen van hoe de zaak er nu bijstaat ?
Ik zou ook even de voedingsspanningen meten, in het schema intekenen, en deze inscannen of fotograferen.

Gebruikersavatar
Olaf Markus
ZBA-donateur
Berichten: 2747
Lid geworden op: za 12 feb 2005, 18:41
Locatie: 's-Heerenberg

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Olaf Markus » vr 03 apr 2020, 13:31

Mijn gevoel zegt dat er in het voeding gedeelte iets niet juist gebouwd is. Misschien toch de trafo niet juist aangesloten. Meer foto's zijn op zijn plaats
ZBA donateur.

Ook in 2020!

Piet1950
Berichten: 162
Lid geworden op: wo 18 mei 2016, 15:34
Locatie: Alblasserwaard

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor Piet1950 » vr 03 apr 2020, 20:03

Ik neem aan, dat de foto de verkeerde aansluiting weergeeft, of niet?
Als ik de foto bekijk, dan is de rechter aansluiting verkeerd. De afschermingen van beide aansluitingen moeten het dichts bij GND zitten, dus naar elkaar toe. De binnenaders zitten ver bij elkaar vandaan. Dus rechts volgens de foto moet volgens mij omgedraaid worden. Heb je dat gedaan?

Piet

Ingang.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
ThorensTD150
Berichten: 17
Lid geworden op: ma 27 mei 2019, 21:30

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ThorensTD150 » vr 03 apr 2020, 21:28

Hallo Forumleden,

Wat fijn dat jullie ondanks mijn wangedrag, tóch de moeite willen nemen om mijn probleem te helpen oplossen!

Hierbij meer foto’s en audio/video.
Ik hoop dat jullie hier iets mee kunnen. Ik weet nl. Zo geen oplossing te bedenken...
Groet, Erik
2D6C03B4-3E7A-480B-83A2-0F2B69C575AD.jpeg
2D6C03B4-3E7A-480B-83A2-0F2B69C575AD.jpeg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
ThorensTD150
Berichten: 17
Lid geworden op: ma 27 mei 2019, 21:30

Re: Kanaal opgeblazen van m'n nieuwe buizenversterker

Berichtdoor ThorensTD150 » vr 03 apr 2020, 21:41



Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot, pvanlingen, winfield en 1 gast