Bocama herbouw, ; vreemd geluid....

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
OpaBert
Berichten: 9057
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor OpaBert » wo 04 dec 2019, 9:16

Gefeliciteerd met de oplossing Ja foutje is zo gemaakt in die warboel :goedzo:
shit draadje vergeten :oops:

Gebruikersavatar
Splinter226
Berichten: 289
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » wo 04 dec 2019, 9:39

Ja, had wel overal bijgezet wat rechts en links was. En achteraf gezien was het feit dat hij even speelde zonder V3 alvorens in de problemen te komen toch een duidelijke hint dat het ook daar gezocht moest worden. Enfin, weer wat wijzer ;-0)
In het land der blinden....

Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 11237
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Barry2001 » wo 04 dec 2019, 12:37

Mooi dat je het gevonden hebt, zag zo op de foto's niks vreemds, ook wat lastig fout zoeken. Ook voldoende versterking nu? Brom?

Gebruikersavatar
democles
Berichten: 4979
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor democles » wo 04 dec 2019, 13:57

Geweldig dat je de oorzaak hebt gevonden :goedzo:

Gebruikersavatar
Splinter226
Berichten: 289
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » wo 04 dec 2019, 17:15

Toch ook de verkeerde R ontdekt door het verkeerd aansluiten. Die blauwe metaalfilm is wel mooi maar zeker op foto;s met lamplicht slecht te onderscheiden. Kwam er vanochtend met mijn eerst bakkie koffie achter. Mijn dag kon niet meer stuk ;-) Verder enkel wat snoeren aan de voor deze versterker op de kop getikte variac gezet met wat siliconen huls erom. Tis een heel klein dingetje. 10 cm diameter. Kan in een beschuitblik oid . Dan regel ik dat ding af op 220 en dan nog even de voltages in de versterker nalopen en kijken hoe heet de EL84's staan. Vervelend als er fouten zijn ingeslopen, maar ook wel weer een overwinning als je t dan toch op weet te speuren ;-) Tnx for the input!!

Welk iets om te onthouden om een fout in de toonregeling te lokaliseren door die V3 eruit te laten. Gebeurde natuurlijk per abuis, maar toen speelde die even, en waren de ugts eigenlijk niet langer verdacht.

P1040607.JPG
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
In het land der blinden....

Gebruikersavatar
PA4URK
Berichten: 1477
Lid geworden op: ma 21 apr 2008, 17:32
Locatie: Urk

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor PA4URK » wo 04 dec 2019, 23:21

Je bent een Topsplinter :lol:
Mooi dat je de oplossing hebt gevonden, en nu maar lekker genieten :yeah:
Eet Noordzeevis, omdat het gezond en lekker is!

Gebruikersavatar
Splinter226
Berichten: 289
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » vr 20 dec 2019, 11:42

Te vroeg gejuigd. Via de lamp in serie goed spelen. Niet verder testen, maar opruimen, want de tafel is ook een gezelschapstafel, welliswaar met een batterij aan tangen , draaiers, vijlen en wat dies meer zij, en een station om te solderen...

Maar op volle kracht, jus uit de muur kwam daar weer de scherpe alarm gil van de oscillatie. Grmbl.
Ik heb de oude voetcontacten gecheacked met een stukje koperdraad in elke pin socket en doorgepiept. met de multimeter.

Waarom heb ik die buisvoetjes niet in de trilmachine gegooid met wat deoxidant alvorens nieuwe solderingen aan te gaan ?

Ik heb wat vragen.

Kunnen de outputs - die goed uit de ohghmse test komen alsnog gefucked zijn? Ik dacht eraan om de outputs te verwisselen met die van de werkende versterker. Om nogmaals uit te sluiten dat het aan die ugts ligt ?

Dit heb ik dus wel eerder bij se versterkertjes gezien. Spelen bij halfvermogen via de lamp in serie en piepen als de volle power erop komt.

Is dat zinlvol als test? Ik ga ervan uit dat de aansluitingen op al die ugts van elke LA224B hetzelfde zijn. toch? En als de onderlinge weerstand ook geen afwijkingen tussen de werkende en de niet werkende versterker vertoont qua aansluitdraden van de ugts, kan men toch geen fouten zien ? Kleurcompositie aangehouden, , punt van aansluiting. Kunnen de ugts desondanks toch ook niet meer goed zijn?

Die onderlinge verwisselingen zou mijn methode zijn om dat uit te sluiten.

Kon ik maar die buizenoscilloscoop inzetten zoals ik de multimeter gebruik....

Kan iemand mij de onzin of waanzin daarvan weerleggen? Opdat ik niet mijn tijd verdoe?

Als de versterker op halve power wel speelt, kan er dan nog iets mis zijn in het voorversterker gedeelte? Van ingang via bass en treblle regeling naar de versterkerbuis?

En kan iemand me nu eens vertellen wat dan nou de fasedraaier is> 1 per kanaal? Dan dus?

Ik ben in staat om het hele ding zo te verkopen voor 100 euro zodat ik de andere in gebruik kan nemen.

Ik krijg vermoeidheid van dat ding.

Iemand ?
In het land der blinden....

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Ah!buis » vr 20 dec 2019, 13:40

Verwisselen van de UGT lijkt me nutteloos.
Zal eerder aan de manier van bedraden liggen.
Bijv de anodeaansluiting in een lus om de kathodeleiding van de andere kant leggen is om moeilijkheden vragen.
lus.png
En de fasedraaier is de triode die de eindbuizen aanstuurt.
Anne
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Splinter226
Berichten: 289
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » di 24 dec 2019, 17:29

Heb de bedrading aangepast. Maar op t lichtnet begint de versterker te spelen totdat na een 20 seconden spelen de schelle harde pieptoon mij de powerknop doet zoeken om het apparaat maar weer uit te schakelen. Nu is de eerste elco 50+50, al aan de hoge kant voor de GZ34, dacht ik ? de tweede pool van 50 uF gaat naar de ugts maar is verlopen tot 60 uF. Kan het dus kortom ook komen door de voeding op dit punt ? Gelet op de oude voeding en de de dus al hogere voltages ? Ik heb wel nog een 32 + 32 uF liggen. Proberen waard of ... ?

Aan de ugts heb ik van die siliconendraden gezet. te soepel. Die kan ik nog verwisselen zodat de routing van de draden beter is te doen. .

Ergens hierboven staat het schema , welke V is dan de fasedraaier ? :hide:

P1040620.JPG

P1040623.JPG

P1040627.JPG
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
In het land der blinden....

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Ah!buis » di 24 dec 2019, 19:52

Splinter226 schreef:Kan het dus kortom ook komen door de voeding op dit punt ? Gelet op de oude voeding en de de dus al hogere voltages ? Ik heb wel nog een 32 + 32 uF liggen. Proberen waard of ... ?
Dikkere elcos in de voeding kan geen kwaad, kleiner soms wel (motorboten).
Ergens hierboven staat het schema , welke V is dan de fasedraaier ? :hide:
Hier klopt iets niet.Het schema in het begin van dit draadje laat een kangoeroe faserdraaier zien (uitgang kathode en anode van één triode) maar de bedrading heeft twee uitgangen van de fasedraaier aan twee anodes (pin1 en 6).Verkeerd schema ?
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Splinter226
Berichten: 289
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » zo 08 mar 2020, 1:04

Heb 'm maar weer eens van de plank gehaald. De twee voorversterkerbuizenvoeten losgehaald en vervangen, en terwijl ik met de tweede bezig was om alles weer vast te solderen realiseerde ik me aan de hand van de kleur van de inprikzijde van de derde nog resterende buis (de fasedraaier? ) dat die al eens gereinigd waren. Ultrasoon met van dat deoxidatie goedje erbij. . Enfin, niks leuker dan dingen twee maal doen, nietwaar? Moet je 't maar gelijk goed doen. hehe. Maar Daarna de EL84 voetjes vervangen. Die waren wel echt smerig. Overigens met voetjes uit een oud chassis. (keknipt, in de ultrasoon, naspoelen en in de oven op een graadje of 90 ) Dan glanst alles weer als nieuw Al doende kwam ik wel wat slordigheidjes tegen. Heb de nog resterende oude weerstanden ook maar vervangen met van die lekkere 3 watt metaalfilm. Vette overkill, maar ze blijven dan ook wel exact op waarde. De 1 watt waren toch ietwat verlopen. Niet buiten de marge ofzo, maar toch. En een van de 220K weerstanden was verkleurd. Die waren nog geplaatst door de vorige bezitter, evenals die 47NF capacitoren. Van een van de 47 NF brak het draadje af toen ik hem wilde draaien om (weer waarschijnlijk) de waarde af te lezen, hoewel ik alles al eens had nagelopen met een capaciteitsmeter. Enfin, die dingen voor pios verwisseld die ik nog had liggen, en van de 220K 220K plus 33K gemaakt. Strak volgens schema (250K) Ik vermoed dat het draadje wat van pin 6 van de voorversterkerbuis naar de 47 nF van de eindbuis voert in de omhulsing afgebroken was. of in zo'n klodder toch ongemerkt los zat. Zeker weten dat dit de oorzaak was doe ik niet , maar de versterker speelt. At last. Was zelfs nog bij zo'n electro zaakje binnengestapt die reparaties doet en spul verkoopt maar buizenbakken nee, dat deed 'ie niet. Maar goed. Toch gelukt. Zat wel met mijn vinger op de power schakelaar te wachten op die vreselijke piep van de oscillatie, en toen... bleef die uit. Ik kon het bijna niet geloeven. Zou het dan toch echt ? lol. Hierna had ik andere draden aan de ugts gezet want dat siliconenspul leek leuk want je maakt geen brandplekken of weggesmolten mantels als je rond wurmt of uitschiet met de bout, maar tis niet plooibaar, blijft niet mooi zitten en in deze lage ruimte aan de onderkant van dit chassis werkt dat niet. . Hoor nog wel een brommetje. Maar ten lange leste speelt hij op 220... hehe. Morgen eens voltages nameten... Zo, nu ff een biertje ;-0)
In het land der blinden....

Gebruikersavatar
dre
Berichten: 14606
Lid geworden op: di 23 nov 2004, 20:55
Locatie: nerdwijk

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor dre » zo 08 mar 2020, 8:14

:goedzo:
Потому что это возможно!

Gebruikersavatar
OpaBert
Berichten: 9057
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor OpaBert » zo 08 mar 2020, 10:03

+1 :goedzo:
shit draadje vergeten :oops:

Gebruikersavatar
Splinter226
Berichten: 289
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » zo 08 mar 2020, 16:31

Draadjes van de ugts weer vervangen en nog wat gloeidraadjes verlegd en lopen arrangeren, maar blijf een brommetje houden. Enkel hoorbaar met de cd op pauze, maar toch. Ff vergelijken met de andere Lafayette, en met dezelfde buizen is 1 kant muisstil en de andere kant heeft ook een brommetje. Potjandorie. Maar daar hoor ik ook een mechanische trilling. De rubbers onder de voeding aan gort gedraaid. Dat in ieder geval ff veranderen. Morgen ofzo.

Er was sowieso een klein brommetje omdat 1 van de ugts te dicht bij de voedingstrafo staat meen ik eens ergens te hebben gelezen, correct? De volgende keer eens kijken of ik er zo''n varkensneusje in kan frommelen. Common mode filter dat Robert geloof ik eens ergens had beschreven ? 11 keer eromheen? Of voldoet elke losgesoldeerde varkensneus uit andere electronica als je daar aan de uiteinden wat aan soldeert ? Fijne zondag nog, mensen ;-) Ik ga es ff een pintje pakken met de buurman ;-)
In het land der blinden....

Gebruikersavatar
OpaBert
Berichten: 9057
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor OpaBert » zo 08 mar 2020, 17:38

Varkensneusjes zijn ongeschikt voor 50 hz brom te onderdrukken
Dat begint pas wat te doen bij KHzen hoger
shit draadje vergeten :oops:

Gebruikersavatar
Splinter226
Berichten: 289
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » ma 09 mar 2020, 0:12

Echt waar ? Dacht nou juist dat het voor de gloei werd ingezet. Andere meningen, of tips ? Is de truc met twee anti parallel le diodes naar ground hier toepasbaar? Met een kleine capaciteit naar ground? Recept van De Meester AH Buis ? Zal wat pica's maken dan kan de goegemeente zich kritisch uitspreken over de bedrading. Edoch in een toekomstig moment. Enig dag licht is voor fotografie met mijn apparaten zeer gewenst. ;-) Edit, als we dan toch niet slapen maar wat pica's onder lamplicht.

P1040745.JPG

P1040746.JPG

P1040747.JPG

P1040748.JPG

P1040749.JPG


overdwars foto.
P1040750.JPG


Gloei zoveel mogelijk buiten hoogspanning en of signaaldraad uit de buurt.
minimaal 3 millimeter afstand tussen andersoortige bedrading.

Gloei moet zo dicht mogelijk aan chassis..
Signaaldraden kunnen door de lucht. Of dus uiteindelijk omgekeerd op de bodem van het chassis ?

Is bij pp het kanaal nog van belang of de andere buis aan dezelfde zijde ? Dat die bedrading afstand moet hebben ?

Overigens klinkt het brommetje naar gloei en door het verplaatsen en haspelen kan de twisting wel strakker.

Breng dus ook brugjes en hoogte verschillen aan om afstand te creëren.

Beide gloeiaansluitingen van de trafo voor 6.3 V middels 100 ohm aan aarde gelegd, , eentje on te kijken of dat verschil zou maken, dus ff vlug zonder de weerstanden te kortwieken. Had geen effect.

draaitafelbuisjes en dat versterkertrapje nog niet getest of in bedrijf gehad.
Nieuwbouw is eigenlijk makkelijker. Mits (voor mij zelf) iik niet haldf mediterend draden aan de verkeerde soldeerlip zet. Zo zat ik de hete draden van de ugt zonder te denken aan de met aarde verbonden lip te solderen. Ik moet echt checken en weer checken voor ik ongemerkt fouten maak die dan later weer moeilijk zijn op te sporen. Nieuw bouwen van schema zijn er geen oude verbindingen die er goed uitzien. Of nieuw en oud door elkaar, met stukjes oud draad nog bij de soldeerlip waardoor de soldeerklont soms te groot wordt. Zondr scoop is het ook zo veel werk. In welke sectie kan ik een cursus verzoek plaatsen dan plaats ik foto's van de scoop. En vraag ik welke instellingen ik moet gebruiken en hoe ik moet meten en de waarde moet lezen? Primair gebruik zeg maar ? Misschien met een Dagje en een nachtje gratis verblijf met de partner eventueel? Verzin maar wat... Soms wordt ik wel een beetje moe van dat geklooi op component niveau...

Tips trics en of advies? Graag.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
In het land der blinden....

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Ah!buis » ma 09 mar 2020, 12:47

Splinter226 schreef:Echt waar ? Dacht nou juist dat het voor de gloei werd ingezet.
Dat kan, maar dan in HF versterkers om koppeling via de gloei (Ckf) te voorkomen.
Is de truc met twee anti parallel le diodes naar ground hier toepasbaar? Met een kleine capaciteit naar ground?
Dat bedoeld om brom te voorkomen vanbuiten uit door een aangesloten bron die ook aan de randaarde zit.Niet voor eigen brom van de versterker.
Is bij pp het kanaal nog van belang of de andere buis aan dezelfde zijde ? Dat die bedrading afstand moet hebben ?
Als de bedrading van de twee versterkers te dicht bij elkaar zitten kan je wel wat overspraak krijgen, vooral in het hoog.Geen reden voor brom.
Oorzaak vinden is een kwestie van stap voor stap zoeken.Alleen de eindtrap, dus verbinding naar fesedraaier los.Geen brom eindtrap goed.Wel brom eindbuizen eruit, geen brom=iets met de voeding, wel brom (magnetische)koppeling met voedingstrafo.
En zo terugwerken tot de ingang.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
OpaBert
Berichten: 9057
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor OpaBert » ma 09 mar 2020, 15:34

Het is eigenlijk onbegrijpelijk dat iemand er wijs uit kan het is net spaghetti alles krioelt over en door elkaar
shit draadje vergeten :oops:

Gebruikersavatar
Splinter226
Berichten: 289
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » ma 09 mar 2020, 16:28

Ah!buis schreef:Oorzaak vinden is een kwestie van stap voor stap zoeken.Alleen de eindtrap, dus verbinding naar fesedraaier los.Geen brom eindtrap goed.Wel brom eindbuizen eruit, geen brom=iets met de voeding, wel brom (magnetische)koppeling met voedingstrafo.
En zo terugwerken tot de ingang.
Anne


Fasedraaier is dan V4 en V5 ? Draadje naar eindtrap pin 6 en 8 van V4 en V5 ? Haal ik twee draadjes los per kanaal ? :hide: :oops:
In het land der blinden....

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Ah!buis » ma 09 mar 2020, 19:25

Splinter226 schreef:Fasedraaier is dan V4 en V5 ? Draadje naar eindtrap pin 6 en 8 van V4 en V5 ? Haal ik twee draadjes los per kanaal ? :hide: :oops:
Dat weet ik niet.Op 24 december vroeg ik al:
Ah!buis schreef:Hier klopt iets niet.Het schema in het begin van dit draadje laat een kangoeroe faserdraaier zien (uitgang kathode en anode van één triode) maar de bedrading heeft twee uitgangen van de fasedraaier aan twee anodes (pin1 en 6).Verkeerd schema ?
zonder gevolg :(
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Splinter226
Berichten: 289
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » ma 09 mar 2020, 21:13

Ok, die vraag begreep ik niet. Ik heb de bak met de Moderne voeding met een andere LA224B als voorbeeld gereiviseerd. En toen de voeding vrij kwam en ik nog een chassis met ugts had dacht ik die ff weer na te solderen van de tweede. Ik dacht dat er maar 1 schema was, namelijk dit klassieke schema, maar ik heb hierbij eigenlijk nooit vanaf schema gewerkt .... De eerste was nog origineel... Met de eindbuizen eruit hoor ik niks.
In het land der blinden....

Gebruikersavatar
OpaBert
Berichten: 9057
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor OpaBert » di 10 mar 2020, 0:13

Dat valt vies tegen zo,n ding opknappen Vooral al je misschien ook nog het verkeerde schema hebt
Ik ben daar ook niet goed in
Maar zover als mijn geringe kennis gaat komt je signaal uit de voorgaande trap uit op de Stuurroosters
Ingeval van een el84 is dat pootje 2 daar moet een weerstand van 1K gevolgd door een weerstand van een 100K of meer naar Gnd op dat knooppunt van die 1K en de 250 K of meer komt het signaal binnen via een C 50 nF of meer
Alleen in jouw schema staan die 1 K weerstanden er niet
Er komt daar geen negatief op dat punt Omdat de kathode pootje 3 via kathode weerstand van een paar honderd Ohm aan gnd zitten En een elco er over
Dus als je versterker er zo uit ziet moet je die C losmaken welke aan pootje 2 zit van de EL84
Van beide buizen
Dan heb je alles losgekoppeld van de versterker naar de eindbuizen
En als er dan geen brom is weet je zeker dat je schakeling met trafo en eindbuizen niet de oorzaak zijn van de brom
Maar wees voorzichtig met mijn advies Zeker niet blind op varen ben maar een dhzelvert O:)
Ik had dit helemaal niet moeten posten
Maar heb er moeite mee een ander te zien verzuipen :-s
shit draadje vergeten :oops:

Gebruikersavatar
Splinter226
Berichten: 289
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » di 10 mar 2020, 9:22

Dank je Bert. Klopt wat je beschrijft. Ik dacht het draadje aan de andere kant van de 50 NF los te halen wat waarschijnlijk tot hetzelfde resultaat leidt. V3 is de eerste voorversterker trap en V4 en V5 de tweede voorversterkertrap waarin ook de fasedraaier verwerkt zit. Als ik dat dan goed heb begrepen? Maar voor het uitsluiten van de oorzaak van de brom haal ik dus de 50nF (47nF) ff los om te luisteren of de oorzaak van t brommetje in de eindversterker ligt. Ik zal later terugrapporteren ;-) :goedzo:
Laatst gewijzigd door Splinter226 op di 10 mar 2020, 11:54, 2 keer totaal gewijzigd.
In het land der blinden....

Gebruikersavatar
OpaBert
Berichten: 9057
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor OpaBert » di 10 mar 2020, 9:38

Ja zo heeft Anne dat ook beschreven mijns inziens Maar dat was misschien te veel in eens op je bord
Ik moet ook altijd kleine stapjes doen
shit draadje vergeten :oops:

Gebruikersavatar
Splinter226
Berichten: 289
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » di 10 mar 2020, 11:56

Bij draadje loshalen kon t bijna niet anders dan wat ik al dacht, alleen wel of geen fasedraaier als je niet weet hoe het eruit ziet ... En jij bracht idd bevestiging. ;-)

Ok. 50 (Nf c'tjes losgehaald en geen brommetje. , eindbuizen eruit stil.. Zag ondertussen dat ik een aardedraad van volumkepot over de breedte van het chassis had laten lopen. Die heb ik weggehaald, ingekort en dichterbij verbonden. Pikte natuurlijk brom op.

Nu is 1 kanaal enkel nog een zoem met het oor tegen de speaker en de ander heeft nog een brommetje... ;-)
In het land der blinden....


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot, HuaweiBots-114.119.134.x, HuaweiBots-114.119.157.x, leonidas en 2 gasten