Bocama herbouw, ; vreemd geluid....

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
Splinter226
Berichten: 259
Lid geworden op: do 11 apr 2013, 19:07

Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » za 30 nov 2019, 21:14

Heren en Dames (?) techneuten, Hoe staat het leven ? ;-)

Het gaat om de Bocama/ lafayette LA 224B Opnieuw opgebouwd. Met een werkende versterker als voorbeeld.
Kat in t bakkie zou je dus denken.

Maar heb t project weer opgepakt en moest eigenlijk enkel nog de gelijkrichter aansluiten, waar een lipje van was afgebroken.

bla bla etc,

Met aansluiten via lamp van 150 watt in serie, gaat de lamp na oplichten netjes weer uit (gedimd) en dan lijkt er even muziek te gaan komen en dan komt er een raar geluid, lijkt een beetje op een naald die skate over een lp, en dan hard. en er zit een soort puls in. En dat gaat gepaard met een toon die van hoog naar laag gaat. :think: Dit werkt prima met de werkende versterker.

De spanningen op de oude trafo (origineel) zijn correct zonder de GZ34 erin geprikt.

Zit nu te denken dat ik wellicht toch weer heb zitten dagdromen met het plaatsen van nieuwe aansluitdraden op een van de ugts. Maar de weerstand tussen de anodes lijkt correct vergeleken met het werkende exemplaar. De primaire kant lijkt correct aangesloten volgens die meting met de multimetert. Misschien een secundaire kant bij 1 van de ugts ?

Iemand een ander idee ? De buizen doen het in het werkende LA 244B exemplaar allemaal. Ook de gelijkrichter. Wellicht kent iemand de symptomen, waarom ik t maar ff in de groep gooi ;-)

Zal wel weer een typisch gevalletje ](*,) zeer domme fout zijn....
In het land der blinden....

Gebruikersavatar
douwebakker
Berichten: 84
Lid geworden op: ma 09 okt 2017, 17:25
Locatie: Vledder Drenthe

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor douwebakker » za 30 nov 2019, 21:50

Tegenkoppeling verkeerd aangesloten?

Gebruikersavatar
Bert61
Berichten: 6889
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Bert61 » za 30 nov 2019, 22:06

Misschien geen fout maar simpel twee draden omwisselen op de UGT
Nl de twee draden op de Anode aansluiting
Dan koppelt het mee en gaat het oscilleren
Als je dat snel kan uit proberen zonder veel knip en soldeerwerk :D
shit draadje vergeten :oops:

Gebruikersavatar
democles
Berichten: 4309
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor democles » za 30 nov 2019, 22:07

Anode spanning wisselen.

Mee koppeling?

Bert was me net voor......... :lol:
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Laatst gewijzigd door democles op za 30 nov 2019, 22:13, 2 keer totaal gewijzigd.

Gebruikersavatar
Bert61
Berichten: 6889
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Bert61 » za 30 nov 2019, 22:08

douwebakker schreef:Tegenkoppeling verkeerd aangesloten?

Denk ook zo iets Douwe O:)
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 6889
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Bert61 » za 30 nov 2019, 22:09

democles schreef:Anode spanning wisselen.

Mee koppeling?

Wij zijn het met elkaar eens drie zielen één gedachte O:)
shit draadje vergeten :oops:

Gebruikersavatar
Splinter226
Berichten: 259
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » za 30 nov 2019, 22:21

Hm, ik heb dat eerder bij de hand gehad, en een van de anode aansluitingen verwisseld. Maar dan is er een zeer zwak geluid. Niet een zware storing als nu. En de ohmse meting op de primaire aansluitdraden is anders. Dat heb ik dus - dacht ik - al uitgesloten door de onderlinge weerstand te meten tussen de primaire draden van de ugt ten opzichte van die van de werkende versterker. Maar dan blijft dus inderdaad de secundaire kant nog een mogelijkheid. De tegenkoppeling dus. ? Morgen maar eens ugtjes pellen ;-)


Trouwens even wat anders ; ik zat dus spanningen te meten aan de trafo met de 150 watt gloeilamp in serie. Die waren onbelast vrijwel precies wat ze zouden moeten zijn. dus 6.27 v voor de gloei etc. Nu is dat belast natuurlijk weer minder, maar zou ik in theorie een gloeilamp van x watt kunnen gebruiken om de versterker op 220 te laten 'lopen"ipv 230 van t lichtnet ? T is maar een retorische vraag want er ligt een variacje te wachten om die taak te gaan vervullen, maar ik vroeg t me gewoon ff af ;-0)
In het land der blinden....

Gebruikersavatar
Bert61
Berichten: 6889
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Bert61 » zo 01 dec 2019, 13:03

Als je versterker oscileert gaat dat zo hard als de voeding het toelaat Anders gezegd als hem z’n gang laat gaan fikt hij uit
shit draadje vergeten :oops:

Gebruikersavatar
democles
Berichten: 4309
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor democles » zo 01 dec 2019, 13:16

Bij het in gebruik nemen van een vers gebouwde buizen monoblok is het ook altijd de gok of de anode aansluitingen juist zitten.

Als ze niet goed zitten krijg je het geluid van een stoomboot te horen,een hele harde fluittoon.

Het beste test je dit door er zachtjes aan muziek op te zetten.
In het begin hoor je alleen muziek en denk je alles is goed 8) totdat je het volume verhoogd tot het punt waar opeens een vreselijke fluittoon klinkt. :rock:

Gebruikersavatar
douwebakker
Berichten: 84
Lid geworden op: ma 09 okt 2017, 17:25
Locatie: Vledder Drenthe

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor douwebakker » zo 01 dec 2019, 13:50

Splinter226 schreef:Trouwens even wat anders ; ik zat dus spanningen te meten aan de trafo met de 150 watt gloeilamp in serie. Die waren onbelast vrijwel precies wat ze zouden moeten zijn. dus 6.27 v voor de gloei etc. Nu is dat belast natuurlijk weer minder, maar zou ik in theorie een gloeilamp van x watt kunnen gebruiken om de versterker op 220 te laten 'lopen"ipv 230 van t lichtnet ? T is maar een retorische vraag want er ligt een variacje te wachten om die taak te gaan vervullen, maar ik vroeg t me gewoon ff af ;-0)

Zou een condensator in serie met de primaire spoel geen oplossing zijn? Dan moet de stroomvariatie natuurlijk niet te groot zijn, maar dat zelfde geldt ook voor een gloeilamp in serie. Met een condensator verspil je minder energie. Ik heb het onlangs nog een keer uitgerekend voor een trafo van 100VA en kwam toen op 47uF
Douwe

Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 10300
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Barry2001 » zo 01 dec 2019, 14:04

Dus als je de anode aansluiting verwisseld is het fluiten weg maar geen versterking? Dan was dat inderdaad mee koppelen ipv tegen, en heb je geen last van oscillaties. Er zit dan bedraad-technisch iets niet goed, want versterken moe het zowiezo wel doen. Kun je een foto posten van de bedrading?

Gebruikersavatar
Bert61
Berichten: 6889
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Bert61 » zo 01 dec 2019, 19:41

Barry2001 schreef:Dus als je de anode aansluiting verwisseld is het fluiten weg maar geen versterking? Dan was dat inderdaad mee koppelen ipv tegen, en heb je geen last van oscillaties. Er zit dan bedraad-technisch iets niet goed, want versterken moe het zowiezo wel doen. Kun je een foto posten van de bedrading?

Prima opmerkingen Barry :goedzo:
Waar is Anne die zie ik al sinds maandag al niet meer :(
shit draadje vergeten :oops:

Gebruikersavatar
PA4URK
Berichten: 1364
Lid geworden op: ma 21 apr 2008, 17:32
Locatie: Urk

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor PA4URK » zo 01 dec 2019, 19:57

Tegenkoppeling verkeerd aangesloten?

Dat denk ik ook, heb dat ooit ook gehad met mijn Bocama project, kijk hier eens rond Splintertje:
http://zelfbouwaudio.nl/forum/viewtopic.php?f=7&t=9324
Eet Noordzeevis, omdat het gezond en lekker is!

Gebruikersavatar
PA4URK
Berichten: 1364
Lid geworden op: ma 21 apr 2008, 17:32
Locatie: Urk

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor PA4URK » zo 01 dec 2019, 19:58

Ook alweer tien jaar geleden zie ik net... :roll:
Eet Noordzeevis, omdat het gezond en lekker is!

Gebruikersavatar
Splinter226
Berichten: 259
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » ma 02 dec 2019, 12:21

Heb beide ugts open gehad , maar de aansluitingen zijn zoals bij de ugt van de werkende versterker. Geen verwisselingen dus. Ik ga ervan uit dat beide anode aansluitingen aan de ugt hetzelfde zijn, maar heb voor de zekerheid de verschillende combi's uitgeprobeerd. Meet ook geen sluiting in de ugts.

Heb een opname gemaakt van het geluid. Beetje te vroeg begonnen met opnemen. Er is heel zwak wat muziek te horen maar de distortion is alles overstemmend.

https://soundcloud.com/user-841941900/mijn-opname-1
In het land der blinden....

Gebruikersavatar
democles
Berichten: 4309
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor democles » ma 02 dec 2019, 14:00

Is die GZ34 wel oke?

Kreeg ook zoiets toen er bij mij een EZ81 (gelijkricht buis) ging hemelen.

Gebruikersavatar
Bert61
Berichten: 6889
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Bert61 » ma 02 dec 2019, 15:43

Gaat dat ook uitzich zelf zachter of draai je de volume kraan dicht
Het lijkt ook wel wat op moter boaten daar kan inderdaad de gz34 een oorzaak zijn
Als je de lage tonen dicht zet stopt het dan ?
shit draadje vergeten :oops:

Gebruikersavatar
Splinter226
Berichten: 259
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » ma 02 dec 2019, 17:23

Je hoort in de opname een lichte tik en dat is het moment waarop ik de versterker weer uitzet, waarop het geluid wegsterft. Met het volume op 0 (stond op 7 a 8 uur) geen geluid in 1 speaker en hetzelfde maar iets minder hard in de andere. Op 7 a 8 uur is het geluid erg hard. Dan zit ik ook wel naast de speaker. ;-) Het geluid blijft hetzelfde als ik aan de bass of treble draai.
De GZ 34 geprikt in de werkende versterker speelt prima.
Had de versterker net aangezet zonder de buis voor de fasedraaier erin te prikken en dan speelt hij wat langer en komt dan in de problemen en gaat dan oscilleren. Ik ga dus denk ik maar de toonregeling nalopen, wellicht een draad omgedraaid ? Of ergens een draadje van de hoogspanning ?

Ik heb de versterker simpelweg nagebouwd met het werkende voorbeeld ernaast. .... :think:
In het land der blinden....

Gebruikersavatar
Bert61
Berichten: 6889
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Bert61 » ma 02 dec 2019, 17:30

Meestal is het dan toch goed
Ik iets ongeveer wat jij had Dat bleek een te grote weerstand in de b+++ naar de eerste voor versterker buis
De spanning zakte in elkaar en steeg dan weer tot de versterker weer output leverde en dan zakte de spanning tot de versterkerbuis weer stroomloos werd
Maar dat ging minder snel als dat getik bij jou :think:
Maa zonder fase draaier doen de beide el84 niets versterken hoor
shit draadje vergeten :oops:

Gebruikersavatar
Splinter226
Berichten: 259
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » ma 02 dec 2019, 17:50

V3 had ik niet ingeprikt. Volgens schema. Dan speelt de versterker voor 10 a 30 seconden alvorens in de problemen te komen. En dat is een ander geluid. Herkenbaar als oscilleren. Ging ervan uit dat dat de fasedraaier was, omdat het 1 buis is voor beide kanalen.

Het geluid van de opname is zacht. Toch de telefoon dicht bij de speaker gehad. In praktijk is het dus hard - en dan zit ik wel zoals gezegd - naast de speaker.


In dit draadje staat het schema en kan je lekker inzoomen totdat het zowaar leesbaar wordt... download/file.php?id=50765&mode=view
Laatst gewijzigd door Splinter226 op ma 02 dec 2019, 18:17, 1 keer totaal gewijzigd.
In het land der blinden....

Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 10300
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Barry2001 » ma 02 dec 2019, 18:16

Lijkt ip oscilleren. Heb je gridweerstanden gebruikt, die ook direct op de buisvoet zitten? En nogmaals, zou je een foto kunnen posten van je bedrading?

Gebruikersavatar
Bert61
Berichten: 6889
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Bert61 » ma 02 dec 2019, 18:30

Sorry Splinter ik kan je zo niet helpen :(
Je zal met de universeel meter eens alle spanningen van de voeding is kunnen controleren
In de link welke je gaf staan de spanningen er al Kijk of dat klopt bij jou versterker
Eerst of het klopt bij de 5AR4 dat zou 300 volt moeten zijn maar 320 lijkt mij eerder
BD6A30A6-B1BB-4879-805C-2C6F1926AE2F.jpeg

Op de Anodes van de el84/6BQ5 275 volt
Dat zal Ook wel wat meer zijn eerder 300 volt Door de hogere netspanning
5264DDAE-D679-4E10-B5AC-BDA7DBB05ECE.jpeg

En idem wat op de 12AX7 staat en op de kathode Dat staat ook in het schema
93093454-2CCA-4FB2-A51B-760FF71D5F05.jpeg

Misschien dat je ergens de vinger op de zere plek kan leggen :wink:
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
shit draadje vergeten :oops:

Gebruikersavatar
Splinter226
Berichten: 259
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » ma 02 dec 2019, 18:33

P1040590.JPG
P1040592.JPG
P1040598.JPG
P1040599.JPG
P1040600.JPG
P1040602.JPG
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
In het land der blinden....

Gebruikersavatar
Splinter226
Berichten: 259
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » di 03 dec 2019, 17:06

Kom niet echt verder. In de werkende versterker zit een nieuwe voeding. De Hammond 370HX. Met de lamp in serie Krijgt die gelijkgericht nog 250V. De probleemversterker met de oude voeding komt niet verder dan 220. Gelijkgericht. Als ik de lamp er tussenuit haal gaat die gelijk heel hard oscilleren. Dikke fluittoon. Dan weet je niet hoe snel je 'm uit wil zetten, dus ff op m'n gemak spanningen gaan meten ... De oude versterker heeft als eerste R direct na de gelijkrichter 470 ohm , de werkende 500 ohm. D elko erna was 50 + 50 (JJ) en de elko erna 40 =20 =20 =20. Heb De 50 en de 40 omgewisseld om te kijken of een lagere capaciteit beter zou werken. Maakt niks uit. De 50+ 50 is op hede tweede pool alwel verlopen naar 65 uF... . Eigenlijk zou ik hogere spanningen verwachten bij de oude voedingstrafo, omdat die voor 220 is gespecificeerd. De phonotrap buisjes heb ik er trouwens niet eens ingeprikt. Begin toch de oude trafo wat te wantrouwen. Heb de trafo doorgepiept en op weerstand van de onderlinge aansluitingen gecontroleerd. Krijg bij een van de gloeiaansluitingen geen meting terwijl bij de nieuwe trafo de onderlinge weerstand tussen "de benen"50 ohm is ongeveer. Bij de hoogspanning tov de massa kan ik bij de nieuwe trafo fijn doorpiepen, de oude laat denk ik nog steeds de oscillatie horen terwijl de versterker al van de prik af is en er nog hooguit 10 volt over de elko's staat.

Heb eens zitten spitten op t web naar mogelijke oorzaken van oscillatie, maar als het niet de anode omwisseling is of een omwisseling aan de feedback met de massa, dan wordt aangeraden de versterker uit te laten. Om beschadiging aan de ugts te voorkomen. Snap verder niet dat ik op de trafo dan wel de te verwachten spanningen krijg als ik hem onbelast meet. Verder een foutje ontdekt aan de pin 8 van V3 zat een 10K ipv een 1K op pin 8 (kathode.) Maar de oscillatie lijkt enkel toe te nemen. De voeding was die uit de andere versterker voordat die de HX307 kreeg.... Was nog werkend bij mijn weten.

Later maar eens wat verder spitten...
In het land der blinden....

Gebruikersavatar
Splinter226
Berichten: 259
Lid geworden op: do 11 apr 2013, 19:07

Re: Bocama herbouw, ; vreemd geluid....

Berichtdoor Splinter226 » wo 04 dec 2019, 9:12

:rock: Gevonden. Was toch de toonregeling. Had de signaaldraden aan de anodes van V3 omgewisseld. Links met Rechts. Later nog eens even wat voltages meten. :yeah:
Laatst gewijzigd door Splinter226 op wo 04 dec 2019, 9:19, 1 keer totaal gewijzigd.
In het land der blinden....


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot, HYPERTUNE en 2 gasten