Steampunk buizen mediacenter

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
Zwartoog
Berichten: 342
Lid geworden op: za 19 okt 2019, 16:37
Locatie: 's-Hertogenbosch

Re: Steampunk buizen mediacenter

Berichtdoor Zwartoog » di 24 dec 2019, 12:21

Dank u, deze is goed te volgen! :dank:

Welk programma gebruik jij voor dit soort schema's?
Electronica werkt op rook: als het eruit is, werkt het niet meer :-"

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Steampunk buizen mediacenter

Berichtdoor Ah!buis » di 24 dec 2019, 12:30

Zwartoog schreef:Welk programma gebruik jij voor dit soort schema's?
ExpressPCB, is van een PCB maker.Heel makkelijk maar de printen komen er in een eigen formaat uit, kun je ze enkel bij hun laten maken.
Voor doehetzelf werk niet erg.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
douwebakker
Berichten: 577
Lid geworden op: ma 09 okt 2017, 17:25
Locatie: Vledder Drenthe

Re: Steampunk buizen mediacenter

Berichtdoor douwebakker » di 24 dec 2019, 14:57

Ah!buis schreef:
Zwartoog schreef:Welk programma gebruik jij voor dit soort schema's?
ExpressPCB, is van een PCB maker.Heel makkelijk maar de printen komen er in een eigen formaat uit, kun je ze enkel bij hun laten maken.
Voor doehetzelf werk niet erg.
Anne

Ik ben daar ook mee bezig geweest, maar zie nergens een optie om het schema te tekenen.
Douwe
Eigenwijs is ook wijs!

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Steampunk buizen mediacenter

Berichtdoor Ah!buis » di 24 dec 2019, 15:20

douwebakker schreef:
Ah!buis schreef:ExpressPCB,Anne

Ik ben daar ook mee bezig geweest, maar zie nergens een optie om het schema te tekenen.
Douwe
Er is een deel .pcb voor de print en .sch voor het schema.
Is ook nog te veranderen.Ik heb .sch verandert in .scx omdat anders steeds eagle opstart.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
douwebakker
Berichten: 577
Lid geworden op: ma 09 okt 2017, 17:25
Locatie: Vledder Drenthe

Re: Steampunk buizen mediacenter

Berichtdoor douwebakker » di 24 dec 2019, 15:41

Ah!buis schreef:
douwebakker schreef:
Ah!buis schreef:ExpressPCB,Anne

Ik ben daar ook mee bezig geweest, maar zie nergens een optie om het schema te tekenen.
Douwe
Er is een deel .pcb voor de print en .sch voor het schema.
Is ook nog te veranderen.Ik heb .sch verandert in .scx omdat anders steeds eagle opstart.
Anne

dank je.
Eigenwijs is ook wijs!

Gebruikersavatar
Zwartoog
Berichten: 342
Lid geworden op: za 19 okt 2019, 16:37
Locatie: 's-Hertogenbosch

Re: Steampunk buizen mediacenter

Berichtdoor Zwartoog » di 24 dec 2019, 23:18

Okidoki, Kerstupdate!

Ik ben de laatste weken behoorlijk bezig geweest. Belangrijkste achievement is dat ik veel heb geleerd, en ook beter snap hoe de componenten van een schakeling op elkaar inwerken.

Eerst met de Nixie-driver netjes op een bordje gezet:

[ Bekijk op youtube ]
En het werkt! :rock:

Dit bordje is overigens de 4e versie - ben steeds een stapje compacter gegaan. Kleinere elco's, de regelbare weerstanden eruit, etc. Ziet er nu zo uit:
20191224_222341.jpg


De IN-9's verschillen onderling niet zo heel veel qua specs, dus hetzelfde weerstandje (12 Ohm) voor allen werkt prima. De kleine verschillen die blijven kun je via de software wegwerken als het kritisch wordt voor de toepassing.

Verder is het ICtje rechts de 555 timer volgens dit voorbeeld:
Afbeelding
Afbeelding

Die weerstand voor de transistor van 10k moet wel veel kleiner - 100 Ohm heb ik nu. Dat is voor 5V, voor 3.3V moet die nog een stuk lager, anders komt het licht nauwelijks omhoog. Maar belangrijkste: dit is inderdaad de oplossing tegen het "drijven" van het licht in de buis :yeah:

Qua warmteontwikkeling valt het erg mee: de MJE340's blijven handwarm - je kunt er prettig je vinger op leggen. De buizen worden warmer. Verdere koeling lijkt mij niet nodig.

Over het bordje is nog wel wat aan te merken. De bovenkant vind ik prachtig, de onderkant werd toch wat rommelig :(
20191224_222353.jpg

Voornamelijk omdat de middelste poot van de MJE's naar die 8-polige stekker moeten. Die stekker had beter in de lijn van de MJE340's gekunt, maar dan had ik alles één gaatje moeten opschuiven. De MJE's een kwartslag draaien was ook een optie, maar dan wordt de print weer veel minder compact, en zit je weer met de andere pinnen. Op den duur ontkom je niet aan een geprint PCBtje :lol: Ik vind het wel even best zo :) Verder zou ik voor een nieuwe versie kerco's nemen ipv elco's.

Helaas is er ook één buis overleden :cry: :cry:
20191224_223301.jpg

Lukt me ook niet om het pootje weer vast te solderen. Iemand ideeën, of moeten we deze opgeven? :think:


Verder heb ik vele avonden en avonden ruzie gehad met de MSGEQ7 :boos: :boos: :boos:
Die moet dus 7 banden van het geluidsspectrum geven, maar doet niets. De man van de webshop wil hem nog wel proberen om te kijken wat er loos is, dus ik wacht er even op. Lukt het niet, dan laat ik de RPi de FFT doen - die is daar snel genoeg voor, en 95% van de muziek zal toch vanaf de RPi gaan komen...


Daarna heb ik nog eens gekeken naar de elco's voor de voedingsprint van de Nixie's: die zijn fors, 470 uF, en ik vroeg mij af dat niet overbemeten was nu de nixie's eindelijk afgesteld waren (ik ben nou eenmaal onderzoeken ingesteld). Ik dus nog een testje gedaan met 47 uF elco's: dat geeft dus behoorlijke flikkeringen als de buizen 100% gaan - trekt het net niet. Met 100 uF elco's ging het eigenlijk wel goed. Maar als ik dan ook een IN-2 nixie erbij aansluit, dan zie je die behoorlijk knipperen als de IN-9's op de 100% zitten. Niet prettig om naar te kijken. Met 470 uF elco's werkt alles goed: het geheel trekt blijkbaar toch behoorlijk wat stroom. Schommelt zo rond de 0.06A op 160V op 100%. Dat stukje is dus goed zoals hij is :mrgreen:

Het 5V stukje werkt helaas minder. Die buck-converter geeft 5V, maar levert niet meer dan 0.4A :( Snap niet waarom niet, toen hij op m'n breadboard zat startte m'n Raspberry Pi zonder problemen op, nou niet meer. Geen idee wat er mis is :think: Kijk ik nog wel eens naar, heeft nu geen prioriteit.



Dan de versterker :D Ik heb hier het hoogspanningsgedeelte met relais in elkaar geknutseld.
20191224_223408.jpg


Zitten best wel wat dwarsverbindingen, en die relais zit behoorlijk in de weg. Maar zo opgelost. Hoop dat het zo mag :think:

20191224_223429.jpg

20191224_223441.jpg


Die draden gaan verder aan de grote elco's en weerstanden. Door die 22k weerstand lopen de elco's wel snel vol trouwens (10 sec?). De relais omgeschakeld wel wat sneller :lol:
Levert dus 498V en 249V op de meter. Net binnen de marge van de 500V van de elco bij de UGT :bakkie:


De inschakelvertraging heb ik al een tijdje op een breadboardje zitten, die werkt ook prima. Leuk chippie, die CD4060. De buisvoetjes zitten inmiddels ook op de prototypeplank. Ik ga nu eerst de voedingsprint verder afmaken, daarna is eindelijk het geluid aan de beurt.

Voor nu: geniet van de Kerstdagen \:D/
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Electronica werkt op rook: als het eruit is, werkt het niet meer :-"

Gebruikersavatar
democles
Berichten: 4979
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Steampunk buizen mediacenter

Berichtdoor democles » wo 25 dec 2019, 1:07

Ik waardeer je enthousiasme :rock:

Maar moet hier ook mijn kanttekeningen plaatsen :?

Hoge spanning op een gaatjesprint :shock: [-X

Gebruikersavatar
Zwartoog
Berichten: 342
Lid geworden op: za 19 okt 2019, 16:37
Locatie: 's-Hertogenbosch

Re: Steampunk buizen mediacenter

Berichtdoor Zwartoog » wo 25 dec 2019, 11:30

democles schreef:Hoge spanning op een gaatjesprint :shock: [-X


Vanwege risico op vonkoverslag bedoel je? De eilandjes moeten idd nog weggefreesd worden, is het dat?

Was mbt het relais wel praktisch. Heb ook deze strips liggen:
20191225_111244.jpg

maar daar vond ik het ook rommelig op worden. Nu zitten ook nagenoeg alle verbindingen bovenop, direct gesoldeerd op elkaar.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Electronica werkt op rook: als het eruit is, werkt het niet meer :-"

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Steampunk buizen mediacenter

Berichtdoor Ah!buis » wo 25 dec 2019, 16:07

Zwartoog schreef:Verder is het ICtje rechts de 555 timer
Die weerstand voor de transistor van 10k moet wel veel kleiner - 100 Ohm heb ik nu. Dat is voor 5V, voor 3.3V moet die nog een stuk lager, anders komt het licht nauwelijks omhoog.
Een 555 is maar voor 4,5V en hoger, wil je 3,3V dan een CMOS versie gebruiken.
100 Ω tussen 555 en MJE340 is wel erg laag, zo'n 30mA basisstroom !
Op die plaats kan een transistor voor veel lager spanning, bijv BD135 of BD137, doen 't misschien beter.
Het 5V stukje werkt helaas minder. Die buck-converter geeft 5V, maar levert niet meer dan 0.4A :( Snap niet waarom niet, toen hij op m'n breadboard zat startte m'n Raspberry Pi zonder problemen op, nou niet meer. Geen idee wat er mis is :think: Kijk ik nog wel eens naar, heeft nu geen prioriteit.
Misschien een slechte elco, in schakelende voeding moeten het hele goeie zijn.
Door die 22k weerstand lopen de elco's wel snel vol trouwens (10 sec?). De relais omgeschakeld wel wat sneller :lol:
Levert dus 498V en 249V op de meter. Net binnen de marge van de 500V van de elco bij de UGT :bakkie:
Binnen die 10sec beginnen de voorversterker buizen al wel wat stroom trekken, gaat 't niet zo snel omhoog.Maar je mag er altijd wat groter inzetten.
Voor nu: geniet van de Kerstdagen \:D/
Doen we :D En niet teveel eten (snoepen ?)
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Zwartoog
Berichten: 342
Lid geworden op: za 19 okt 2019, 16:37
Locatie: 's-Hertogenbosch

Re: Steampunk buizen mediacenter

Berichtdoor Zwartoog » wo 25 dec 2019, 23:42

Ah!buis schreef:
Zwartoog schreef:Verder is het ICtje rechts de 555 timer
Die weerstand voor de transistor van 10k moet wel veel kleiner - 100 Ohm heb ik nu. Dat is voor 5V, voor 3.3V moet die nog een stuk lager, anders komt het licht nauwelijks omhoog.
Een 555 is maar voor 4,5V en hoger, wil je 3,3V dan een CMOS versie gebruiken.
100 Ω tussen 555 en MJE340 is wel erg laag, zo'n 30mA basisstroom !
Op die plaats kan een transistor voor veel lager spanning, bijv BD135 of BD137, doen 't misschien beter.

Hmm, welk potentiëel probleem los ik hiermee op? Het werkt nu...

Had er eerder ook een MPSA42 in gezet (zoals schema), maar die deed hetzelfde als de MJE340.


Het 5V stukje werkt helaas minder. Die buck-converter geeft 5V, maar levert niet meer dan 0.4A :( Snap niet waarom niet, toen hij op m'n breadboard zat startte m'n Raspberry Pi zonder problemen op, nou niet meer. Geen idee wat er mis is :think: Kijk ik nog wel eens naar, heeft nu geen prioriteit.
Misschien een slechte elco, in schakelende voeding moeten het hele goeie zijn.

Was de duurste in z'n soort, maar misschien niet het juiste soort :lol:

Enige verschil is dat ik bij de ingang een elco minder heb: dat is nu die volgens het hoogspanningsschema. Als ik het schema van de converter volg, dan moet daar ook nog een elco. Een met mindere capaciteit, dus leek me noet zinvol om er daar nog een extra te zetten.

Door die 22k weerstand lopen de elco's wel snel vol trouwens (10 sec?). De relais omgeschakeld wel wat sneller :lol:
Levert dus 498V en 249V op de meter. Net binnen de marge van de 500V van de elco bij de UGT :bakkie:
Binnen die 10sec beginnen de voorversterker buizen al wel wat stroom trekken, gaat 't niet zo snel omhoog.Maar je mag er altijd wat groter inzetten.
Voor nu: geniet van de Kerstdagen \:D/
Doen we :D En niet teveel eten (snoepen ?)
Anne


Weer overleefd dit jaar. Veel groente :lol:

Wat is jouw visie over die hoogspanning op een gaatjesprint?
Electronica werkt op rook: als het eruit is, werkt het niet meer :-"

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Steampunk buizen mediacenter

Berichtdoor Ah!buis » do 26 dec 2019, 14:02

Zwartoog schreef:
Op die plaats kan een transistor voor veel lager spanning, bijv BD135 of BD137, doen 't misschien beter.
Hmm, welk potentiëel probleem los ik hiermee op? Het werkt nu...
Had er eerder ook een MPSA42 in gezet (zoals schema), maar die deed hetzelfde als de MJE340.
Die hoge basisstroom is verdacht.Zou kunnen dat de MJE340, die voor hoge spanning bedoeld is, niet voldoende laag komt met meer normale basisstroom.Dus wat anders voorgesteld.Hetzelfde is er met de BD135-137-139 serie, de 139 is voor de hoogste spanning en doet 't minder goed als de twee anderen wat laagste spanning betreft.
Het 5V stukje werkt helaas minder. Die buck-converter geeft 5V, maar levert niet meer dan 0.4A :( Snap niet waarom niet, toen hij op m'n breadboard zat startte m'n Raspberry Pi zonder problemen op, nou niet meer. Geen idee wat er mis is :think: Kijk ik nog wel eens naar, heeft nu geen prioriteit.Enige verschil is dat ik bij de ingang een elco minder heb: dat is nu die volgens het hoogspanningsschema. Als ik het schema van de converter volg, dan moet daar ook nog een elco. Een met mindere capaciteit, dus leek me noet zinvol om er daar nog een extra te zetten.
Die elco hoort bij het schakelgebeuren.Zo'n voeding trekt korte stevige pulsen uit de ingang, moet met een elco opgevangen.
Wat is jouw visie over die hoogspanning op een gaatjesprint?
Zolang je niet te kort op elkaar zit door de tussenliggende eilandjes weg te halen gaat 't best.
Hoeft ook niet te frezen, met een hete bout laten ze wel los :sure: , ook als het niet moet :x
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Zwartoog
Berichten: 342
Lid geworden op: za 19 okt 2019, 16:37
Locatie: 's-Hertogenbosch

Re: Steampunk buizen mediacenter

Berichtdoor Zwartoog » do 26 dec 2019, 23:58

Welkom bij de wedstrijd van vandaag! :proost:

In de eerste ronde hebben we democles vs Ah!buis!

Democles, fan van de Low Dropout LT1084CT, neemt het op tegen Ah!buis met de LM317.

De LT1084CT, gebouwd volgens het schema linksonder:
Afbeelding

Met 2x6N1P en 2x6N2P erop, en meten maar!
Verbruik: 24W
LT1084CT met klein heatsinkje: loeiheet.

Ah!buis loopt niet warm voor de LT1084CT: misschien omdat hij nog 23 dozen met de LM317 heeft staan, of gewoon omdat de LM317 goedkoop en bewezen is. Gebouwd volgens het nieuwe schema met de MBR1545CT:
Afbeelding

Verbruik: 24W
Kleine heatsinkjes: beiden oncomfortabel heet.


Winnaar: onbeslist :(

In de tweede ronde, Zwartoog tegen zichzelf. Nu de LT1084CT volgens hetzelfde schema als de LM317, alleen met één LT1084CT alle 4 de buizen.

Verbruik: 24W
Temperatuur: wederom heet

Als alternatief, hetzelfde maar dan niet gevoed met 8-0-8 volt maar 6,3-0-6,3 volt. Dát doet wat:

Verbruik: 17W
Temperatuur: lauwwarm
Spanning: 6,3V


Kanttekeningen:
- Op de laatste na had ik alles op 6,4V afgestemd ipv 6,3V. Ik had me met die 6,4V dus vergist. Gevoelsmatig denk ik niet dat die 0,1V veel invloed heeft.
- Die laatste variant komt ook niet hoger dan 6,3V - echt het max dat hij eruit kan trekken
- De MBR1545CT blijft overal koel
- Voor het echie heb ik een grote heatsink klaarliggen, maar met die kleinere voel je sneller verschil
- Mogelijk ligt de reden dat ik überhaupt 6,3V haal in de laatste in het feit dat mijn trafo iets hogere spanningen geeft dan gevraagd: 6,6VAC ipv 6,3VAC. Onbelast. Maar met deze test zijn de 6,3V windingen wel belast. Is er kans dat de spanning nog verder inzakt als de andere windingen belast worden?

Wat zijn jullie observaties?

Ik heb de neiging om voor de laatste te gaan: 7W is nogal wat verschil, zeker qua warmteontwikkeling. Ik begreep van Anne dat de diodes wel zwaar belast worden, maar wat is daar het gevolg van? :think:

Verder is de specs van de 6NxP buizen 6,3V +/- 0,6V. Eventueel kan de spanning ook met iets omlaag denk ik? :think:


Edit: nu het stil is, bromt de trafo :( :( :(

De buizen op 6,3VAC kost 15W, maar trafo bromt ook dan :(

Verder: de 11V voor het relais wordt met de 4e variant ook lastig. Deze levert dan ~8,3V, maar het relas schakelt rommelig over en de spanning zakt dan naar 5,4V. Mogelijk kan ik deze vanaf de 12.6VAC trekken, en met een spanningsregelaartje omlaag brengen naar 12VDC. Verbruik voor zo'n relais is bijna niets, dus dan wordt zo'n LM317 ook niet heet toch?
Electronica werkt op rook: als het eruit is, werkt het niet meer :-"

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Steampunk buizen mediacenter

Berichtdoor Ah!buis » vr 27 dec 2019, 12:30

Zwartoog schreef:De LT1084CT, gebouwd volgens het schema linksonder:
Met 2x6N1P en 2x6N2P erop, en meten maar!
Verbruik: 24W
LT1084CT met klein heatsinkje: loeiheet.
Ja, wat wil je, 10W in één LT vraagt flink koelen.
Gebouwd volgens het nieuwe schema met de MBR1545CT:
Verbruik: 24W
Kleine heatsinkjes: beiden oncomfortabel heet.
Dat is dus ~5W per LM redelijk voor deze toepassing.
Zwartoog tegen zichzelf. Nu de LT1084CT volgens hetzelfde schema als de LM317, alleen met één LT1084CT alle 4 de buizen.
Verbruik: 24W
Temperatuur: wederom heet
Ongeveer 't zelfde als de eerste, 10W in de LT
Als alternatief, hetzelfde maar dan niet gevoed met 8-0-8 volt maar 6,3-0-6,3 volt. Dát doet wat:
Verbruik: 17W
Temperatuur: lauwwarm
Spanning: 6,3V
Ja, kunst nu nog maar goed 4W verstoken zo.Maar de ingangsspanning is nu zo laag dat er vermoedelijk resten van brom om de uitgang (gloeidraad) komt.En ook geen reserve voor een wat lagere netspanning.
- Die laatste variant komt ook niet hoger dan 6,3V - echt het max dat hij eruit kan trekken
dus door te lage ingang.
- Mogelijk ligt de reden dat ik überhaupt 6,3V haal in de laatste in het feit dat mijn trafo iets hogere spanningen geeft dan gevraagd: 6,6VAC ipv 6,3VAC. Onbelast. Maar met deze test zijn de 6,3V windingen wel belast. Is er kans dat de spanning nog verder inzakt als de andere windingen belast worden?
Alle beetjes helpen.En idd volledig belast zakt 't nog wel een beetje.
Ik heb de neiging om voor de laatste te gaan: 7W is nogal wat verschil, zeker qua warmteontwikkeling. Ik begreep van Anne dat de diodes wel zwaar belast worden, maar wat is daar het gevolg van? :think:
Zou ik niet doen, geen nette gloeistroom meer.
Diodes kunnen ook heet lopen, maar met schottky is de spanningsval een stuk kleiner worden minder vlug heet.Als je gewone diodes neemt komt er wat minder spanning uit de gelijkrichter = minder hete stabilisators maar weer hetere diodes.
Verder is de specs van de 6NxP buizen 6,3V +/- 0,6V. Eventueel kan de spanning ook met iets omlaag denk ik? :think:
Wordt de stroom iets kleiner maar de spanning over de ICs weer groter, lood om oud ijzer.
Edit: nu het stil is, bromt de trafo :( :( :(
De buizen op 6,3VAC kost 15W, maar trafo bromt ook dan :(
Komt meer bij die krengen voor :x Ingieten schijnt te helpen.
Verder: de 11V voor het relais wordt met de 4e variant ook lastig. Deze levert dan ~8,3V, maar het relas schakelt rommelig over en de spanning zakt dan naar 5,4V.
Heb je daar dan geen 2m2 (2200µ) zitten ?
En die 8,3V is er ook op de 10mF condensator en zakt in bij verbruik tot te weinig voor goede stab van de gloei.
Je kunt nog wel iets doen aan de warmte in de LM's door een deel van de stroom er omheen te laten lopen.
De 47µ over de uitgang vervangen door 10µ (hoeft volgens datablad eigenlijk helemaal niet) kan de diode over het IC weg en vervangen door een weerstand.Gaat daar een deel van de stroom door.
Verder gewoon voor goeie koeling zorgen, de (eind)buizen worden nog veel heter.
Anne
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Zwartoog
Berichten: 342
Lid geworden op: za 19 okt 2019, 16:37
Locatie: 's-Hertogenbosch

Re: Steampunk buizen mediacenter

Berichtdoor Zwartoog » vr 27 dec 2019, 17:19

Ok, gewoon de 8V takken pakken dus. Heb nu gekeken hoe heet een groot koelblok wordt: de LT voor alle 4 de buizen:
20191227_165947.jpg


Temperatuursensor erop. Komt niet over de 60 graden heen. Is dat acceptabel?

Eenmaal ingebouwd zal het wel iets hoger komen, maar de rating is max 125 graden.

Verder had ik eerder het idee om 2x de LM aan dit blok te hangen, of 1x de LT. Is er zo nog enige voorkeur voor de LM of LT? Laatste scheelt onderdelen.


Qua brom: je kunt het gelukkig alleen horen als het heel stil is, en ook op volle belasting (alle 8 buizen gloeidraad) neemt de brom niet toe. Ik kijk het even aan.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Electronica werkt op rook: als het eruit is, werkt het niet meer :-"

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Steampunk buizen mediacenter

Berichtdoor Ah!buis » vr 27 dec 2019, 19:34

Zwartoog schreef:Temperatuursensor erop. Komt niet over de 60 graden heen. Is dat acceptabel?
Je zit nog met zo'n 2..3°/W tussen chip en koellichaam.Met 1 IC geeft dat dan bij 10W een chip temp van ~85°, kan best.Maar met twee LM is de warmteoverdracht beter, 2x5W geeft zo'n 13° erbij per IC, geeft een chip van 73° als de koeler op 60° komt.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Zwartoog
Berichten: 342
Lid geworden op: za 19 okt 2019, 16:37
Locatie: 's-Hertogenbosch

Re: Steampunk buizen mediacenter

Berichtdoor Zwartoog » vr 27 dec 2019, 19:59

Ok, jij wint, 2x LM :lol:

Moet ik nog wel ergens die 5 watters vinden. Hoe kritisch is die 12 Ohm? Mag het ook 10 Ohm zijn?

En waarom moet de capaciteit van die elco's omlaag? Dacht dat meer altijd goed was :-k
Electronica werkt op rook: als het eruit is, werkt het niet meer :-"

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Steampunk buizen mediacenter

Berichtdoor Ah!buis » vr 27 dec 2019, 20:58

Zwartoog schreef:Ok, jij wint, 2x LM :lol:
Moet ik nog wel ergens die 5 watters vinden. Hoe kritisch is die 12 Ohm? Mag het ook 10 Ohm zijn?
Hoeft niet, met de weerstand komt er even veel warmte maar verdeeld over de twee.
Omdat via die weerstand een minimum stroom blijft lopen moet die niet te groot zijn voor als je de 6N1 eruit trekt.Mag voor de 6N2 dan niet te grote stroom wezen, kan er met 12Ω net bij door.
En waarom moet de capaciteit van die elco's omlaag? Dacht dat meer altijd goed was :-k
Hoeft eigenlijk helemaal geen condensator, maar om geen gemopper van demo te krijgen ... :lol:
Tot 10µF en 25V-uit hoeft er geen diode over het IC.Dus ik dacht ipv er een weerstand bij, gewoon de diode vervangen.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Zwartoog
Berichten: 342
Lid geworden op: za 19 okt 2019, 16:37
Locatie: 's-Hertogenbosch

Re: Steampunk buizen mediacenter

Berichtdoor Zwartoog » vr 27 dec 2019, 21:26

Ok, dus als ik het goed begrijp mag die elco 47 uF blijven, en 10 Ohm is ok? :think:

Heb inmiddels al zoveel elco's: elke keer als ik wat te mekkeren heb, kom jij met andere elco's :mrgreen:
Electronica werkt op rook: als het eruit is, werkt het niet meer :-"

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Steampunk buizen mediacenter

Berichtdoor Ah!buis » vr 27 dec 2019, 22:30

Zwartoog schreef:Ok, dus als ik het goed begrijp mag die elco 47 uF blijven, en 10 Ohm is ok? :think:
Heb inmiddels al zoveel elco's: elke keer als ik wat te mekkeren heb, kom jij met andere elco's :mrgreen:
Nee, met 47µ moet de diode wel.
Helemaal weglaten mag ook, is geen elco ook een andere ? :? :lol:
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Zwartoog
Berichten: 342
Lid geworden op: za 19 okt 2019, 16:37
Locatie: 's-Hertogenbosch

Re: Steampunk buizen mediacenter

Berichtdoor Zwartoog » vr 27 dec 2019, 22:40

Ah!buis schreef:
Zwartoog schreef:Ok, dus als ik het goed begrijp mag die elco 47 uF blijven, en 10 Ohm is ok? :think:
Heb inmiddels al zoveel elco's: elke keer als ik wat te mekkeren heb, kom jij met andere elco's :mrgreen:
Nee, met 47µ moet de diode wel.
Helemaal weglaten mag ook, is geen elco ook een andere ? :? :lol:
Anne

Ja, van categorie "niks" heb ik toevallig een heel grote voorraad :lol: Pak ik er daar wel twee van. :proost:

Die 5 watters, kan denk ik ook wel voor korter gebruik zonder? Dan haal ik die later bij, kan ik in ieder geval verder.
Electronica werkt op rook: als het eruit is, werkt het niet meer :-"

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Steampunk buizen mediacenter

Berichtdoor Ah!buis » vr 27 dec 2019, 23:13

Zwartoog schreef:Die 5 watters, kan denk ik ook wel voor korter gebruik zonder? Dan haal ik die later bij, kan ik in ieder geval verder.
Met voldoende koeling helemaal zonder kan ook.Als de boel niet boven zeg 65° komt is er niks aan de hand.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Zwartoog
Berichten: 342
Lid geworden op: za 19 okt 2019, 16:37
Locatie: 's-Hertogenbosch

Re: Steampunk buizen mediacenter

Berichtdoor Zwartoog » ma 30 dec 2019, 23:02

Guess what: ik heb die 10 uF toch liggen :lol: Maar als ik zo naar het schema kijk lijkt mij weglaten sowieso praktischer: scheelt een draadje terug naar de voeding. Minder kans op brom misschien ook?

Anyways, eindelijk begonnen met het audiogedeelte:
20191230_224400.jpg

De aansluitingen zijn wat lang: is nog niet de definitieve kast, en krijg ik ze dus weer makkelijker los. Ik dacht in ieder geval begrepen te hebben dat de componenten zo dicht mogelijk op de voet gemonteerd moesten worden.

Daarmee ook de vraag over dit stukje:
Afbeelding
Dat zijn dus nogal wat componentjes op elkaar. Is het "acceptabel" om deze op een printje te prikken?

Oh, en waarom is de pin layout niet consistent tussen verschillende transistors? Soms is 1 de emitter, soms pin 3. :boos:
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Electronica werkt op rook: als het eruit is, werkt het niet meer :-"

Gebruikersavatar
Ah!buis
Berichten: 14895
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Steampunk buizen mediacenter

Berichtdoor Ah!buis » ma 30 dec 2019, 23:24

Zwartoog schreef:Guess what: ik heb die 10 uF toch liggen :lol: Maar als ik zo naar het schema kijk lijkt mij weglaten sowieso praktischer: scheelt een draadje terug naar de voeding. Minder kans op brom misschien ook?
De afstand voor die 10µ tot 't IC is niet zo belangrijk.Maar wel van de 10mF naar het IC en de instel weerstanden, niet meer dan 10cm totaal (dus 5 heen en 5 terug bijv).Met alles op één print gaat dat vanzelf.
in ieder geval begrepen te hebben dat de componenten zo dicht mogelijk op de voet gemonteerd moesten worden.
Onderdelen aan 't stuurrooster dicht bij de buis.Voor de rest, zorgen dat signalen verderop niet kunnen terugwerken door te dicht bijeen.
Daarmee ook de vraag over dit stukje:
Afbeelding
Dat zijn dus nogal wat componentjes op elkaar. Is het "acceptabel" om deze op een printje te prikken?
Heeft Demo wel gedaan, kun je in zijn draadje vinden.
Oh, en waarom is de pin layout niet consistent tussen verschillende transistors? Soms is 1 de emitter, soms pin 3. :boos:
Je bedoeld BC457 en de BC639 ? De BC457 is een soort plastic uitvoering van de metalen TO-18 (BC107) maar de BC639 is een kleine uitvoering van de BD139 en heeft de collector in 't midden voor betere warmte afvoer.
De bedoeling is om de BC639 op 2...3mm van de print te monteren met de collector aan een redelijk groot koperspoor voor de warmte afvoer.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Zwartoog
Berichten: 342
Lid geworden op: za 19 okt 2019, 16:37
Locatie: 's-Hertogenbosch

Re: Steampunk buizen mediacenter

Berichtdoor Zwartoog » ma 30 dec 2019, 23:44

Ah!buis schreef:
Zwartoog schreef:
in ieder geval begrepen te hebben dat de componenten zo dicht mogelijk op de voet gemonteerd moesten worden.
Onderdelen aan 't stuurrooster dicht bij de buis.Voor de rest, zorgen dat signalen verderop niet kunnen terugwerken door te dicht bijeen.

Ok, dus liever meer ruimte voor de anderen. Hoe kom je erachter welke pootjes bij het stuurrooster horen? :think: De datasheets zijn niet heel informatief op dit punt.

Daarmee ook de vraag over dit stukje:
...
Dat zijn dus nogal wat componentjes op elkaar. Is het "acceptabel" om deze op een printje te prikken?
Heeft Demo wel gedaan, kun je in zijn draadje vinden.

Gevonden! Goed om nu nog een keer door te lezen:
http://zelfbouwaudio.nl/forum/viewtopic.php?f=7&t=23746&start=150#p1817073

Oh, en waarom is de pin layout niet consistent tussen verschillende transistors? Soms is 1 de emitter, soms pin 3. :boos:
Je bedoeld BC457 en de BC639 ? De BC457 is een soort plastic uitvoering van de metalen TO-18 (BC107) maar de BC639 is een kleine uitvoering van de BD139 en heeft de collector in 't midden voor betere warmte afvoer.
De bedoeling is om de BC639 op 2...3mm van de print te monteren met de collector aan een redelijk groot koperspoor voor de warmte afvoer.
Anne
[/quote]
De 547 en 639 ja... Ok, relatief dik bedraden dus.
Electronica werkt op rook: als het eruit is, werkt het niet meer :-"

Gebruikersavatar
democles
Berichten: 4979
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Steampunk buizen mediacenter

Berichtdoor democles » di 31 dec 2019, 2:00

BD139 gebruiken i.p.v. BC639.

Zet alles in de twee rood omcirkelde delen van de schakeling op twee printjes (4 totaal dus) en bedraad de buizen vanuit de printjes.

Wat je nu probeert met vrij bedraden wordt een chaos.

Met 4 losse printjes bewaar je het overzicht meer.

Zo heb ik het gedaan,maar kan ook evt. op gaatjesprint met voldoende ruimte tussen de sporen.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot, Googlebot, hannesie, HuaweiBots-114.119.138.x, HuaweiBots-114.119.143.x, HuaweiBots-114.119.145.x en 2 gasten