Al weer een 6N23P voorversterker

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
Bert61
Berichten: 6761
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Al weer een 6N23P voorversterker

Berichtdoor Bert61 » di 23 jul 2019, 14:38

Tjonge dat is hardnekkig :think:
shit draadje vergeten :oops:

Gebruikersavatar
democles
Berichten: 4248
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Al weer een 6N23P voorversterker

Berichtdoor democles » di 23 jul 2019, 17:24

Ja,hardnekkig :lol:

Kan me even niks schelen,als het speelt is het genieten :rock:

Blues gaat linea direct naar je ziel :o

Was wel mooi als dit uitschakel dingetje er niet meer was,beetje kers op de taart.

Maar het speelt verder goed. :rock:

Misschien moet er wat anders bedacht worden voor dit,zeg het maar........... :mrgreen:

Ik bouw modulair dus dat is het punt niet. (de print kan er zo uit en iets anders er in)

Gebruikersavatar
Ah!buis
Berichten: 13602
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Al weer een 6N23P voorversterker

Berichtdoor Ah!buis » di 23 jul 2019, 19:40

Nog een laatste poging ?
De 10k er weer in, diode zoals eerst en enkel de laatste verandering.
Zo dus,
SnelUit.png
Ben benieuwd.
Anne
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 6761
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Al weer een 6N23P voorversterker

Berichtdoor Bert61 » di 23 jul 2019, 21:53

Anne gaat op een versnelling lager gewoon door , Mooi resultaat in ieder geval , dat tikje komt ook wel goed :D
shit draadje vergeten :oops:

Gebruikersavatar
democles
Berichten: 4248
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Al weer een 6N23P voorversterker

Berichtdoor democles » wo 24 jul 2019, 0:08

De boel aangepast.

Het relais klikt,doet het,morgen maar weer proberen.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
democles
Berichten: 4248
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Al weer een 6N23P voorversterker

Berichtdoor democles » wo 24 jul 2019, 14:38

Helaas,de tik is er nog.

Gebruikersavatar
Bert61
Berichten: 6761
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Al weer een 6N23P voorversterker

Berichtdoor Bert61 » wo 24 jul 2019, 14:51

Tjonge jonge Wat een rot ding
Zou het maar even inlaten spelen :wink:
Misschien gaat het vanzelf over :D
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 13602
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Al weer een 6N23P voorversterker

Berichtdoor Ah!buis » wo 24 jul 2019, 14:57

democles schreef:Helaas,de tik is er nog.

Veel sneller als nu kan eigenlijk niet. Zet er maar 's een LED (in serie met weerstand 1k) over (het relais) en dan kun je zien (en horen) of de pok na het relais-los komt.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
democles
Berichten: 4248
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Al weer een 6N23P voorversterker

Berichtdoor democles » wo 24 jul 2019, 19:43

De scope er aan gezet.
Batterijtje op de schakel contacten van de mute relais gezet.

Blauw = Mute

Geel = HS relais

Het Mute relais schakelt eerder uit,maar toch een tik :think:
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Bert61
Berichten: 6761
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Al weer een 6N23P voorversterker

Berichtdoor Bert61 » wo 24 jul 2019, 20:14

Ik zal het ongetwijfeld verkeerd begrijpen Maar op het scoop plaatje zie ik het precies andersom :-k
shit draadje vergeten :oops:

Gebruikersavatar
democles
Berichten: 4248
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Al weer een 6N23P voorversterker

Berichtdoor democles » wo 24 jul 2019, 20:31

rode streep er in gezet bij het uitschakelen,misschien is het zo beter te zien.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 13602
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Al weer een 6N23P voorversterker

Berichtdoor Ah!buis » wo 24 jul 2019, 21:03

Ik zie geen tijdschaal aanduiding dus niet hoeveel tijdsverschil.
Als je de elco na de bruggelijkrichter groter neemt blijft de HS lager aan, de mute niet, wordt het verschil groter.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
democles
Berichten: 4248
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Al weer een 6N23P voorversterker

Berichtdoor democles » wo 24 jul 2019, 21:09

Ga ik proberen :goedzo:

Gebruikersavatar
democles
Berichten: 4248
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Al weer een 6N23P voorversterker

Berichtdoor democles » wo 24 jul 2019, 22:28

De elco na de gelijkrichting was 1000uF.

2700uF er parallel aan gezet dus totaal 3700uF

Op de scope zie ik helaas geen verschil tussen met of zonder 2700uF.

Blauw is Mute relais.

Als ik meet met de multi dan schakelt de mute eerder uit dan het HS relais,maar dat was ook al zo met 1000uF.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
democles
Berichten: 4248
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Al weer een 6N23P voorversterker

Berichtdoor democles » do 25 jul 2019, 19:39

Buiten vallen de mussen van het dak,veel te warm.

Dan maar even aan het tekenen.

Misschien is dit wat?

Of creëer ik nu een plop bij het inschakelen.......... :mrgreen:
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 13602
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Al weer een 6N23P voorversterker

Berichtdoor Ah!buis » do 25 jul 2019, 20:24

democles schreef:De elco na de gelijkrichting was 1000uF.

2700uF er parallel aan gezet dus totaal 3700uF

Op de scope zie ik helaas geen verschil tussen met of zonder 2700uF.

Blauw is Mute relais.

Als ik meet met de multi dan schakelt de mute eerder uit dan het HS relais,maar dat was ook al zo met 1000uF.
Is wel een klein verschil.Niet erg veel idd.
Het HS-relais valt af als de voeding ver genoeg zakt, met een dikkere C zakt ie trager.
Om een schakeling te bekijken is een print niet erg handig.Een schema met de gebruikte waardes en spanning is wel zo duidelijk.
En ook of er soms een klikaan-klikuit gebruikt wordt ivm de vertraging.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
democles
Berichten: 4248
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Al weer een 6N23P voorversterker

Berichtdoor democles » vr 26 jul 2019, 2:51

Om een schakeling te bekijken is een print niet erg handig.Een schema met de gebruikte waardes en spanning is wel zo duidelijk.
En ook of er soms een klikaan-klikuit gebruikt wordt ivm de vertraging.
Anne


Word moeilijk voor mij,ben niet bekend met simulatie software :?

Een schema zou nog wel lukken uiteindelijk,maar de rest niet.

Wat betreft het laatste teken print ontwerp.

Als ik de B en de E van de transistor (mute relais) handmatig overbrug met de HS er nog op, was er geen tik bij het uitschakelen van de HS.

Jij vermelde dat de tik waarschijnlijk kwam doordat het mute relais door de LM311 weer werd ingeschakeld bij het afschakelen.

Om dit te voorkomen het derde relais toegevoegd,die hopelijk bij het uitschakelen de B en E van de transistor permanent overbrugt bij het uitschakelen,zodat de LM311 geen invloed meer heeft op het uitschakelen van het mute relais.

Beetje lang verhaal,maar zo dacht ik.

Beter zou het zijn de oorzaak van inschakelen van het IC bij uitschakelen te voorkomen,en daarmee de eigenlijke mogelijke oorzaak weg te nemen.
Gezien ik niet weet hoe,is dit meer symptoombestrijding.

MarcelvdG
Berichten: 714
Lid geworden op: do 31 jan 2013, 21:47
Locatie: Haarlem

Re: Al weer een 6N23P voorversterker

Berichtdoor MarcelvdG » vr 26 jul 2019, 7:31

Als ik het goed begrijp wordt het muterelais nu wel uitgeschakeld voor de hoogspanning eraf gaat, maar is de tijd ertussen wat krap. Helpt het nu dan om een Zener van bijvoorbeeld 15 V in antiserie met de vrijloopdiode van het muterelais te zetten? Dan valt het net wat vlotter af doordat het magneetveld sneller weg gaat.

Wat betreft dat weer hoog worden van de uitgang van de LM311 waar je eerder last van had: je gebruikt de open-collectoruitgang van de LM311. Dat betekent dat als de voedingsspanning van de LM311 zo laag wordt dat hij zijn inwendige uitgangstransistor niet meer van voldoende basisstroom kan voorzien, de uitgangstransistor van de LM311 uitschakelt. De nog aanwezige voedingsspanning kan dan via de twee keer 4k7 de BC337 aanschakelen. Vandaar de aanpassing van Anne, om de LM311 langer van spanning te voorzien dan de twee keer 4k7. Overigens kan de LM311 ook met open-emitteruitgang gebruikt worden (positieve en negatieve ingang verwisseld, poot 7 aan poot 8, poot 1 aan de 4k7 naar de BC337), dan zou je dit probleem niet mogen hebben. Maar goed, Annes wijziging heeft dit al opgelost.

Toelichting: volgens mij heb ik de werking van de schakeling verkeerd begrepen, vandaar de strepen.
Laatst gewijzigd door MarcelvdG op vr 26 jul 2019, 13:29, 2 keer totaal gewijzigd.

Gebruikersavatar
Ah!buis
Berichten: 13602
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Al weer een 6N23P voorversterker

Berichtdoor Ah!buis » vr 26 jul 2019, 12:22

democles schreef:Word moeilijk voor mij,ben niet bekend met simulatie software :?
Een schema zou nog wel lukken uiteindelijk,maar de rest niet.
Hoeft geen simulatie software te zijn, schema teken prog. ExpressPCB makkelijk en voor niks.
Waar teken je de printen mee, zit er geen schematekenen bij ?
Wat betreft het laatste teken print ontwerp.
Als ik de B en de E van de transistor (mute relais) handmatig overbrug met de HS er nog op, was er geen tik bij het uitschakelen van de HS.
Jij vermelde dat de tik waarschijnlijk kwam doordat het mute relais door de LM311 weer werd ingeschakeld bij het afschakelen.
Bij uitschakelen blijft de +in blijft altijd hoger dan de -in, zou de uitgang steeds hoog blijven.Tenzij de 311 zich, onder een (on)bepaalde voeding, misdraagt.Hoewel als dat zo laag is dat het relais ook niet meer werkt is er niks aan de hand.
Om dit te voorkomen het derde relais toegevoegd,die hopelijk bij het uitschakelen de B en E van de transistor permanent overbrugt bij het uitschakelen,zodat de LM311 geen invloed meer heeft op het uitschakelen van het mute relais.
Gezien ik niet weet hoe,is dit meer symptoombestrijding.
Nutteloos, het relais van de HS valt af door het instorten van de voeding, gaat de extra relais niet verlengen, in tegendeel.
De schakeling voeden met een 9V + stabilisatie houdt vermoedelijk de voeding langer op peil, zou helpen.
Of een nog dikkere elco.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 6761
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Al weer een 6N23P voorversterker

Berichtdoor Bert61 » vr 26 jul 2019, 13:26

Is die plop er ook met de volume regelaar dicht ?
Je zou dan kunnen overwegen een microswitch op de as van de potmeter te zetten.
En zo met een relais de LS kort te sluiten
shit draadje vergeten :oops:

Gebruikersavatar
democles
Berichten: 4248
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Al weer een 6N23P voorversterker

Berichtdoor democles » vr 26 jul 2019, 16:24

Om dit te voorkomen het derde relais toegevoegd,die hopelijk bij het uitschakelen de B en E van de transistor permanent overbrugt bij het uitschakelen,zodat de LM311 geen invloed meer heeft op het uitschakelen van het mute relais.
Gezien ik niet weet hoe,is dit meer symptoombestrijding.

Nutteloos, het relais van de HS valt af door het instorten van de voeding, gaat de extra relais niet verlengen, in tegendeel.
De schakeling voeden met een 9V + stabilisatie houdt vermoedelijk de voeding langer op peil, zou helpen.
Of een nog dikkere elco.
Anne


Wilde met dat extra relais niet de afval tijd van het HS relais verlengen,maar B en E overbruggen omdat dat wel werkte zonder tik,als daarna het HS relais afviel. (de netschakelaar om ging)

@Bert dat zou een optie zijn,maar ik wil graag zodra ik de netschakelaar bedien dat er geen spanningen van nog draaiende uitschakel dingen op de kast staan.

Gebruikersavatar
Bert61
Berichten: 6761
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Al weer een 6N23P voorversterker

Berichtdoor Bert61 » vr 26 jul 2019, 17:26

democles schreef:
Om dit te voorkomen het derde relais toegevoegd,die hopelijk bij het uitschakelen de B en E van de transistor permanent overbrugt bij het uitschakelen,zodat de LM311 geen invloed meer heeft op het uitschakelen van het mute relais.
Gezien ik niet weet hoe,is dit meer symptoombestrijding.

Nutteloos, het relais van de HS valt af door het instorten van de voeding, gaat de extra relais niet verlengen, in tegendeel.
De schakeling voeden met een 9V + stabilisatie houdt vermoedelijk de voeding langer op peil, zou helpen.
Of een nog dikkere elco.
Anne


Wilde met dat extra relais niet de afval tijd van het HS relais verlengen,maar B en E overbruggen omdat dat wel werkte zonder tik,als daarna het HS relais afviel. (de netschakelaar om ging)

@Bert dat zou een optie zijn,maar ik wil graag zodra ik de netschakelaar bedien dat er geen spanningen van nog draaiende uitschakel dingen op de kast staan.

Ja snap je beweegreden Ik zou dat ook proberen op te lossen
Misschien anders nog een optie als de Primaire uit geschakeld wordt met relais
Ook de Centertap UGT los schakelen met een wissel contakt en een vette weerstand in de plaats
Ik bedoel geen ingevette weerstand met snake olie :hide: maar een vermogens weerstand van 5K
Geen spanning op de UGT is geen Audio alleen misschien is het middel erger dan de kwaal Peet
:think: Dat afschakelen van die UGT geeft misschien ook weer een knal uit de speakers
Er zit immers energie in die trafo die weg moet
shit draadje vergeten :oops:

Gebruikersavatar
democles
Berichten: 4248
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Al weer een 6N23P voorversterker

Berichtdoor democles » vr 26 jul 2019, 18:07

Het gaat hier om een voorversterker zonder uitgangstrafo.

Na de gelijkrichting 10.000uF bijgeplaatst,geen verschil,tik is er direct bij het uitschakelen,dus nog voor dat het HS relais uit schakeld.

Doe es gek,20.000uF geplaatst maakt niet uit,het zelfde. :?

Gebruikersavatar
Ah!buis
Berichten: 13602
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Al weer een 6N23P voorversterker

Berichtdoor Ah!buis » vr 26 jul 2019, 18:51

Dan zou de tik toch van het uitschakelen komen waar Bert 't over had.
Dat is meestal weg te werken met een condensator over de netkant van de trafo.
Maar er is meer dan één meen ik, dan over elk een C, iets van 47n ... 100n, geschikt voor netspanning.
Of eentje over de aan/uit schakelaar, blijft er wel een heel klein beetje netspanning over op de trafos.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
democles
Berichten: 4248
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Al weer een 6N23P voorversterker

Berichtdoor democles » vr 26 jul 2019, 20:41

Of eentje over de aan/uit schakelaar, blijft er wel een heel klein beetje netspanning over op de trafos.


Had ik al gedaan over de secondair van de netschakelaar 68nF X2.
Dus primair wat er naar de trafo,s gaat.


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot en 3 gasten