Voorversterker LT1013/14 van Anne op een printje?

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 11938
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Barry2001 » ma 04 mar 2019, 11:37

Ja pcies, ik bedoel het inpluggen inderdaad, stroom is hier niet relevant. Het voorste segment van de plug maakt even contact met 'de andere kant', sluiting, voor voeding niet wenselijk. Voor audio maakt dit niet uit, maw 3.5mm eigenlijk niet gebruiken als voedingsconnector. Plaatje klopt niet helemaal, voor 't idee.

Los hiervan is een vergissing snel gemaakt, zodat je met gelijke connectoren de voeding op een audio ingang zou kunnen pluggen, wat ook niet wenselijk is.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ynze
Berichten: 40
Lid geworden op: ma 26 dec 2016, 17:56

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ynze » ma 04 mar 2019, 12:04

Ja, ik zie het probleem nu. Dank voor de duidelijke uitleg! Ik begreep ook niet goed wat werd bedoeld met 3,5 mm connectoren werd bedoeld, sorry. Maar nu wel.

@Ronny, ik bedoelde eigenlijk "printplaat-kroonstenen", zoals ik die nu ook gebruik op mijn print. Is dat een optie?

Gebruikersavatar
Ah!buis
Berichten: 15634
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ah!buis » ma 04 mar 2019, 12:32

Ynze schreef:Ronny,
Ik zie nu dat je bij de 1013 een andere pin-lay-out hebt dan ik. Ik heb een PDIP ic-tje. In de bijlage de datasheet, de pin-lay-out staat op pagina 2, bij "obsolete package" 8-[

Mijn LT1013 ic-tje is blijkbaar wat verouderd. Dat had ik niet door toen ik 'm kocht bij Okaphone. In de eerste versie van Anne kwam die pin-lay-out nog overeen met mijn exemplaar. Zie screenshotje. In de tweede versie had Anne ook een andere gebruikt.
Heb ik een ongebruikelijk ic-tje meegekregen?
Ynze
Blijkbaar heb ik de pin-nummers wat door elkaar gegooid.Krijg je als je de meegeleverde tekening van het tekenprogram gebruikt zonder nakijken :oops:
Wel vervelend dat ze, met het veranderen van de behuizing ook de aansluitingen hebben verwisseld :(
De ening uitvoering die veroudert heet is die met ceramische behuizing.
Nog even alles op een rij,
PinJungle.png
Anne
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
♫ Liever gaar in de kist dan weer een schokje gemist ♪

Gebruikersavatar
Ynze
Berichten: 40
Lid geworden op: ma 26 dec 2016, 17:56

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ynze » ma 04 mar 2019, 21:24

Ik heb pinnen 5 en 10 inmiddels netjes aan de GND gekoppeld.
@Anne: Daarmee is het kraken van de mono-stereo-potmeter inderdaad verholpen!

Verder heb ik de behuizing van de volume-potmeter aan GND bevestigd, dat vermindert de het ruis-niveau.

Maar: Er is nog steeds een beetje ruis. Als ik de voorversterker helemaal naar de mono-stand draai is de ruis helemaal weg. Draai ik de potmeter helemaal naar stereo+ stand, dan neemt de ruis sterk toe. Iemand enig idee hoe dat zou kunnen?

Gebruikersavatar
Ynze
Berichten: 40
Lid geworden op: ma 26 dec 2016, 17:56

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ynze » ma 04 mar 2019, 21:33

Oh, en nog een vraag, uit nieuwsgierigheid: In de mono-stand verdwijnen ook heel veel lage frequenties. Hoe werkt dat? Dat de schakeling een mono-signaal maakt als de potmeters helemaal naar nul gedraaid zijn begrijp ik, maar waarom de bas-tonen wegvallen snap ik niet :)

Gebruikersavatar
ronnydepony
Berichten: 1163
Lid geworden op: ma 19 feb 2007, 20:22
Locatie: Lichtervelde (B)

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor ronnydepony » ma 04 mar 2019, 21:48

zou er ongeveer zo kunnen uitzien.
print is 45 op 86 mm
layout lt1013 aangepast naar IC Ynze.
Aansluiting voeding is nu 5 mm raster
schema2.png
print2.png
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Mvg, Ronny

Gebruikersavatar
ronnydepony
Berichten: 1163
Lid geworden op: ma 19 feb 2007, 20:22
Locatie: Lichtervelde (B)

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor ronnydepony » ma 04 mar 2019, 21:49

In kan nog links geplaatst worden, kan print nog een beetje kleiner
Mvg, Ronny

Gebruikersavatar
Ah!buis
Berichten: 15634
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ah!buis » ma 04 mar 2019, 22:26

Ynze schreef:Oh, en nog een vraag, uit nieuwsgierigheid: In de mono-stand verdwijnen ook heel veel lage frequenties. Hoe werkt dat? Dat de schakeling een mono-signaal maakt als de potmeters helemaal naar nul gedraaid zijn begrijp ik, maar waarom de bas-tonen wegvallen snap ik niet :)
Staan je luidsprekers misschien in tegenfase ?
Anne
♫ Liever gaar in de kist dan weer een schokje gemist ♪

Gebruikersavatar
Ah!buis
Berichten: 15634
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ah!buis » ma 04 mar 2019, 22:35

ronnydepony schreef:In kan nog links geplaatst worden, kan print nog een beetje kleiner

Waarom niet overal Molex, er gaat maar erg weinig stroom door.
Anne
♫ Liever gaar in de kist dan weer een schokje gemist ♪

Gebruikersavatar
Ah!buis
Berichten: 15634
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ah!buis » ma 04 mar 2019, 22:42

Ynze schreef:Ik heb pinnen 5 en 10 inmiddels netjes aan de GND gekoppeld.
@Anne: Daarmee is het kraken van de mono-stereo-potmeter inderdaad verholpen!

Verder heb ik de behuizing van de volume-potmeter aan GND bevestigd, dat vermindert de het ruis-niveau.

Maar: Er is nog steeds een beetje ruis. Als ik de voorversterker helemaal naar de mono-stand draai is de ruis helemaal weg. Draai ik de potmeter helemaal naar stereo+ stand, dan neemt de ruis sterk toe. Iemand enig idee hoe dat zou kunnen?
Bedoel je echt ruis of gewoon brom ?
Dat zo'n losse schakeling op een plank wat brom oppikt kan best.
De versterkers in die IC's heten stabiel te blijven bij 1x versterking (zoals hier).Maar wie weet gaat er toch wat mis, je zou over elke tegenkoppelweerstand (van uit naar -in) een Ctje van bijv 22pF kunnen zetten zoals bij de LT1013.
Anne
♫ Liever gaar in de kist dan weer een schokje gemist ♪

Gebruikersavatar
Ynze
Berichten: 40
Lid geworden op: ma 26 dec 2016, 17:56

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ynze » ma 04 mar 2019, 23:09

Het klinkt als ruis, niet als 50Hz brom. Ik zal hem eens aan de scoop hangen komende dagen.

Gebruikersavatar
ronnydepony
Berichten: 1163
Lid geworden op: ma 19 feb 2007, 20:22
Locatie: Lichtervelde (B)

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor ronnydepony » di 05 mar 2019, 16:49

Ontwerp 1 is zo goed als klaar.
Ontwerp 2 zou met molex zijn, alleen rest mij de vraag neem ik de voeding dan ook in molex ?
Mvg, Ronny

Gebruikersavatar
Ynze
Berichten: 40
Lid geworden op: ma 26 dec 2016, 17:56

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ynze » di 05 mar 2019, 19:28

ronnydepony schreef:Ontwerp 1 is zo goed als klaar.
Ontwerp 2 zou met molex zijn, alleen rest mij de vraag neem ik de voeding dan ook in molex ?


Ik zou de voeding apart houden, dus niet op de printplaat zetten. Dan ben je flexibeler met het inbouwen in een kastje.

Gebruikersavatar
Ynze
Berichten: 40
Lid geworden op: ma 26 dec 2016, 17:56

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ynze » di 05 mar 2019, 19:33

Ah!buis schreef:
Ynze schreef:Oh, en nog een vraag, uit nieuwsgierigheid: In de mono-stand verdwijnen ook heel veel lage frequenties. Hoe werkt dat? Dat de schakeling een mono-signaal maakt als de potmeters helemaal naar nul gedraaid zijn begrijp ik, maar waarom de bas-tonen wegvallen snap ik niet :)
Staan je luidsprekers misschien in tegenfase ?
Anne

Wat bedoel je precies met tegenfase? Dat de linker speaker in tegenfase staat met de rechter, of dat de woofer in tegenfase is met de middentonen?

Ik heb de voorversterker ook op goedkope prul-luidsprekers gehad in mijn werkplaats, daar vielen ook de bas-tonen weg.

Gebruikersavatar
Ynze
Berichten: 40
Lid geworden op: ma 26 dec 2016, 17:56

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ynze » di 05 mar 2019, 20:05

ronnydepony schreef:zou er ongeveer zo kunnen uitzien.
print is 45 op 86 mm
layout lt1013 aangepast naar IC Ynze.
Aansluiting voeding is nu 5 mm raster
print2.png


Klopt het dat het linker blokje van drie connectoren geen functie heeft? En je hebt signaal links en signaal rechts in twee aparte connectoren gezet. Is dat met opzet?

Je hoeft voor mij geen aparte versie te maken hoor, Ronny. Als jullie Molex connectoren prefereren sluit ik me daar graag bij aan. En een andere versie van de ic-tjes kopen vind ik niet erg.

Gebruikersavatar
Ah!buis
Berichten: 15634
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ah!buis » di 05 mar 2019, 20:45

Ynze schreef:
Ah!buis schreef:Staan je luidsprekers misschien in tegenfase ?
Anne

Wat bedoel je precies met tegenfase? Dat de linker speaker in tegenfase staat met de rechter, of dat de woofer in tegenfase is met de middentonen?

Ik heb de voorversterker ook op goedkope prul-luidsprekers gehad in mijn werkplaats, daar vielen ook de bas-tonen weg.
Als de LS-ers rechts en links tegen elkaar inwerken valt vooral de bas weg.In stereo is dat minder het geval omdat dan rechts en links meer verschillend zijn.Om te weten of het aan de voorversterker licht, mono spelen zonder voorversterker, dus gewoon links en rechts aaneen.
De voorversterker voegt bij kanten in dezelfde fase bijeen in mono (telt ze op) en beide kanten integen fase (maakt verschil van de twee) als ander uiterste.
Anne
♫ Liever gaar in de kist dan weer een schokje gemist ♪

Gebruikersavatar
ronnydepony
Berichten: 1163
Lid geworden op: ma 19 feb 2007, 20:22
Locatie: Lichtervelde (B)

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor ronnydepony » wo 06 mar 2019, 19:54

Met molex kom ik zo iets uit :
print2.png
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Mvg, Ronny

Gebruikersavatar
Ynze
Berichten: 40
Lid geworden op: ma 26 dec 2016, 17:56

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ynze » wo 06 mar 2019, 20:47

Ziet er goed uit, volgens mij. Is de rode verbinding een jumper, of een spoor op de andere kant? Stuur je me de Gerber-files als je zelf ook tevreden bent? Dan laat ik de printjes maken.

Gebruikersavatar
Ah!buis
Berichten: 15634
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ah!buis » wo 06 mar 2019, 21:41

ronnydepony schreef:Met molex kom ik zo iets uit :
Je zou misschien naast R1,R2,R3 en R4
aansluitingen kunnen voorzien voor evt een kompensatie-condensatortje parallel aan die weerstanden (ook 22pF bijv).
Dan nog iets, niks met de print te maken, om het regelbereik van de breedte wat te beperken kunnen R9 en R10 groter (bijv 22k).Op het einde regeling, vooral max breed, blijft er enkel het verschil R/L over en dat klinkt vermoedelijk lelijk.
Anne
♫ Liever gaar in de kist dan weer een schokje gemist ♪

Gebruikersavatar
ronnydepony
Berichten: 1163
Lid geworden op: ma 19 feb 2007, 20:22
Locatie: Lichtervelde (B)

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor ronnydepony » do 07 mar 2019, 9:58

Aanpassingen doorgevoerd.
Heb "OUT" ook gedraaid, zitten L en R gelijk.
Printje meet 44 op 64 mm.
print2.png
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Mvg, Ronny

Gebruikersavatar
Ynze
Berichten: 40
Lid geworden op: ma 26 dec 2016, 17:56

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ynze » do 07 mar 2019, 18:30

Ah!buis schreef:Dan nog iets, niks met de print te maken, om het regelbereik van de breedte wat te beperken kunnen R9 en R10 groter (bijv 22k).Op het einde regeling, vooral max breed, blijft er enkel het verschil R/L over en dat klinkt vermoedelijk lelijk.
Anne

Dat klinkt inderdaad lelijk. Dat is dat vreemde wegvallen van de lage tonen waar ik het over had. Ik had max breed en max mono omgedraaid in mijn eerdere bericht 8-[

Gebruikersavatar
Ynze
Berichten: 40
Lid geworden op: ma 26 dec 2016, 17:56

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ynze » do 07 mar 2019, 18:33

De print ziet er netjes uit nu. Ik heb mijn prototype pas getest in m'n werkplaats, en daar is de ruis helemaal weg. Dus wat ik hier in mijn huiskamer hoor aan ruis is vast afkomstig van allerhande wifi-routers, telefoons en verlengsnoeren die in de buurt van de voorversterker staan.

Gebruikersavatar
ronnydepony
Berichten: 1163
Lid geworden op: ma 19 feb 2007, 20:22
Locatie: Lichtervelde (B)

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor ronnydepony » do 07 mar 2019, 18:52

En hier de gerber-files
voorversterker.zip
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Mvg, Ronny

Gebruikersavatar
Ah!buis
Berichten: 15634
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Ah!buis » do 07 mar 2019, 19:18

Ynze schreef:
Ah!buis schreef:Dan nog iets, niks met de print te maken, om het regelbereik van de breedte wat te beperken kunnen R9 en R10 groter (bijv 22k).Op het einde regeling, vooral max breed, blijft er enkel het verschil R/L over en dat klinkt vermoedelijk lelijk.
Anne

Dat klinkt inderdaad lelijk. Dat is dat vreemde wegvallen van de lage tonen waar ik het over had. Ik had max breed en max mono omgedraaid in mijn eerdere bericht 8-[
Aha, ja dan is het te verwachten.Het laag is aan beide kanten grotendeels gelijk, als je enkel het verschil overhoudt is het laag weg.
Anne
♫ Liever gaar in de kist dan weer een schokje gemist ♪

Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 11938
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo

Re: Voorversterker LT1013/14 van Anne op een printje?

Berichtdoor Barry2001 » do 07 mar 2019, 19:25

Mooie samenwerking zo mensen :goedzo:


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot en 1 gast