Bill maar dan iets anders PM.Bill

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
Bert61
Berichten: 5328
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Bert61 » ma 16 jul 2018, 13:59

Tijdens de luisterdag merkte een zuiderbuur op het signaal dat mijn billy in eerste minuten weergaf vervormd was
Ik had het zelf niet gehoord daar ik stond te kleppen
Maar vorige week hoorde ik het ook
Nadat ik een dag mijn versterker niet aan gehad aan
Wellicht dat ik langer moet gloeien Had het idee dat het door de 6j5GT kwam
Zal eerst komende weken proberen ( Buiten temp afh ) de tijd van de inschakel vertraging te vergroten.
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1210
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Willy_61 » ma 16 jul 2018, 14:07

Als het enkel bij 1 kanaal is kan het ook aan een buis van het vervormende kanaal liggen, anderzijds als je het opgelost krijgt door langer de HS te vertragen, hoef je niet verder te zoeken. Mogelijks staat de inschakelvertraging op de grens en geef je meer ruimte voor (normale) gloeiverschillen tussen de buizen, door de vertraging te vergroten.

Gebruikersavatar
Bert61
Berichten: 5328
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Bert61 » ma 16 jul 2018, 14:41

Willy_61 schreef:Als het enkel bij 1 kanaal is kan het ook aan een buis van het vervormende kanaal liggen, anderzijds als je het opgelost krijgt door langer de HS te vertragen, hoef je niet verder te zoeken. Mogelijks staat de inschakelvertraging op de grens en geef je meer ruimte voor (normale) gloeiverschillen tussen de buizen, door de vertraging te vergroten.

Jij stelt voor buizen te wisselen ?
Dat zal ik doen Wiily
Ik heb hier nieuwe 6J5 in ijzer die kan ik er zo in zetten O:)
Moet wel een dag zonder muziek :(
Zet wel mn EL12 versterker in als tijdelijke vervanger
Maar geen resultaat zonder werk verwachten is dom :D
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 5328
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Bert61 » za 26 jan 2019, 15:23

Anne heb je tijd en goesting om me te helpen
Ik heb vandaag een pech dag
Maar ik heb in een van de twee versterkers een kwaaltje
Als ik de volume regelaar op 0 zet heb ik Brom niet echt hard maar goed hoorbaar
Draai ik de volume regelaar een beetje open dan is het opeens weg !
Ga ik naar maximum is het stil Tot ik bijna op 95% sta en 96% brom
Ik dacht dat het aan de potmeter lag
Maar de loper zit echt aan massa als hij op 0 staat :think:
:idea: Maar er zit een stereo ALPS in van 15€ dus ik heb het nog ongebruikt helft gebruikt
precies het zelfde :evil:
Nu weet ik het niet meer
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 12610
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Ah!buis » za 26 jan 2019, 16:05

Tja, waar brom vandaan komt, moeilijk te zeggen.Meestal kwestie van massaverbindingen.
Als de versterker eerst niet bromde moet er iets verandert zijn met de aansluitingen ergens ?
M'n eerste idee is dan de ingang, geïsoleerd en nu verschoven/beschadigd zodat er een onbedoelde verbinding met het chassis ontstaat.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 5328
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Bert61 » za 26 jan 2019, 16:20

Ah!buis schreef:Tja, waar brom vandaan komt, moeilijk te zeggen.Meestal kwestie van massaverbindingen.
Als de versterker eerst niet bromde moet er iets verandert zijn met de aansluitingen ergens ?
M'n eerste idee is dan de ingang, geïsoleerd en nu verschoven/beschadigd zodat er een onbedoelde verbinding met het chassis ontstaat.
Anne

Nee was van begin af maar de potmeter staat toch nooit dicht Anne
Dus dacht ik doe dat nog wel eens
En nu had ik een brom uit Mn Raspberry , Toen er ook maar aan begonnen om dat op te zoeken
Aard probleem moet dat bij de 6J5 zijn of nog verder terug ?
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 12610
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Ah!buis » za 26 jan 2019, 16:55

Zowel de ingang + potmeter en LS uitgang UGT naar onderaan R3 en vandaar naar aarde van de rest.
En nu zijn ze er al met 't avondeten, daarna verzorging, ben wel even met iets ander zoet :-$
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 5328
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Bert61 » za 26 jan 2019, 20:22

Ah!buis schreef:Zowel de ingang + potmeter en LS uitgang UGT naar onderaan R3 en vandaar naar aarde van de rest.
En nu zijn ze er al met 't avondeten, daarna verzorging, ben wel even met iets ander zoet :-$
Anne

Ok Anne , ik mag hopen dat het je gesmaakt heeft O:)

De Aarde van de LS UGT heb ik nog niet nagemeten :!:

Ingang en potmeter zitten aan aarde Anne dat heb ik gemeten en nog een keer voor zien van wat tin

Wat mij ook opgevallen is dat ik in de stand Penthode UL en met NFB maar net 6 volt over 8 ohm = 4.5 watt maken
Daarna flattopping , kan ik daar wat aan doen Anne :?:
Minder terugkoppeling ? Of misschien een versleten 6J5 ? Hoe kan ik dat vast stellen ?
De terug koppel weerstand is 22K met een C er over van :?: weet ik niet maar is nu nog niet van belang denk ik
Zonder die NFB kom ik aan 19,3 Volt RMS is net 46 Watt
Weer een boel vragen , maar het is lekker prutsen met getik van de regen druppels op het platte dak boven me O:)
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 12610
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Ah!buis » za 26 jan 2019, 20:44

Bert61 schreef:Ingang en potmeter zitten aan aarde Anne dat heb ik gemeten
Niet zomaar aan aarde
Zowel de ingang + potmeter en LS uitgang UGT naar onderaan R3 en vandaar naar aarde van de rest.
Dus alle drie onderaan R3 en dan pas vandaar een verbinding verder.
Wat mij ook opgevallen is dat ik in de stand Penthode UL en met NFB maar net 6 volt over 8 ohm = 4.5 watt maken
Daarna flattopping , kan ik daar wat aan doen Anne :?:
Minder terugkoppeling ? Of misschien een versleten 6J5 ? Hoe kan ik dat vast stellen ?
De terug koppel weerstand is 22K met een C er over van :?: weet ik niet maar is nu nog niet van belang denk ik
Zonder die NFB kom ik aan 19,3 Volt RMS is net 46 Watt
Weer een boel vragen , maar het is lekker prutsen met getik van de regen druppels op het platte dak boven me O:)
Terugkoppeling maakt het vermogen niet minder, enkel de ingangs gevoeligheid wordt kleiner, om hetzelfde vermogen te krijgen meer signaal nodig.
Weet je zeker dat de weerstand van de tegenkoppeling 22k is en niet 2k2, want dan zou 't kunnen.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 5328
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Bert61 » za 26 jan 2019, 23:17

Ah!buis schreef:
Bert61 schreef:Ingang en potmeter zitten aan aarde Anne dat heb ik gemeten
Niet zomaar aan aarde
Zowel de ingang + potmeter en LS uitgang UGT naar onderaan R3 en vandaar naar aarde van de rest.
Dus alle drie onderaan R3 en dan pas vandaar een verbinding verder.
Wat mij ook opgevallen is dat ik in de stand Penthode UL en met NFB maar net 6 volt over 8 ohm = 4.5 watt maken
Daarna flattopping , kan ik daar wat aan doen Anne :?:
Minder terugkoppeling ? Of misschien een versleten 6J5 ? Hoe kan ik dat vast stellen ?
De terug koppel weerstand is 22K met een C er over van :?: weet ik niet maar is nu nog niet van belang denk ik
Zonder die NFB kom ik aan 19,3 Volt RMS is net 46 Watt
Weer een boel vragen , maar het is lekker prutsen met getik van de regen druppels op het platte dak boven me O:)
Terugkoppeling maakt het vermogen niet minder, enkel de ingangs gevoeligheid wordt kleiner, om hetzelfde vermogen te krijgen meer signaal nodig.
Weet je zeker dat de weerstand van de tegenkoppeling 22k is en niet 2k2, want dan zou 't kunnen.
Anne

Die
Eigenlijk weet ik wel zeker dat de Uit Mn hoofd , heb het schema niet voor me , dat de kathode weerstand 2k2 is en de terugkoppel weerstand 22K
Maar morgenochtend Anne kijk ik en laat je dat natuurlijk weten
Zal er een paar goede foto,s ook van maken
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 5328
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Bert61 » zo 27 jan 2019, 10:48

Bij deze Anne
De buis in de hoek is de 6J5
met 1.228 volt RMS is voor profesioneel Audio line in heb ik 9,4 volt over 8 ohm
Met 0.316 volt RMS is voor Consumer Audio line in heb ik slecht 2,42 Volt over 8 ohm
Met 2,5 volt RMS stuur ik de versterker voluit tot 19.2 volt RMS over 8 ohm
Neem deze waarde maar +/- 10% vanwege in nauwkeurigheid div meet apparatuur
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 12610
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Ah!buis » zo 27 jan 2019, 12:42

Ziet er netjes uit :goedzo:
Als je de ingang gevoeliger wil, de tegenkoppelweerstand (22k) vergroten. Bijv. 47k voor 1,2V in.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 5328
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Bert61 » zo 27 jan 2019, 13:05

Ah!buis schreef:Ziet er netjes uit :goedzo:
Als je de ingang gevoeliger wil, de tegenkoppelweerstand (22k) vergroten. Bijv. 47k voor 1,2V in.
Anne

Super Anne ga ik meteen doen :goedzo: :dank: :dank: :dank: :dank:
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 5328
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Bert61 » zo 27 jan 2019, 14:43

Anne dat heeft goed geholpen met 1,6 volt Stuur ik hem voluit tot 19,1 volt Flat topping en de ander tot 18.9 volt
Dat scheelt een slok op een borrel :goeie: :goeie: :goeie: :dank:
Ik heb ook geen last meer van dat rare verschijnsel met die potmeter
Maar heb er ook wel een paar cm tin extra in geduwd
shit draadje vergeten :oops:

Gebruikersavatar
Bert61
Berichten: 5328
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Bert61 » di 29 jan 2019, 15:46

Anne kun je weer eens helpen :oops:
Deze week de Andere Billy op geknapt ziet er netter uit Alleen hij doetutniet :(
Eerste buis versterkt
De tweede buis De Fasedraaier trekt geen stroom g
Metingen t.o.v. De min = Gnd
Buis pin 1 472 Volt Anode 1
2 0 volt
3. -11.7Volt !!!
4 49 volt Gloei onderling op 4-5 staat 6.3 volt
5 49 volt Gloei onderling op 4-5 staat 6,3 volt
6 470 volt
7 0 Volt
8 0 Volt ?? Zou hetzelfde als op pin 3 moeten zijn ( meetpen geen contact :?: )
9 0 Volt
Die Stroombron lijkt kapot :-s draden al eens verwisseld Hielp niet
De + van de 12 volt zit aan de Gnd en de min gaat naar de stroom bron printje

Op een of andere manier verpruts ik het Anne , maar de Kathode,s op pin 3-8
Er staat op de roosters keurig een signaal van de 6J5 ( blokje 1 kHz wat op de ingang staat )
Anne heb jij een idee wat hier de boel verziekt :?: :?:
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 12610
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Ah!buis » di 29 jan 2019, 16:55

Eerst zien dat 3 en 8 aan elkaar zitten (iets los ?)
Het ziet er idd naar uit dat de stroombron 't niet doet.
T1 in kortsluiting of T2 onderbroken of gewoon een slecht soldeerpunt of draadje verkeerd.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 5328
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Bert61 » di 29 jan 2019, 17:51

Ah!buis schreef:Eerst zien dat 3 en 8 aan elkaar zitten (iets los ?)
Het ziet er idd naar uit dat de stroombron 't niet doet.
T1 in kortsluiting of T2 onderbroken of gewoon een slecht soldeerpunt of draadje verkeerd.
Anne

Solderingen op printje zijn goed
In de aanloop naar het testen was ik een draad vergeten te solderen
Dat is die 50 volt op het knoop punt van 2x100 ohm over de Gloeidaad
Kan daar die stroombron kapot door gegaan zijn :?:
Ik ga er aan werken Anne , Dank weer voor je steun :dank: :dank:
Heb alle plaatjes even erbj gezet
In Het schema kon ik niet vinden dat het knooppunt 2x 100 ohm over de gloeidraad eerst door een 1 uF condensator dan die aan gnd
Maar die 1 uF zit er wel in iig
Ik ga mezelf in gang slingeren
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 12610
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Ah!buis » di 29 jan 2019, 19:18

Weet je wel zeker dat de ECC99 gloeit ?
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Bert61
Berichten: 5328
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Bert61 » di 29 jan 2019, 19:58

Wij hebben samen zeker telepatische contact
Jij denkt Gloeidraad en ik Dacht opeens ik heb toch wel 6.3 Volt
En verdorie geen 6.3 Volt op de 6N6P na wat trekken en duwen opeens weer 6.3 Volt
Bij de buisvoet de draden te strak getwist raar in ieder geval
Dat het nu weer werkt is fijn Maar waarom ik geen gloeispanning had 8-[ í
:-& Morgen eerst al die flux van dat porselein poetsen
Bedankt Anne
Hij doet ut weer :yeah:
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
shit draadje vergeten :oops:

Gebruikersavatar
211audio
Berichten: 79
Lid geworden op: di 27 mei 2008, 23:10
Locatie: Leidschendam

Re: Bill maar dan iets anders PM.Bill

Berichtdoor 211audio » vr 01 feb 2019, 8:22

.

Gebruikersavatar
Bert61
Berichten: 5328
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Bill maar dan iets anders PM.Bill

Berichtdoor Bert61 » vr 01 feb 2019, 11:26

Buisvoet met aceton schoongemaakt Weer Als nieuw
Alleen geen foto
Verder de 6NP6 heeft wat slecht contact in de voet bij de gloei gehad , Ligt het aan de buis of aan de voet 8-[
Zolang het werkt en goed speelt doe ik er niets aan
shit draadje vergeten :oops:


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot en 0 gasten