Compacte buizenversterker CTA 4.0

Voor- en Eindversterkers

Moderator: Beheerdersteam

MarcelvdG
Berichten: 714
Lid geworden op: do 31 jan 2013, 21:47
Locatie: Haarlem

Re: Compacte buizenversterker CTA 4.0

Berichtdoor MarcelvdG » za 15 sep 2018, 22:41

Willy_61 schreef:
Barry2001 schreef:Misschien is dit iets: in m'n KT88PP (dat was ook in UL, en niet in Triode) had ik een schoolvoorbeeld van oscillatie op 250kHz. De oscillaties worden veroorzaakt door fase draaiing in de trafo tussen de aansluitingen voor anode en g2. De oplossing was een RC netwerkje tussen de anode en g2.


Barry jouw verhaal blijft me toch in mijn hoofd zitten.
Ik begrijp echt niet hoe je een UGT, waarbij een fase draaiing in de trafo zit tussen de aansluitingen voor anode en g2, toch kan gebruiken door een RC-netwerkje toe te passen tussen anode en schermrooster van alle 4 de eindbuizen.

RC filter.jpg
..dixit Dalojan †:
"Ik heb wel de ervaring dat de eindtrap met de KT88 en de uitgangs trafo neiging geeft te oscilleren in het hoogfrequente gebied, in mijn geval 250 kHz. Als dat gebeurt dan gaat dat ook echt goed: vol vermogen !! Het verhoogt de vervorming aanzienlijk, klinkt niet fijn en is slecht voor de KT88 buizen. Oorzaak is vaak fase draaiing tussen de spanning op Anode en G2. De versterking van G2 naar Anode is dan voldoende om de zaak aan het oscilleren te krijgen. Als je een oscilloscoop hebt zou ik het kontroleren, maar let op de spanningen die kunnen een piekwaarde hebben van 2 x de voedingsspanning!! Oplossing is een serie schakeling van een R (10k) en C (100pF 1kV) tussen Anode en G2 van iedere KT88.
Mijn KT88 versterker draait al ruim 3 jaar zonder problemen met dezelfde buizen."

UGT-spanningsmetingen.jpg
Dit zijn de spanningsmetingen die ik eerder aan mijn UGT's heb uitgevoerd en besluit dat hier geen fase draaiing in de trafo zit tussen de aansluitingen voor anode en g2, toch heb ik ook een oscillatie van 175kHz en enkel bij gebruik van UL. Net zoals bij jou werkt triode prima.
RaRa...raar


Ik heb het vermoeden dat er hier twee soorten fasedraaiing door elkaar gehaald worden.

Als je een trafo verkeerd aansluit, kan dat de polariteit omkeren, oftewel een fasedraaiing van 180 graden voor alle frequenties veroorzaken. Dat valt op te lossen door de trafo niet verkeerd aan te sluiten.

Sluit je de trafo goed aan, dan heb je nog altijd te maken met fasedraaiingen bij heel hoge en heel lage frequenties ten gevolge van bandbreedtebeperkingen van de trafo. Ik denk dat Dalojan en Barry het over dat soort fasedraaiingen hebben. In principe vallen die fasedraaiingen niet te vermijden, want een trafo met oneindige bandbreedte is helaas nog niet uitgevonden, maar je kan wel proberen je schakeling er minder gevoelig voor te maken. Kennelijk helpt dat RC-netwerkje daarvoor.

Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 10232
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Barry2001 » zo 16 sep 2018, 9:06

De trafo's waren idd correct aangesloten volgens het plaatje dat Bert laat zien. Wat ook een gegeven is, is dat Dalojan en ik dezelfde (AE) trafo's gebruikten (ook voor mij verleden tijd omdat ik mijn KT88PP inmiddels verkocht heb). Misschien dat er met de ene trafo wat meer kans op het verschijnsel is dan met de andere. En inderdaad alleen in UL, niet in triode.

Maar probeer het anders Willy, is niet veel moeite. Ook al helpt het niet, kun je in elk geval uitsluiten dat dit bij jou speelt.

Ik heb met de KT88 eigenlijk met 2 problemen te maken gehad; de voorversterker buis wil met gloei perse een verbinding met gnd zien aan 1 kant. Het duurde even voor ik hier achter was, op de buizenversterkers die ik hierna heb gebouwd heb ik dit ook gezien.
2e ding was het fasedraaiing probleem dus in de UGT. Oja, en met AC gloeien op de vv buis kon ik het niet helemaal bromvrij krijgen, ben ik met DC gaan doen.

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » zo 16 sep 2018, 10:08

Ik heb gisteren je RC-filter gekoppeld gehad rechtstreeks op de trafo, dus eigenlijk 1 filter per 2 buizen.
Het probleem was niet opgelost, lichtjes anders gedrag bij het omschakelen naar PP-UL maar een oscillatie van 173 kHz bleef aanwezig.
Kan morgen mss eens proberen om zo'n filter rechtstreeks onder de buisvoet te solderen, dus een filter per eindbuis.

Wat ik raar blijf vinden is dat wanneer ik de meetpen van de oscilloscoop afhaal van de koppelcondensator naar de fazedraaier, de oscillatie weg is.
Ik vermoed dat die rare tegenkoppeling in combinatie met die 1Meg naar aarde heel de instelling van de fazedraaier om zeep helpt.

Gebruikersavatar
Bert61
Berichten: 6752
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Bert61 » zo 16 sep 2018, 11:08

Ik ben bang dat een RC netwerk alleen verhuld wat er fout zit
En als je de Toonregeling voor het hoog open draait de oscilatie weer optreed
Of de tegenkoppeling instelt idem
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » ma 17 sep 2018, 13:45

GROTE VOORUITGANG! :rock:

Ik vond al langer de fazedraaier en meer bepaald het onderste deel met de tegenkoppeling verdacht en veroorzaker van het probleem met PP+UL.

Eerst nog een meting gedaan voordat ik wijzigingen aanbracht:
    - in triode: Va1 afgeregeld op 130V, Va2 staat dan op 123V
    - dan enkel omgeschakeld naar PP+UL
    - Va1 staat dan op 130V, Va2 op 83V
Dit trekt natuurlijk nergens op.
Ik erger me al lang aan R26 = 1M en R14 hoort aan massa te hangen.
Ik heb een tussenoplossing genomen,nl. R26 verlaagt naar 10K (om te beletten dat het rooster van V2 aan massa komt te liggen bij het afregelen van de tegenkoppeling en waarbij mogelijk de loper tegen R26 aan zou draaien en dus ook het rooster).
R11 heb ik naar 100k gebracht ipv 220k, maar hoeft er vlgs mij helemaal niet te staan.

fazendraaier-foutzoeken.jpg


Om niet ineens veel te veranderen heb ik eerst een luistertest gedaan nadat ik merkte dat er met losgekoppelde C6 geen oscillatie meer was in pentode-modus.

Volledige versterker terug in bedrijf (dus C6 terug geplaatst).
De instelling van de fazendraaier was nu vrijwel perfect Va1 = 130V, Va2 is dan 125V. Deze metingen zijn identiek wanneer ik overschakel naar pentode of triode!
Dan luisterstest: perfect geluid met de scoop op de uitgang, ik ben erg luid gegaan en geen vervorming gezien op de scoop (geen begin van afvlakking). Ik zou dus nog luider kunnen gaan maar dan zou het niet goed meer zijn voor mijn oren ;-).
Ik heb bij vol geluid omgeschakeld naar triode, zonder klik of wat dan ook, weergave ook daar perfect en zuiver. Is wel hoorbaar wat stiller maar dat is nu eenmaal in triode logisch. Ik kan het volume regelen tot 0 en heel luid, zonder nevengeluiden!
Terug naar pentode geschakeld en dan merk ik wanneer ik bijna tegen 0 kom van de volumeregelaar er een oscillatie begint op te komen en die krijg ik ook niet weg met de tegenkoppeling.

Daar moet ik straks even verder op zoeken, kan misschien opgelost worden met een weerstand van 10 à 20K tussen loper van volume en C6, dat zie ik nog wel.

Daarna zal ik de hele (ingewikkelde) opzet van tegenkoppeling eens moeten herzien en absoluut vereenvoudigen zoals dat in alle gelijkaardige versterkers is, zonder dat de instellingen van de fazendraaier worden worden beïnvloed!!!
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Bert61
Berichten: 6752
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Bert61 » ma 17 sep 2018, 16:27

Super resultaat al Willy :proost: :proost: :dank:
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » ma 17 sep 2018, 17:57

Anne, normaal staat er een 10k weerstand tussen C6 en het rooster van V1, die ontbreekt hier.
Ik vermoed dat die net zo goed tussen loper vd volumeregelaar en C6 kan staan, dat is properder toe te passen op de bestaande print.
Ben je het hier mee eens?

Verder wil ik:
    - R11 gewoon vervangen door een doorverbinding zodat R14 aan massa komt te liggen en de linkerzijde van trimmer P5 ook.
    - R27 blijft zitten met 100k aan massa
    - de overige weerstanden in het feedback-circuit mogen (voorlopig) blijven zitten, we zullen nog zien of de regeling fijn genoeg kan zodra ik met blokspanning bezig ben
Eerst dus zien dat het huidige probleempje opgelost geraakt.

Gebruikersavatar
Ah!buis
Berichten: 13595
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Ah!buis » ma 17 sep 2018, 18:51

Willy_61 schreef:Anne, normaal staat er een 10k weerstand tussen C6 en het rooster van V1, die ontbreekt hier.
Ik vermoed dat die net zo goed tussen loper vd volumeregelaar en C6 kan staan, dat is properder toe te passen op de bestaande print.
Ben je het hier mee eens?
Een stopweerstand dicht tegen de buis aan bij 't rooster is aan te raden bij steile buizen (zoals deze).Hangt ook van de print af, als bijv. de weerstand(en) van de tegenkoppeling kort tegen de buis zit(ten) hoeft er daar niet nog een weerstand bij.In dit geval zitten er ook weerstanden bij de kathodes die de steilheid deels onderuit halen, stopweerstand mogelijk niet echt nodig.Maar kwaad kan het ook niet (als niet te groot, 10k kan nog wel).
Die stopweerstanden hebben niks te maken met triode of UL uitgang, als dat wel uitmaakt is het eerder dat er via de massa iets terugkomt wat z'n grootste uitwerking heeft met het rooster ook aan massa (potmeter op nul)
Verder wil ik:
[list]- R11 gewoon vervangen door een doorverbinding zodat R14 aan massa komt te liggen en de linkerzijde van trimmer P5 ook.
Dan vervalt het mtb idee van tegenkoppeling regelen zonder volumeverandering.Daardoor hoe meer tegenkoppeling hoe zachter geluid.
- R27 blijft zitten met 100k aan massa.
Dient tot niks, hindert ook niet.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » ma 17 sep 2018, 21:02

Het laatste probleem dat ontstond bij het dichtdraaien vh volume is blijkbaar niks speciaals: Ik had vanmiddag een aantal weerstanden vervangen en vergeten de resterende draaduiteinden weg te knippen (ca. 2cm elk). Die antennes hebben blijkbaar de storing veroorzaakt. Afgeknipt en geen probleem meer.

Morgen zodra ik wat tijd vrij heb ga ik er een blok opzetten en de tegenkoppeling uittesten. Ik denk niet veel tegenkoppeling nodig te hebben, dus ook weinig verlies.
Het voornaamste zal toch wel zijn dat ie behoorlijk en zuiver werkt en zeker zonder risico's op oscilleren.

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » di 18 sep 2018, 11:54

Ik had vanmorgen terug HF-oscillaties als ik de FB-trimmer P5 van zijn 0-punt wegdraaide.
Ik begin stilaan te twijfelen of ik de secunaire 8 ohm net in faze terugkoppel ipv in tegenfaze.

Alles nog eens op een rijtje:

Ik heb de trafo met 100V op de primaire uitgemeten: P2 verbonden verbonden met de 0 van de secundaire gaf tussen P1 en 8 ohm de som van de spanningen. Baserende op die gegevens heb ik de bollekes gezet vd start vd primaire en de start vd secundaire.
In het allereerste schema stonden die bollekes fout, nl. beide onderaan op de tekening, maar secundair moest dat uiteraard bovenaan staan.

De 0 vd secundaire ligt nu aan massa en de 8 ohm gaat naar de tegenkoppeling.
Ik begin nu te geloven dat dat net omgekeerd moet zijn: de 8 ohm aan massa en de 0 vd secundaire naar de tegenkoppeling.

Willen jullie dit eens verifiëren adhv de volgende schema's en metingen?

UGT-spanningsmetingen.jpg

fazendraaier-foutzoeken-FB.jpg

CTA4-UGT-aansluitingen FB.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Bert61
Berichten: 6752
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Bert61 » di 18 sep 2018, 13:04

Als je er aan twijfelt of het mee koppelt ipv tegenkoppelt Wissel je die twee gewoon om Willy
Het is galvanish gescheiden van de primaire dus dat mag je gewoon doen
Ik heb dat ook al eens eerder gedaan met de Billy , daar hadden ze in Polen er maar een rotzooitje van gemaakt.
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » di 18 sep 2018, 13:16

Bert61 schreef:Als je er aan twijfelt of het mee koppelt ipv tegenkoppelt Wissel je die twee gewoon om Willy
Het is galvanish gescheiden van de primaire dus dat mag je gewoon doen
Ik heb dat ook al eens eerder gedaan met de Billy , daar hadden ze in Polen er maar een rotzooitje van gemaakt.

Dat klopt Bert, gewoon de trafo 8 ohm aansluiten op "0" op de print en de 0 vd trafo op de "8" vd print.
Ik wou alleen maar weten of mijn redenering correct is.

Gebruikersavatar
Shadow
Berichten: 9017
Lid geworden op: vr 28 jan 2011, 20:56
Locatie: Vlissingen

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Shadow » di 18 sep 2018, 13:27

Fase is met een SSSSSS trouwens O:)
Maar als ik zo mee lees is het goed mogelijk dat je meekoppeling geeft ipv tegen.

Gebruikersavatar
Bert61
Berichten: 6752
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Bert61 » di 18 sep 2018, 16:29

Willy_61 schreef:
Bert61 schreef:Als je er aan twijfelt of het mee koppelt ipv tegenkoppelt Wissel je die twee gewoon om Willy
Het is galvanish gescheiden van de primaire dus dat mag je gewoon doen
Ik heb dat ook al eens eerder gedaan met de Billy , daar hadden ze in Polen er maar een rotzooitje van gemaakt.

Dat klopt Bert, gewoon de trafo 8 ohm aansluiten op "0" op de print en de 0 vd trafo op de "8" vd print.
Ik wou alleen maar weten of mijn redenering correct is.

Geen vlauwidee Willy O:)
Als ik het goed onthouden heb van de avond cursus
Als je de scoop aan sluit met de Gnd aan de gnd primair en een tweede probe op secundair moet je het kunnen zien dat hij 180 graden verschoven is en een halve sinus later start.
Zonder scoop blijft het bij proberen of de fabrikant moet het Goed aangeven
Maar beter aan Anne dan aan mijn warrige hoofd :D
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » di 18 sep 2018, 16:33

Ik denk dat de spanningsmeting al voldoende zegt, ben ondertussen aant bekijken (in LtSpice) of ik de gedane aanpassingen terugdraai naar het concept van Michiel en dan met omgekeerde fase aansturen.

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » di 18 sep 2018, 19:13

Ik heb 1 kanaal terug origineel gemaakt en op het laatste stukje regeling van de trimmer merkte ik wel dat het wisselen van de aansluiting vd secundaire idd nodig was. Maar dat is ook alles wat ik ervan kan zeggen, onstabiel, regelmatig oscillaties enz. en ... een blok komt er niet door.

Morgen in het andere kanaal de fasedraaier ombouwen naar een normale met eenvoudige tegenkoppeling en normale instellingen, zoals je ze overal tegenkomt en zoals ook in de eerste CTA was voorzien.

Nu hou ik het voor bekeken, morgen mss verder doen.

Gebruikersavatar
Ah!buis
Berichten: 13595
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Ah!buis » di 18 sep 2018, 19:46

Punten van de trafo zitten goed in de oorspronkelijke tekening.
Kijk maar,
f.JPG
Moet je natuurlijk niet de aansluitingen primaire -> print verwisselen.
Anne
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » di 18 sep 2018, 20:21

maar Anne, mijn spanningsmeting van de UGTwijst toch uit dat het begin van de secundaire niet onder maar boven is, bij de 8 ohm?
Als het begin van de secundaire ook onderaan ligt bij de "0", zou de gemeten spanning over P1-8 ohm toch niet de som zijn van prim-sec maar het verschil? :think:

Die bollekes komen niet van de fabrikant ,die had ik er oorspronkelijk zo bij gezet omdat dat meestal zo is, maar ik heb de trafo's pas weken later ontvangen en kunnen nameten, maar het schema heb ik toen vergeten aan te passen.

Of ben ik er nu helemaal langs? 8-[

Gebruikersavatar
Ah!buis
Berichten: 13595
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Ah!buis » di 18 sep 2018, 21:35

In de tekening met de spanningen van de UGT links is het de verkeerde richting, die rechts is wat in het schema staat en klopt.
Anne
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » wo 19 sep 2018, 10:25

even in de war met de spanningen die je omringt hebt: Het feit blijft dat ik 104,5V meet tussen P1 en 8 ohm (met P2 en 0 ohm doorverbonden).
Dus de linker tekening is dan 104,5V en de rechter 95,5V. 8-[

Gebruikersavatar
Ah!buis
Berichten: 13595
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Ah!buis » wo 19 sep 2018, 10:38

Willy_61 schreef:even in de war met de spanningen die je omringt hebt: Het feit blijft dat ik 104,5V meet tussen P1 en 8 ohm (met P2 en 0 ohm doorverbonden).
Dus de linker tekening is dan 104,5V en de rechter 95,5V. 8-[
Kwestie van wikkelrichting, stip staat dan aan de andere kant.
Om de fase aan te geven heb ik er + en - bij gezet (geen gelijkspanning !).
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » wo 19 sep 2018, 10:54

Ik ga straks primaire en secundaire eens op de scoop zetten, dan zie ik meteen of ze beide vanuit de 0 en P2 in fase zijn of niet.
Wanneer ze in fase zijn komt dat overeen met de rechter tekening (beide stippen beneden) en zijn de aansluitingen correct zoals in het origineel schema.
Zo niet, dan moet ik 0 en 8 ohm gewisseld aansluiten.

P.S. Ik bedoelde daarstraks "Dus de rechter tekening is dan 104,5V en de linker 95,5V. 8-["

Gebruikersavatar
Ah!buis
Berichten: 13595
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Ah!buis » wo 19 sep 2018, 11:54

Willy_61 schreef:Zo niet, dan moet ik 0 en 8 ohm gewisseld aansluiten.
Zou ik niet doen, in geval van 4Ω zit er dan geen aansluiting aan massa.Beter primaires bij de print-aansluiting wisselen dan.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » wo 19 sep 2018, 12:23

Goed idee
Bedankt

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » wo 19 sep 2018, 14:40

Als ik P2 verbind met 0 ohm en meet op P1 resp. 8 ohm zie ik duidelijk op de scoop dat prim. en sec. in tegenfase zijn.

Voor de Chinese trafo moet ik dus de primaire omgekeerd aansluiten of: P1 wisselen met P2 en UL1 met UL2.

@Bert:
Dat hoeft daarom in jouw geval niet zo te zijn met je AE UGT...


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot en 0 gasten