Compacte buizenversterker CTA 4.0

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
Willy_61
Berichten: 1504
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » di 03 dec 2019, 11:18

Dus bij jou speelt de versterker wel normaal?
Dat wordt moeilijk te zoeken / vinden dan om te weten te komen waarom het geluid bijna volledig weg was.

Gebruikersavatar
OpaBert
Berichten: 8617
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor OpaBert » di 03 dec 2019, 11:32

Willy_61 schreef:Dus bij jou speelt de versterker wel normaal?
Dat wordt moeilijk te zoeken / vinden dan om te weten te komen waarom het geluid bijna volledig weg was.

Ja inderdaad en beide kanalen waren uitgevallen
Dus dacht ik voeding
Maar print onderste boven gehad en met zn tweeën gekeken Op de versterker print flink gehamerd
Blijft het gewoon doen O:)
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1504
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » di 03 dec 2019, 12:51

Heeft Bas al geprobeerd om een andere bron aan te sluiten op de versterker toen hij dat probleem had?

Gebruikersavatar
OpaBert
Berichten: 8617
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor OpaBert » di 03 dec 2019, 14:36

Dacht het Niet Willy momenteel heeft hij m’n EL12 versterker
Ik heb de CTA4.4 dicht geschroefd
De twee geroosterde 100Ω weerstanden vervangen
De output is ca 12 Watt op beide kanalen
Ik heb er flink op getikt met de achterkant van een schroevendraaier op gedrukt ermee
alle kroonstenen geprobeerd aan te draaien maar dat stond allemaal vast
Ben benieuwd of deze fout zich ook is met de EL12 versterker
shit draadje vergeten :oops:

Gebruikersavatar
hardbats
Berichten: 719
Lid geworden op: wo 01 mei 2019, 13:35

Re: Compacte buizenversterker CTA 4.0

Berichtdoor hardbats » di 03 dec 2019, 15:48

Willy_61 schreef:Heeft Bas al geprobeerd om een andere bron aan te sluiten op de versterker toen hij dat probleem had?

ik ga vanavond proberen om de bron uit te sluiten.

Gebruikersavatar
OpaBert
Berichten: 8617
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor OpaBert » di 03 dec 2019, 15:51

hardbats schreef:
Willy_61 schreef:Heeft Bas al geprobeerd om een andere bron aan te sluiten op de versterker toen hij dat probleem had?

ik ga vanavond proberen om de bron uit te sluiten.

:goedzo:
shit draadje vergeten :oops:

Gebruikersavatar
mtb
Berichten: 1199
Lid geworden op: ma 29 dec 2008, 16:44
Locatie: Zoetermeer

Re: Compacte buizenversterker CTA 4.0

Berichtdoor mtb » di 03 dec 2019, 16:04

Wat de APL betreft:
Zit ie op de 8Ω aansluiting terwijl je op 4Ω meet?, want dan krijgt ie teveel voor zijn kiezen!
Als de transistor en de LED nog goed zijn is het heel bijzonder dat de weerstand zo heet wordt, ik zal het nog eens simuleren en morgen het resultaat posten.

Gebruikersavatar
OpaBert
Berichten: 8617
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor OpaBert » di 03 dec 2019, 16:22

mtb schreef:Wat de APL betreft:
Zit ie op de 8Ω aansluiting terwijl je op 4Ω meet?, want dan krijgt ie teveel voor zijn kiezen!
Als de transistor en de LED nog goed zijn is het heel bijzonder dat de weerstand zo heet wordt, ik zal het nog eens simuleren en morgen het resultaat posten.

Het was wel even een verwarrende moment ervoor
De spanning op de scoop klopte niet , Dus was ik weer verdwaald in de digitale menus , en in een ooghoek zag ik de rook van de APL En dat was maar een momentje , ik meen dat de switch op 8 Ohm stond ,
Maar ik heb er nu 1 Watt weerstanden ingezet en kan gerust vol uitsturen , dus weet echt niet waarom het begon te roken
Ik blijf erbij dat er geen 0,6 Watt weerstanden inzaten maar veel minder die zelfde als in mijn Onderdelen bakjes
shit draadje vergeten :oops:

Gebruikersavatar
mtb
Berichten: 1199
Lid geworden op: ma 29 dec 2008, 16:44
Locatie: Zoetermeer

Re: Compacte buizenversterker CTA 4.0

Berichtdoor mtb » wo 04 dec 2019, 16:43

Ik heb een waarschuwing aan het begin van APL geplaatst, je kan R3/4 verhogen want de helderheid is ruim voldoende.

Gebruikersavatar
OpaBert
Berichten: 8617
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor OpaBert » wo 04 dec 2019, 16:51

MTB schreef
Bij continuele belasting, bijvoorbeeld bij metingen met een weerstandsbelasting i.p.v. luidspreker, moet je het vermogen van R3 in de gaten houden!
Als vuistregel kan je P=V²/R3 of R3=V²/P en V=√(P*R3) gebruiken, waarin V de maximale wisselspanning en P het maximale vermogen is.
Met een 100Ω weerstand van 1/4W kan je tot 5V en met een van 1/2W tot 7V.
Wil je tot 9V, dat is 20W in 4Ω of 10W in 8Ω en het maximum voor de andere onderdelen, dan wordt R3 dus 330Ω@1/4W of 180Ω@1/2W.
Voor het juiste kleurverloop moet je voor R4 dezelfde waarde als R3 nemen.

Ik denk niet dat Bas de versterker met 10 Watt op 8 Ω gebruiken zal
Want dat is Echt een hele bak herrie
We zaten nu al met minder dan 1 Watt en 1Khz op een speaker met de vingers in onze oren
shit draadje vergeten :oops:

Gebruikersavatar
hardbats
Berichten: 719
Lid geworden op: wo 01 mei 2019, 13:35

Re: Compacte buizenversterker CTA 4.0

Berichtdoor hardbats » wo 04 dec 2019, 17:18

De 10 watt zal niet snel aangetikt worden nee.

Tevens geven de bron en de bekabeling geen storingen.

Gebruikersavatar
OpaBert
Berichten: 8617
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor OpaBert » wo 04 dec 2019, 17:25

Eigenaardige storing geweest Bas :think:
Als iemand nog een tip heeft om deze eigenaardige onderbreking in de versterker te vinden
De versterking was voor 99% dood na een tik uit de luidsprekerboxen en op beide kanalen dus geen versterking meer
Ik sta open voor elke suggestie
Bijvoorbaat dank :dank:
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1504
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » do 05 dec 2019, 7:41

mtb schreef:Ik heb een waarschuwing aan het begin van APL geplaatst, je kan R3/4 verhogen want de helderheid is ruim voldoende.

Bedankt Michiel.

Bert61 schreef:Eigenaardige storing geweest Bas :think:
Als iemand nog een tip heeft om deze eigenaardige onderbreking in de versterker te vinden
De versterking was voor 99% dood na een tik uit de luidsprekerboxen en op beide kanalen dus geen versterking meer
Ik sta open voor elke suggestie
Bijvoorbaat dank :dank:


Vermits beide kanalen "dood" waren moet je zeker niet zoeken in de versterker zelf, gaande van de ingangsprint naar versterkerprint inclusief de auto-bias schakelingen.
Het moet iets geweest zijn dat beide kanalen gemeen hebben: om te beginnen het ingangssignaal zelf, was dat er nog zonder fout?
Verder de voeding, dat is nog het enige dat gemeenschappelijk is, maar als die in de fout ging zou die niet zomaar terug tot leven komen.

Heb je nu de hotfix print geplaatst?

Gebruikersavatar
OpaBert
Berichten: 8617
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor OpaBert » do 05 dec 2019, 8:05

Hoi Willy
De Hotfix heb ik er nog niet in gezet
Heel de voeding heeft een paar maanden bij Bas gedraaid Dus ik ga niet iets repareren wat goed werkt
ik heb de voeding eruit gehad en niks kunnen vinden
Alles zit vast geen soldeer verbinding die slecht was Geen losse kroonsteentjes
De gloei bleef wel werken Dus daar licht het ook niet aan
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1504
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » do 05 dec 2019, 8:44

Dan kan je Bas enkel adviseren om, indien het zich op nieuw voordoet, een andere signaalbron te selecteren om te zien of het daaraan ligt.

Gebruikersavatar
OpaBert
Berichten: 8617
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor OpaBert » do 05 dec 2019, 9:07

Ja zo iets he 8-[
shit draadje vergeten :oops:

Gebruikersavatar
OpaBert
Berichten: 8617
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor OpaBert » ma 16 dec 2019, 11:12

Nou Het is nog niet opgelost
Zonder er verder over na te denken heb ik bij 1 kanaal wat aan de terugkoppeling gedraaid en op minimum vervorming gezet
Met als gevolg dat nu een kanaal minder presteert dan de ander :sure:
De balans staat nu een stuk uit de midden
Maar de Tik was niet weg blijkt en Bas zag bij toeval een kant van de APL op lichten
Dus heb ik Bas gevraagd de buizen om te wisselen van links naar rechts
Dat was Zaterdag avond meen ik
Sindsdien heeft het niet meer plaats gevonden
Vanavond komt Bas weer naar hier.
En kan ik alleen maar die balans weer goed zetten
Verder weet ik niets anders te doen als op de print een paar tikken te geven en hopen dat het zich weer voor doet
Maar ben wat radeloos eigenljk wat ik verder kan doen
Misschien een nieuwe set buizen erin zetten en afwachten of dat het was
shit draadje vergeten :oops:

Gebruikersavatar
douwebakker
Berichten: 368
Lid geworden op: ma 09 okt 2017, 17:25
Locatie: Vledder Drenthe

Re: Compacte buizenversterker CTA 4.0

Berichtdoor douwebakker » ma 16 dec 2019, 12:08

Er is niets vervelender dan af en toe fouten. Probeer er dan maar achter te komen wat de oorzaak is. De vorige keer deden toch bede kanalen het niet meer. Je zou het dan eerder in de voeding moeten zoekem lijkt mij.
Eigenwijs is ook wijs!

Gebruikersavatar
OpaBert
Berichten: 8617
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor OpaBert » ma 16 dec 2019, 12:13

Alleen Tikken en Bas dacht toen uit beide speakers
De kanaalscheiding is ca 30 dB
Dus als het hard is hoor je het op beide kanalen Douwe
Maar het is niet dat hij er even mee stopte
Dat is dan verkeerd uitgelegd
shit draadje vergeten :oops:

Gebruikersavatar
hannesie
Berichten: 12346
Lid geworden op: wo 31 dec 2008, 15:27
Locatie: Dordrecht

Re: Compacte buizenversterker CTA 4.0

Berichtdoor hannesie » ma 16 dec 2019, 12:14

Wij hadden pas ook zo iets bij de TV op de slaapkemer, piepjes die je niet kon thuis brengen waar het vandaan kwam.


Bleek dan een rookmelder te zijn. =;
Hans

Gebruikersavatar
Willy_61
Berichten: 1504
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Willy_61 » ma 16 dec 2019, 12:55

Ik verwijs terug naar mijn opmerkingen die ik eerder gepost had.

Dus tikken op de versterkerprint enz. zal niks uithalen, afregelingen van die print overdoen ook niet.
Als het niet aan de ingangsbron ligt, zou ik de APL eens een tijdje afkoppelen, meer bepaald de koppeling naar de luidsprekers.
Je hebt een probleem gehad met de APL, ik denk dat dat een reden is om in die richting te zoeken.

Gebruikersavatar
douwebakker
Berichten: 368
Lid geworden op: ma 09 okt 2017, 17:25
Locatie: Vledder Drenthe

Re: Compacte buizenversterker CTA 4.0

Berichtdoor douwebakker » ma 16 dec 2019, 13:06

Liggen alle metalen delen wel aan massa zodat er niet ergens statische lading kan ontstaan?
Eigenwijs is ook wijs!

Gebruikersavatar
Ah!buis
Berichten: 14652
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Compacte buizenversterker CTA 4.0

Berichtdoor Ah!buis » ma 16 dec 2019, 14:13

Maar even teruggelezen, ik loop wat achter :oops:
Is idd lastig zoeken naar iets wat alleen voorkomt als je even niet kijkt :x
Beide kanten is idd zo goed als zeker iets met de voeding.
Omdat 't een klik is zou de eindversterker, dus na de volumeregelaar, niet in aanmerking komen. Door de balans struktuur hoor je weinig van voedingsveranderingen.
Maar dat houdt in dat de klik ook harder of zachter wordt naar gelang de stand vol-pot.
Lastig na te zien, wachten tot st-juttemis met de volumeregelaar dicht is ook niet te doen.
Misschien iets bij MP3, vonkoverslag ergens of een van de elcos (C1?) of de zener die soms doorslaat ...
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
OpaBert
Berichten: 8617
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Compacte buizenversterker CTA 4.0

Berichtdoor OpaBert » ma 16 dec 2019, 14:56

Hoi Anne Douwe Hans Willy Volgens Bas was het op 1 kanaal
De weerstand 1/4 Watt in de APL ging in rook op
En nee het was geen 0.6Watt Willy ik denk dat ik die uit eigen voorraad geplaatst heb
Die is vervangen door een 1 Watt
En het trad sporadisch op gister niet meer
Ik ga kijken hoeveel PCL86 ik heb ik denk best wel 5-6 kan ik misschien 1 kanaal volledig vervangen
Maar ik ga weer plat pijn in m’n rug van het ritje naar Anne Ritje eergister is nog niet over moet nog ff kalm blijven mann
E

Oh ja de volume staat open hij regelt ingangs nivo met een kassie aan internet en zijn telefoon
Hans weet wel hoe dat heet
Ik ben het ff kwijt
shit draadje vergeten :oops:

Gebruikersavatar
hannesie
Berichten: 12346
Lid geworden op: wo 31 dec 2008, 15:27
Locatie: Dordrecht

Re: Compacte buizenversterker CTA 4.0

Berichtdoor hannesie » ma 16 dec 2019, 15:02

Raspberry?
Hans


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot, HuaweiBots-114.119.163.x, HuaweiBots-114.119.166.x en 0 gasten