Nieuwe EL84 versterker in navolging van de beroemde CTA

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
Willy_61
Berichten: 1429
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » ma 31 okt 2016, 17:40

mtb schreef:Je moet bij je simulatie wel een startup instellen bij de .tran-functie, anders gaat SPICE uit van een stabiele toestand waarbij alle condensatoren zijn opgeladen.

dat wist ik niet :roll: zal ik eens moeten uitvlooien...
Alhoewel, in het eerste geval waar het wel werkt zie je toch dat de condensator vertrekt van ontladen toestand, zie de curve van het opladen.

Gebruikersavatar
Willy_61
Berichten: 1429
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » ma 31 okt 2016, 17:48

Michiel, je hebt gelijk! "startup" toegevoegd aan de tran en het is in orde:
HS-vertraging-03.JPG


Bedankt, wordt morgen in de versterker toegepast ;-)
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 13620
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » ma 31 okt 2016, 19:10

Blijven rare dingen die simulatieprogamma's.
Condensators starten in opgeladen toestand ? Tot welke spanning dan ??
Met deze verandering start de HS na 50 sec. gloei aan of niet.Ook niet alles.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1429
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » ma 31 okt 2016, 19:25

Daarin heb je gelijk Anne, maar misschien is het niet nodig:
Ik had vanavond de hoofdprint terug gedemonteerd omdat ik ontdekte dat MP2 geen spanning gaf ipv 250V.
Nu bleek dat weerstand R1 van 22K maar aan 1 kant gesoldeerd was :boos: , of hoe stom een mens kan zijn.
Het heeft dus veel kans dat hier de oorzaak van stoorpulsen te vinden is bij het inschakelen van de HS en dat de perikelen van het terug afvallen van het relais, van de baan zijn :oops:

Morgen hopelijk beter nieuws :-$

Gebruikersavatar
Ah!buis
Berichten: 13620
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » ma 31 okt 2016, 20:03

Denk niet dat die R1 het verschil maakt.
Nog iets,de R17 van 0,1Ω staat ingekleurd als 0,6W , dat is wel wat weinig.

:idea: Je zou ook enkel D8 aan de massa kunnen leggen en de 1M laten zitten.Gaat de vertraging toch pas in na de gloei.
Anne
Laatst gewijzigd door Ah!buis op ma 31 okt 2016, 20:14, 3 keer totaal gewijzigd.
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1429
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » ma 31 okt 2016, 20:10

Indead!
2W is frisser ;-)

Gebruikersavatar
Willy_61
Berichten: 1429
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » za 05 nov 2016, 17:23

Huidige stand van zaken: nergens - nul :boos:
Ik vermoed dat de huidige voeding totaal waardeloos is.

Zonder de buizen erin start de voeding normaal op met na 50 sec. de HS op 300V, verbruik 0mA zoals het hoort.

Buizen geplaatst en daarna wil de HS niet meer aanschakelen via het relaiscontact: dat relais valt onmiddellijk terug af en start een nieuwe wachtcyclus van 50 sec. Dit probleem hebben we eerder al besproken en laat ik voorlopig liggen: ik heb een switch gezet over het relaiscontact die ik aanzet na 1 min. voorgloei.
De HS zakt in als een pudding tot minder dan 200V en er komt een raar snerpend instabiel geluid uit de boxen.

Alle buizen verwijderd behalve 2xEL84 van 1 kanaal. Na veel moeite heb ik een ruststroom van ca. 40mA kunnen instellen, veel moeite omdat draaien aan de bovenste trimpot meteen ook de instelling van de onderste buis beïnvloedt, en omgekeerd (wellicht tgv slappe HS voeding). Niet dat ik daar nu veel mee verder was want dat is dan bij een resterende HS=225V.
Enkele bijhorende metingen: Va=221V, Vk=0,41V en last but not least: de afgenomen stroom van de voeding schommelt tussen 140mA en 175mA.
Waarschijnlijk is dat zoveel omdat er vermoedelijk veel oscillaties in het misbaksel zitten en het is uiterst moeilijk te meten op zo'n instabiel ...

Terug naar de voeding:
De trafo functioneert zonder extra windingen omdat ik er van uitga dat een HS-spanning tussen 270 en 300V moet volstaan. De huidige schakeling met FET en stab. zeners heeft echter totaal geen zin omdat de aangevoerde spanning daarvoor ontoereikend is bij bv. 300mA belasting.
Daarom is mijn volgende stap het slopen van de FET en zeners uit de voeding en overgaan tot een traditionele gelijkrichting + afvlakking. Dan start de voeding telkens wel aan 320V bij het opkomen van de HS, maar zoals de meesten wel weten is dat bij de Philips HF10 zelfs 340V...

Voilà, we zullen zien wat het de volgende dagen geeft, voorlopig heb ik er even genoeg van :roll:

Gebruikersavatar
Bert61
Berichten: 6765
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Bert61 » za 05 nov 2016, 19:28

Dat klinkt somber , dat je er ff genoeg van hebt , daar kan ik me wel iets bij voorstellen.
Ff alles laten liggen ,
Maar je hebt een prachtige versterker gebouwd , en die voeding had je eerder getest , dus ontwerp is goed.
Misschien ergens een bedradings foutje Willy , kop op :wink: O:)
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 13620
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » za 05 nov 2016, 19:53

Kom kom tuut tuut ho ho slechte dag van de maand ? :lol:
Alles deed 't toch stap voor stap.Totdat de vertraging lastig ging doen.
Vermoedelijk met al dat gepruts aan de voeding wat overhoop gehaald, iets los, sluiting :?
Rustig systematisch de boel nakijken wanneer je je weer goed voelt :relax:
En laat die D8 er maar (voorlopig) uit.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Ah!buis
Berichten: 13620
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » za 05 nov 2016, 19:53

verwijderd :evil:
Laatst gewijzigd door Ah!buis op za 05 nov 2016, 20:35, 1 keer totaal gewijzigd.
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1429
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » za 05 nov 2016, 20:25

Ik weet het, het zag er rooskleurig uit ...op papier.

De versterker is een samenraapsel van erg goede dingen die hun dienst al hebben bewezen in vele ontwerpen: De baxandall-toonregeling met ECC83, de fazendraaier zoals in de CTA2.1 maar dan met de ECC83 en de eindtrap van Michiel in Moderne HF10/Mengyue Mini 10W push-pull buizenversterker maar dan met UL+CFB en met andere UGT's.
Dit alles aan elkaar geplakt mits kleine aanpassingen die volgens mij niet zo groot waren dat ze desastreuze gevolgen zouden kunnen hebben.

De voeding is op punt gesteld in simulatie maar in de praktijk heb ik ze aangepast door de extra wikkeling van 20V terug te verwijderen, bij nader inzien misschien niet zo'n goed idee en terug uit te voeren. Feit is dat de rest niet kan beoordeeld worden zonder een deftig werkende voeding.

Dat alles samengepropt in een eigenlijk te kleine behuizing omdat de versterker anders moeilijk een plaatsje kon krijgen hier, daarom is ook alles opnieuw gedemonteerd en los op de tafel verspreid, maar dat is niet zo leuk werken meer: ik haat wanorde ;-)

Toch zal het niet anders kunnen: eerst de voeding op punt stellen, niet alleen op papier maar nu ook in de praktijk.
En Anne: D8 gaat er effen uit, alhoewel je ander idee
:idea: Je zou ook enkel D8 aan de massa kunnen leggen en de 1M laten zitten.Gaat de vertraging toch pas in na de gloei.
ook wel het testen waard is O:)

Gebruikersavatar
Bert61
Berichten: 6765
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Bert61 » zo 06 nov 2016, 17:20

Je kan eventueel ook andersom denken, misschien is de voeding OK en de gemeten waarden abuis 8-[ ehh verkeerd
Misschien heb je een voeding welke je op je versterker kan aan sluiten.
Ik wel i.i.g. Als ik je ermee kan helpen :wink:
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1429
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » zo 06 nov 2016, 18:30

Klopt Bert, maar met "misschien" mag ik geen vrede meer nemen: de voeding moet 100% uitgetest en goedgekeurd zijn onder verschillende belastingniveau's, voor ik ook maar iets verder mag gaan testen.
De gemeten waardes waren correct maar niet wat ze moesten zijn: bij het regelen aan de ruststroom van de eindbuizen heb ik de HS zien variëren tussen 150 en 250V, en dat kan/mag absoluut niet.

Ik heb daarstraks terug 20V extra bijgewikkeld op de voedingstrafo, dat moet meer zekerheid geven qua stabiliteit van de voeding bij verschillende belastingen. De gestabiliseerde spanning blijft 300V. Aandachtpunt zal de koeling van de FET zijn, omdat die vooral bij middelmatige stroomafname (100 à 150mA) net meer vermogen te slikken heeft.

Die testen zijn voor morgen.

Gebruikersavatar
Bert61
Berichten: 6765
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Bert61 » zo 06 nov 2016, 19:21

Willy_61 schreef:Klopt Bert, maar met "misschien" mag ik geen vrede meer nemen: de voeding moet 100% uitgetest en goedgekeurd zijn onder verschillende belastingniveau's, voor ik ook maar iets verder mag gaan testen.
De gemeten waardes waren correct maar niet wat ze moesten zijn: bij het regelen aan de ruststroom van de eindbuizen heb ik de HS zien variëren tussen 150 en 250V, en dat kan/mag absoluut niet.

Ik heb daarstraks terug 20V extra bijgewikkeld op de voedingstrafo, dat moet meer zekerheid geven qua stabiliteit van de voeding bij verschillende belastingen. De gestabiliseerde spanning blijft 300V. Aandachtpunt zal de koeling van de FET zijn, omdat die vooral bij middelmatige stroomafname (100 à 150mA) net meer vermogen te slikken heeft.

Die testen zijn voor morgen.

Dat je het zeker wilt weten snap ik.
Als je bij 160ma naar 150 volt zakt zal die 20 volt extra niet voldoende zijn , vind een drop naar 150 volt is maar 50% van wat je moet hebben ! :!:
Dit is door 2 oude rotten in het vak doorgerekend welke erg kritisch op elkanders werk kijken :hide: , Het lijkt MIJ dan eerder een fout in de uitvoering dan in het ontwerp Willy , komt wel goed :relax:
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1429
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » wo 09 nov 2016, 17:07

De voeding levert perfect 300V tot ik ze belast heb met 2 gloeilampen van 60W in serie: daarna is de OPAMP IC1 (van de gloeisturing) er door gevlogen, dat is al de 2de keer, vorige week ook al een keer.
Zo zie je maar dat de 2 delen van de voeding, enerzijds de HS 300V en anderzijds de inschakelvertraging met gloeisturing toch op één of andere manier mekaar storen. En dan te weten dat de enige verbinding tussen die 2, de aarde is: de 0V van de HS met de +13V.
Schema en printontwerp zijn al 4x volledig opnieuw afgetoetst, op de goeie ouwe manier: een circuit oplichten en op een afgeprint schema de betreffende verbindingen en connecties doorstrepen. De print zelf is al verschillende keren met de loupe + fel licht gecontroleerd, printsporen zijn doorgemeten ook naar naastliggende sporen...

Een andere voeding is geen optie:
1. te weinig ruimte, dat zou een ander chassis betekenen
2. principieel: iets dat niet wil werken kan ik nooit wegleggen... tot het werkt!

Dus ik zoek en experimenteer verder.
Ik ga eerst de gloeisturing eens bijhangen in mijn Spice-schema van de HS en dan eens kijken of enige interactie mogelijk is.
Een 2de test zou betekenen dat ik de groundplane van de print opsplits naar 2 gescheiden groundplanes, nl. die van de HS en die van de gloeisturing. Als dan de HS wel deftig kan belast worden moet ik wel voor een apart klein voedinkje voor de negatieve spanning voorzien maar dat zou er nog wel bij kunnen.

Gebruikersavatar
Ah!buis
Berichten: 13620
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » wo 09 nov 2016, 19:15

Omdat 't om twee, op de massa na, gescheiden circuits zijn zou er eigenlijk geen verder verband kunnen zijn.En toch gebeurt 't.Ik zie twee mogelijkheden.
Iets bij (of in) het relais wat de HS kan doorgeven, hoewel dat zou dan ook onbelast zijn, tenzij een spanningssprong een puls veroorzaakt.
Tweede is misschien dat het massavlak ergens niet helemaal goed aansluit zodat het inschakelen van de verbruiker een spanningsverschil veroorzaakt tussen delen van de massa.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
mtb
Berichten: 1175
Lid geworden op: ma 29 dec 2008, 16:44
Locatie: Zoetermeer

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor mtb » do 10 nov 2016, 17:38

Laat de HS-vertraging/relais gewoon weg, die zit ook niet in de CTA2 of HF10 en een eventuele inschakel-plop is wel vintage.
Wel eerst testen met een goedkoop speakertje, zoals de FRS8, want je weet maar nooit!
Hoeveel vermogen denk je eigenlijk nodig te hebben?, zie Audio Power LED.

Gebruikersavatar
Ah!buis
Berichten: 13620
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » do 10 nov 2016, 18:45

mtb schreef:Laat de HS-vertraging/relais gewoon weg, die zit ook niet in de CTA2 of HF10 en een eventuele inschakel-plop is wel vintage.
Wel eerst testen met een goedkoop speakertje, zoals de FRS8, want je weet maar nooit!

Met die mosfet kun je de HS ook vertragen zonder het relais.
trg.jpg

Anne
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1429
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » do 10 nov 2016, 20:15

Bedankt voor alle tips maar een nieuw printontwerp is bijna klaar met los van mekaar:
- gloeidraadsturing gevoed uit de TDK 13V (geen koppeling meer met de 300V)
- HS 300V, relais-vertraagd via de gloeisturing
- extra negatieve voeding van -18V / 128mA (buitenaf de +18 te koppelen met de -300V als globale "0")

De print behoudt dezelfde afmetingen en bevat geen groundplanes meer die tegelijk als aarde-geleiding moesten dienen.
Morgen eerst bij mijn dochter gaan werken maar daarna wordt de voeding gebouwd en getest. Ik verwacht in het weekend dit rond te hebben waarna testresultaten en beeldmateriaal gepost worden.

Gebruikersavatar
Bert61
Berichten: 6765
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Bert61 » do 10 nov 2016, 22:31

Super we zijn in hoge verwachting :D
shit draadje vergeten :oops:

Gebruikersavatar
Willy_61
Berichten: 1429
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » di 15 nov 2016, 9:55

Ik wou de 300V voeding belast testen met 2 gloeilampen van 40W in serie, maar bij nader inzien is dat misschien niet zo'n goed idee omdat die in koude toestand bijna een kortsluiting zouden betekenen op de voeding. Heeft iemand een beter idee om een belasting te simuleren van 100 à 150mA?

Onbelast heb ik volgende uitgangsspanningen:
1. zonder extra sec. wikkeling wordt de gelijkgerichte, afgevlakte ingangsspanning 346V en 319V uit, Vg is dan 322V.
2. met 20V extra sec. wikkeling wordt de gelijkgerichte, afgevlakte ingangsspanning 372V en 330V uit, Vg is dan 333V.

Ik ben daar niet bepaald tevreden over want Vg zou ik verwachten van 300V te zijn en aldus de uitgang te stabiliseren rond 300V, zoals het trouwens in de simulatie gebeurt. Ik had daarvoor al R3 van 68k verlaagd naar 15k om ca. 5mA stroom door de zeners te krijgen, maar zonder veel resultaat.
EL84-PS30.JPG
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 13620
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » di 15 nov 2016, 11:21

Met 5mA wordt die 200V zener flink warm, verloopt de spanning met opwarmen.Trouwens de spanning is wel nogal hoger dan wat je zou hopen, hoewel 10% wel kan bij zeners.
Als je de schakeling doet zoals ik laatst voorstelde (langzaam opkomen) dan krijgen de gloeilampen de tijd om op te warmen.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1429
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » di 15 nov 2016, 15:30

Daar was ik al mee aan het spelen in LtSpice, een 47µ zou een redelijke vertraging geven: 200V na 25 sec. en de volle 294V na ca. 3 min.
Als deze vertraging volstaat om de eindbuizen te sparen tijdens het opwarmen, kan de relais in de gloeisturing eigenlijk komen te vervallen.
300V-voeding-Anne.JPG

Trouwens, die relais viel op de nieuwe print (nu zonder groundplane) nog steeds af wanneer de HS werd ingeschakeld, wat vreemd blijft want er is geen enkele verbinding tussen beide voedingen (zie de nieuwe printopbouw hieronder) en de de ringkern-trafo wordt bij het aanzetten van de versterker onmiddellijk mee onder spanning gezet, een inductiepiek kan dus ook niet de oorzaak zijn... rara...ik heb dat nu omzeild door D8 weg te nemen zoals jij voorstelde.
PS-V3-Photoview.JPG

Ik ga nu de HS aanpassen zodat die vertraagd opkomt en dan de belastingstesten uitvoeren en als die OK zijn kan ik de print verder aanpassen: de vertraging ingebouwd in de HS zonder relaisschakeling, relais in de gloeisturing door een weerstand vervangen waardoor de DUO-Led gewoon blijft "ter inducatie" van de HS-status en D8 kan dan gewoon terug op zijn plaats..

Nog een vraagje: ik heb momenteel een NTC van 20 ohm in de primaire van de ringkern TR1 zitten, hebben R2 en R4 (beiden 2,2 ohm) dan nog zin?
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 13620
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » di 15 nov 2016, 16:17

Die NTC zou ik eerder weglaten, wordt vermoedelijk niet warm genoeg om klein wezen, komt er minder uit de trafo dan verwacht.
Heb je D8 ook al 's aan de massa ipv de gloei gezet ?
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1429
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » di 15 nov 2016, 19:02

Die NTC heb ik geplaatst nadat ik 2x zekering F1 (1A) heb moeten vervangen, dus meer uit noodzaak. Nu denk ik wel terug de NTC van 10 ohm te plaatsen ipv 22, met de 10 ohm was het probleem eigenlijk al van de baan.
D8 heb ik enkel verwijderd gehad (poot doorgeknipt) en meer kan ik nu niet meer uitproberen want de relais is al verwijderd en de rest is omgebouwd ook.
EL84-PS40.JPG

C6 heb ik daarbij op de eerste verdieping moeten parkeren ;-) want er was onvoldoende plaats tussen C4 en de ringkern, de rest is vlot verlopen.
De testen zijn voor morgen.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot en 2 gasten