Nieuwe EL84 versterker in navolging van de beroemde CTA

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
mtb
Berichten: 1174
Lid geworden op: ma 29 dec 2008, 16:44
Locatie: Zoetermeer

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor mtb » wo 21 sep 2016, 16:50

Zo klopt het niet helemaal, je had de APL's beter gewoon over de LS-aansluitingen kunnen zetten, met 4 draadjes dus en gescheiden 'aarde'.
Met die metalen busjes aardt je ook nog eens het frame, wat problemen kan geven.
Je zal verschil zien in de kleuren bij de box en versterker, omdat je verschillend meet en vergeet niet de polariteit van de APL's in je boxen om te draaien.
Je kan het natuurlijk proberen en als je niks raars hoort of meet, zal het wel meevallen, anders terug naar de tekentafel.
Met SMD-onderdelen of ook de weerstanden rechtop en dunnere spoortjes moet het lukken.
Hoeveel vermogen denk je eigenlijk nodig te hebben?, zie Audio Power LED.

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » wo 21 sep 2016, 17:13

mtb schreef:Zo klopt het niet helemaal, je had de APL's beter gewoon over de LS-aansluitingen kunnen zetten, met 4 draadjes dus en gescheiden 'aarde'.

Uiteraard, maar ik denk dat de gekozen oplossing weinig verschil zal tonen tot de boxen. Dat wordt afwachten wat de testen uitwijzen.
mtb schreef:Met die metalen busjes aardt je ook nog eens het frame, wat problemen kan geven.

De groundplane van dit printje ligt hier uitzonderlijk los van aarde en kan dus geen probleem opleveren via de afstandsbussen.
mtb schreef:Je zal verschil zien in de kleuren bij de box en versterker, omdat je verschillend meet en vergeet niet de polariteit van de APL's in je boxen om te draaien.

De polariteit in de boxen is al omgedraaid O:)

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » za 29 okt 2016, 8:52

Ik ben bij de testfaze beland, ik geef voor het gemak nog even de huidige schema's mee:

De voeding:
EL84-PS10.JPG


Versterker t.e.m. fazedraaier:
EL84-AMP11.JPG


Eindtrap:
EL84-AMP12.JPG


1ste test, zonder buizen:
HV = met 50 sec. vertraging (duo-LED gaat van rood naar groen), 300V exact
Negatieve voorspanning = -13V

2de test, met alle buizen maar zonder de HV:
gloeispanning = 1 à 2 sec. na het inschakelen is 12,5V bereikt.
P2 in de gloeisturing afgeregeld zodat de 12,5V net aangehouden wordt.

3de test, met de buizen in 1 kanaal en met de HV:
Na 50 sec schakelt de HV in maar bijna gelijktijdig valt het relais RE1 terug af en is de HV dus terug weg.
Ik heb de eindbuizen eruit gehaald zodat er enkel nog 2 x ECC83 in zaten, zelfde verhaal.
Ik vermoed dat er een storing op de -13V komt (via de -13V naar de FET aan de fazedraaier) wanneer de HV wordt ingeschakeld, waardoor de HV-inschakelvertraging reset en RE1 afvalt.

Dit moet ik eerst verder onderzoeken en oplossen.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 20822
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor ds23man » za 29 okt 2016, 9:32

Het is altijd een genot om naar die mooi opgemaakte schema's van jou te kijken. :kwijl: :kwijl: :kwijl:
Fusion Filterdesign

Gebruikersavatar
Ah!buis
Berichten: 13595
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » za 29 okt 2016, 16:35

Vermoedelijk is het dipje van het inschakelen van 't relais voldoende om de gloeistroom even uit te schakelen en dan begint de 50sec. opnieuw.Elke 50 sec. klik !
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » za 29 okt 2016, 17:02

Anne, de test met de buizen in de gloei maar zonder de HS werkte wel perfect: na 50 sec. klikte het relais op en bleef op + groene LED aan. alleen had het relais dan verder geen effect omdat de trafo van de HS niet aan het net hing.
De voeding van de relaisschakeling komt van de aparte -13V en het contact van de relais schakelt de HS voeding die enkel via aarde verbonden ligt met de + van de -13V....
Die verbinding moet het probleem veroorzaken maar ik versta nog niet waarom en hoe op te lossen. Bij de vorige versterker gebruikte ik identiek dezelfde relaisvertraging en gloeisturing, maar had daar wel een volledig aparte voeding voor de negatieve voorspanning.

Desnoods zal ik maandag een schakelaar parallel zetten met het relaiscontact, dan kan ik manueel de HS aanzetten na een minuutje gloei en de rest afregelen en controleren. Meteen wordt misschien ook duidelijk waarom het relais telkens afvalt...
Laatst gewijzigd door Willy_61 op za 29 okt 2016, 17:09, 1 keer totaal gewijzigd.

Gebruikersavatar
Ah!buis
Berichten: 13595
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » za 29 okt 2016, 17:09

Klopt 't, die herhaling ? Dan een C-tje over R14 (zoiets als C9)
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » za 29 okt 2016, 17:13

Die herhaling klopt: één sec. blijft de Led groen waarna het relais afvalt en de volledige cyclus opnieuw begint.
Ik ga direct eens testen met 1µ of 4µ7 over R14, seffens het resultaat...

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » za 29 okt 2016, 17:36

Nog geen stap verder :( niet met 1µ, 4µ7 of 47µ over R14. Trouwens de drain van de FET wijzigt nauwelijks 50mV tijdens het opkomen / afvallen van het relais.

Gebruikersavatar
Ah!buis
Berichten: 13595
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » za 29 okt 2016, 18:50

Raar ! Zonder gloeidraden (buizen) gebeurt 't niet.
Is volgens mij dat C8 door D8 ontladen wordt langs de gloeidraden zodra T2 niet geleidt.Als het inklappen van het relais een dip geeft op de 13V ingang komt dat via R7 op IC1a die dan even T2 dicht zet.Net lang genoeg om C8 te ontladen.
Vandaar die extra C om de gevolgen van een dip niet tot IC1a te laten doordringen.
Als die C niet helpt is er misschien toch iets anders aan de hand ??
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » za 29 okt 2016, 19:41

Ik heb een switch gezet over het relaiscontact en deze gesloten nadat de 1ste "voorgloeicyclus" klaar was oftewel nadat de groene LED 1 sec. was aangegaan. De HS is dan normaal opgekomen tot ca. 298V en zo ook gebleven zonder rook of andere mankementen. Ondertussen was de 2de cyclus van 50 sec. doorlopen en is de groene LED gewoon blijven branden zodat ik mijn switch terug kon openen.
Het kan haast niet anders dat er bij het opstarten van de HS via het relaiscontact, een stoorpuls terecht komt in de schakeling voor vertraagde inschakeling van de HS die de 2de opamp reset.
Volgens mij komt die storing via de -13V van de amp terug in de voedingslijn.

en Anne: het is met gloeidraden en zonder HS dat het probleem zich niet voordoet ;-)

Gebruikersavatar
Ah!buis
Berichten: 13595
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » za 29 okt 2016, 19:46

Makkelijk te testen, R13 overbruggen, dan houdt C9 de -13V even vast.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » za 29 okt 2016, 19:52

Ah!buis schreef:Makkelijk te testen, R13 overbruggen, dan houdt C9 de -13V even vast.
Anne

Ben je zeker van R13? Dat is de weerstand in serie met de rode LED?

Gebruikersavatar
Ah!buis
Berichten: 13595
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » za 29 okt 2016, 19:59

Zijn er twee R13 dan (tenzij slecht leesbaar)? Ik bedoel die naar de fet en elco onderaan de dubbeltriode.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » za 29 okt 2016, 20:02

ok, nu snap ik het en lijkt het ook logischer... Ik dacht dat je het had over R13 en C9 in de voeding

Gebruikersavatar
Ah!buis
Berichten: 13595
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » za 29 okt 2016, 20:12

Nu heb ik 't ook gemerkt, de nummering loopt niet door maar begint in elk deel opnieuw.
Was me niet opgevallen, kijk er enkel naar als er verwezen moet worden.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » za 29 okt 2016, 20:16

R13 kortsluiten heeft het ook niet opgelost...
Ik ga er vannacht in mijn slaap nog eens over nadenken, misschien weet ik het morgen toch wel ;-)
Alle suggesties blijven echter welkom, dat is misschien zekerder

Gebruikersavatar
Ah!buis
Berichten: 13595
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » za 29 okt 2016, 20:48

Begin me af te vragen of er ergens iets verkeerd gemonteerd zit.
Als de cyclus steeds herhaald MOET C8 ontladen.Kan enkel via de gloei als de stroom erheen wegvalt of via de diode in de fet als de -13V voeding wegvalt.
Zonder D8 zou alles dan ook werken maar dan werkt de vertraging niet goed na kort uitschakelen.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
mtb
Berichten: 1174
Lid geworden op: ma 29 dec 2008, 16:44
Locatie: Zoetermeer

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor mtb » zo 30 okt 2016, 16:53

Een stoorpuls op -Vh (en die gaat overal naar toe) zou de gloeispanning even uit kunnen zetten en dan begint de timer weer opnieuw.
Je kan R10 en D8 beter aan massa hangen, dat maakt voor de werking niet veel uit.
Maar het zou me niks verbazen als het gewoon een de bedradingsfout is.
Hoeveel vermogen denk je eigenlijk nodig te hebben?, zie Audio Power LED.

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » ma 31 okt 2016, 9:22

Als ik R10 en D8 ook aan massa leg (dus aan + potentiaal van de voeding van de opamp), blijft de uitgang van de opamp laag vanaf de start en speelt C8 niet meer mee. Dus relais trekt direct aan en blijft zo en dat is uiteraard niet de bedoeling.

De schakeling is nogmaals dubbel gecheckt en alles zit correct aangesloten en dat wordt door wat ik eerder schreef ook bevestigd:
Willy_61 schreef:Ik heb een switch gezet over het relaiscontact en deze gesloten nadat de 1ste "voorgloeicyclus" klaar was oftewel nadat de groene LED 1 sec. was aangegaan. De HS is dan normaal opgekomen tot ca. 298V en zo ook gebleven zonder rook of andere mankementen. Ondertussen was de 2de cyclus van 50 sec. doorlopen en is de groene LED gewoon blijven branden zodat ik mijn switch terug kon openen.


Ik ga op deze manier de versterker de volgende dagen volledig testen en afregelen.

Het probleem met de inschakelvertraging hou ik voor laatst, ik zal de stoorpuls trachten te lokaliseren met mijn oude scoop want met de Rigol vond ik niks (ook te wijten aan het feit dat ik daar nog steeds niet fatsoenlijk mee kan werken, normaal moet ik daar een stoorpuls mee kunnen vinden -ik veronderstel door gebruik te maken van de ingebouwde cursor die ik daarna vertraagd kan uitlezen... maar ik snap het gebruik allemaal nog niet).

Gebruikersavatar
Ah!buis
Berichten: 13595
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » ma 31 okt 2016, 12:29

Willy_61 schreef:Als ik R10 en D8 ook aan massa leg (dus aan + potentiaal van de voeding van de opamp), blijft de uitgang van de opamp laag vanaf de start en speelt C8 niet meer mee. Dus relais trekt direct aan en blijft zo en dat is uiteraard niet de bedoeling.
Verkeerde kant van R10+D8 aan de massa (+13V) gelegd :?
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » ma 31 okt 2016, 12:40

Ah!buis schreef:
Willy_61 schreef:Als ik R10 en D8 ook aan massa leg (dus aan + potentiaal van de voeding van de opamp), blijft de uitgang van de opamp laag vanaf de start en speelt C8 niet meer mee. Dus relais trekt direct aan en blijft zo en dat is uiteraard niet de bedoeling.
Verkeerde kant van R10+D8 aan de massa (+13V) gelegd :?
Anne

Origineel:
HS-vertraging-01.JPG

R10+D8 aan de massa (+13V):
HS-vertraging-02.JPG


V(n001) en V(n002) zijn de -in resp. +in van de 2de opamp.

PS: R8 en D1 in deze LTSpice-simulatie zijn R10 en D8 in het schema van de versterker.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 13595
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Ah!buis » ma 31 okt 2016, 13:31

Hier is iets raars. De -in met 47µ zou in een mum van tijd opgeladen zijn ondanks 1M en een diode in sperrichting. Dan zou dat laden via de in-pin gebeuren.Er zijn opamp's met anti-parallel diodes tussen +in en -in dan zou dat kunnen.Even naar vervangschema LM358 gekeken, is daar niet.
Hoe dan ook, Met de R en D aan de + is de vertraging voor het relais een volledig gescheiden gebeuren.Zou zich als een vertraging moeten gedragen.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
Willy_61
Berichten: 1426
Lid geworden op: di 05 aug 2014, 12:51
Locatie: Mol, België

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor Willy_61 » ma 31 okt 2016, 15:58

Vind ik ook Anne, 't is heel vreemd, D8 en R10 komen gewoon aan een potentiaal te liggen van 0,5V hoger en gelijk aan +V van de opamp...

Gebruikersavatar
mtb
Berichten: 1174
Lid geworden op: ma 29 dec 2008, 16:44
Locatie: Zoetermeer

Re: Nieuwe EL84 versterker in navolging van de beroemde CTA

Berichtdoor mtb » ma 31 okt 2016, 17:31

Je moet bij je simulatie wel een startup instellen bij de .tran-functie, anders gaat SPICE uit van een stabiele toestand waarbij alle condensatoren zijn opgeladen.
Hoeveel vermogen denk je eigenlijk nodig te hebben?, zie Audio Power LED.


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot, Googlebot en 0 gasten