Annastacia maar met een beetje Bill

Voor- en Eindversterkers

Moderator: Beheerdersteam

Gebruikersavatar
democles
Berichten: 4751
Lid geworden op: do 11 nov 2010, 21:08
Locatie: Appingedam

Re: Annastacia maar met een beetje Bill

Berichtdoor democles » di 30 jun 2020, 13:29

Waarschijnlijk wel.

Pin me er niet op vast,maar dat leek me de makkelijkste weg.
Maar goed als dat een te grote operatie wordt :?

Zou het niet zo kunnen! :D
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Henkjan
Beheerder / Site Admin
Berichten: 25537
Lid geworden op: do 01 jan 1970, 1:00
Locatie: Berkel en Rodenrijs

Re: Annastacia maar met een beetje Bill

Berichtdoor Henkjan » di 30 jun 2020, 14:24

RobertD schreef:
Barry2001 schreef:Welke kaku is dat Bert, is dat er 1 van mij?


Ik ervaar het wel met zo'n printje van jou Barry. Met name uitschakelen gaat niet altijd even soepel.

kan ook aan de schakelaar liggen mss? :think: dattie dendert
If it measures good, but sounds bad, you're measuring the wrong thing." ― Dr. Richard C. Heyser

Gebruikersavatar
douwebakker
Berichten: 225
Lid geworden op: ma 09 okt 2017, 17:25
Locatie: Vledder Drenthe

Re: Annastacia maar met een beetje Bill

Berichtdoor douwebakker » di 30 jun 2020, 16:44

Henkjan schreef:
RobertD schreef:
Barry2001 schreef:Welke kaku is dat Bert, is dat er 1 van mij?


Ik ervaar het wel met zo'n printje van jou Barry. Met name uitschakelen gaat niet altijd even soepel.

kan ook aan de schakelaar liggen mss? :think: dattie dendert

Je kunt ook een KAKU schakelingetje rond de PIC 10F204 maken met een stukje anti dender in het programma.
Lijk me dat het probleem dan opgelost is.
Douwe

Gebruikersavatar
OpaBert
Berichten: 8263
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Annastacia maar met een beetje Bill

Berichtdoor OpaBert » di 30 jun 2020, 16:55

Ik haal die Kaku er uit en schakel met 12 volt een relais
Anders gaat er veel teveel elende in voor alleen een versterker aan en uit zetten O:)
shit draadje vergeten :oops:

Gebruikersavatar
OpaBert
Berichten: 8263
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Annastacia maar met een beetje Bill

Berichtdoor OpaBert » di 30 jun 2020, 16:56

democles schreef:Waarschijnlijk wel.

Pin me er niet op vast,maar dat leek me de makkelijkste weg.
Maar goed als dat een te grote operatie wordt :?

Zou het niet zo kunnen! :D

Ik zet dat ff in de koeling :wink:
Ga morgen verder aan die Anestacia Dat ding moet klaar en hoppa naar limburgia :lol:
shit draadje vergeten :oops:

Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 11019
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo

Re: Annastacia maar met een beetje Bill

Berichtdoor Barry2001 » di 30 jun 2020, 17:27

Henkjan schreef:
RobertD schreef:
Barry2001 schreef:Welke kaku is dat Bert, is dat er 1 van mij?


Ik ervaar het wel met zo'n printje van jou Barry. Met name uitschakelen gaat niet altijd even soepel.

kan ook aan de schakelaar liggen mss? :think: dattie dendert


Nee zit anti dender in, schakelaar zelf is niet kritisch. Er zijn er zoveel van probleemloos in omloop, moet wat anders zijn.

Gebruikersavatar
OpaBert
Berichten: 8263
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Annastacia maar met een beetje Bill

Berichtdoor OpaBert » di 30 jun 2020, 17:31

Zou een IC voet een oorzaak kunnen zijn ? Voor dat rare gedrag met dat ding wat ik gebruik ?
shit draadje vergeten :oops:

Gebruikersavatar
OpaBert
Berichten: 8263
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Annastacia maar met een beetje Bill

Berichtdoor OpaBert » di 30 jun 2020, 21:16

democles schreef:Waarschijnlijk wel.

Pin me er niet op vast,maar dat leek me de makkelijkste weg.
Maar goed als dat een te grote operatie wordt :?

Zou het niet zo kunnen! :D

Bedankt nog Peet voordeze modificatie :goeie: :goeie:
shit draadje vergeten :oops:

Gebruikersavatar
Ah!buis
Berichten: 14493
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Annastacia maar met een beetje Bill

Berichtdoor Ah!buis » wo 01 jul 2020, 11:29

OpaBert schreef:Zou een IC voet een oorzaak kunnen zijn ? Voor dat rare gedrag met dat ding wat ik gebruik ?
Niet waarschijnlijk.
De RC-tijd, belangrijk voor kontaktdender, is maar ongeveer 0,1 seconde.Beetje kort.Daarom heb ik al voorgesteld om de 220k door 1M te vervangen, geeft iets van ½ seconde.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
OpaBert
Berichten: 8263
Lid geworden op: vr 25 apr 2014, 4:15
Locatie: Oudenbosch

Re: Annastacia maar met een beetje Bill

Berichtdoor OpaBert » wo 01 jul 2020, 12:00

Ah!buis schreef:
OpaBert schreef:Zou een IC voet een oorzaak kunnen zijn ? Voor dat rare gedrag met dat ding wat ik gebruik ?
Niet waarschijnlijk.
De RC-tijd, belangrijk voor kontaktdender, is maar ongeveer 0,1 seconde.Beetje kort.Daarom heb ik al voorgesteld om de 220k door 1M te vervangen, geeft iets van ½ seconde.
Anne

Ga er zeker een keer na kijken Anne
Bedankt weer ik ben met die Anastacia bezig voor die mensen uit limburg
Ik heb alles weer uit elkaar gehaald
Begon met een paar Vet vlekken Wat alcohol op een doekje en afgeveegd
Een hele doffe plek :?
Daarna met koperpoets opgepoetst Nog erger :? een koop brasso in die letters met een tandenborstel uit geborsteld :evil:
Maar een stuk hoog glans de rest beetje zijde glans :(
Vanmorgen alles eraf gehaald en met Jif op een sponsje alles egaal gemaakt van glans :goeie:
Nu ben ik alweer alles terug er aan het bouwen 8)
shit draadje vergeten :oops:


Terug naar “Versterkers”

Wie is er online

Gebruikers op dit forum: CCBot, HuaweiBots-114.119.162.x, HuaweiBots-114.119.166.x en 0 gasten