MQA en LMS?

Mediaservers, (mobiele cliënt)-spelers, HTPC's, internetradio's, software en al wat hiermee verband houdt.
    (daarom niet noodzakelijkerwijs zelfbouw)

Moderator: Beheerdersteam

wilco
Berichten: 34
Lid geworden op: wo 02 jan 2008, 18:40
Locatie: breda

MQA en LMS?

Berichtdoor wilco » ma 01 feb 2021, 19:38

Hallo,

Ik gebruik LMS 8.01 met Tidal plugin via Max2Play op een RPi4 en SMSL SU-09 DAC. Flac vanuit Tidal werkt prima, maar bij een master track gaat de MQA led op de DAC niet aan. Als wordt afgespeeld vanaf een laptop, met de desktop app van Tidal via een USB kabel, werkt het wel.
Is het bekend of MQA bestanden (via Tidal) met LMS op RPi kunnen worden gestreamd? Als dat niet kan, is er een andere manier om dat via een RPi te doen?

hsmeets
Berichten: 2004
Lid geworden op: zo 01 mei 2011, 22:18

Re: MQA en LMS?

Berichtdoor hsmeets » ma 01 feb 2021, 20:41

Heb je de volume regeling in lms op 100% gezet of voor de speler als fixed volume ingesteld. Verder checken dat de flac stream niet “recoded” wordt in een ander formaat. Dan zou het kunnen werken. Dus dat de bitstream niet anders wordt.

hsmeets
Berichten: 2004
Lid geworden op: zo 01 mei 2011, 22:18

Re: MQA en LMS?

Berichtdoor hsmeets » ma 01 feb 2021, 20:45

En verder vraag beter op forums.slimdevices.com

wilco
Berichten: 34
Lid geworden op: wo 02 jan 2008, 18:40
Locatie: breda

Re: MQA en LMS?

Berichtdoor wilco » ma 01 feb 2021, 21:52

Het werkt! Dank je wel!
Binnen Max2Play heb ik de audioplayer instelling gezet op ‘front - Lmsl usb audio - front speaker usb audio, card=o, dev=0
En als het volume minder dan 100% is, springt de DAC idd van de MQA af.
Nogmaals bedankt,


Terug naar “Streaming Media/Apparatuur”

Wie is er online

Gebruikers op dit forum: CCBot en 1 gast