Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Conventionele filters zonder actieve elektronica.

Moderator: Beheerdersteam

UGdp9wmU
Berichten: 9
Lid geworden op: ma 29 mar 2021, 18:45

Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor UGdp9wmU » ma 05 apr 2021, 1:10

edit: ik was eigenlijk van plan dit bericht in 'Algemeen Luidspreker Zelfbouw' te plaatsen, en nu heb ik het per ongeluk toch hier geplaatst. Excuses, mag verplaatst als de moderator het beter vindt passen op een andere plek, ik geloof niet dat ik dat zelf nog kan doen?


Hallo allemaal!

Ik ben nieuw hier, en ook nieuw met het bouwen van luidsprekers. Maar ik heb me er toch maar eens aan gewaagd, en een set Scamo-15 gebouwd. Ik heb natuurlijk wel meteen wat dingen anders gedaan dan het bouwplan, namelijk:

Voorkant van 30mm multiplex (ipv 25mm MDF)
Rest van de kast gegoten van beton van ongeveer 15mm dik (ipv 19mm MDF)

Ik heb wel netjes de binnenafmetingen van de bouwtekening aangehouden dus het volume is gelijk, evenals de plaatsing van alle onderdelen.
De onderdelen zijn gekocht als bouwpakket: https://www.lautsprechershop.de/hifi/scamo15_en.htm
Bouwbeschrijving: http://website.audiocomponents.nl/downl ... amo-15.pdf

Nu zijn de speakers af en ben ik ze aan het beluisteren, en het geluid valt me behoorlijk tegen. Ik mis een heleboel hoog, en ik heb het idee dat er een piek zit in het laag/laagmidden waardoor de bassen en sommige vocals erg rommelig worden. Ik vraag me natuurlijk meteen af of ik er wel goed aan gedaan heb om beton te gebruiken in plaats van MDF. Of heb ik mogelijk iets verkeerd gedaan bij het solderen van het filter? Of is dit hoe deze speakers horen te klinken (nee toch!?)?

Ik heb twee geluidsfragmenten bij deze post gevoegd, opgenomen met een field recorder. Daarin A/B ik de Scamo-15 met mijn setje actieve Alesis monitors (https://www.alesis.com/products/view/m1active-520-usb). Die Alesis zijn niet bijzonder maar wel prima, en daar luister ik al zo'n 10 jaar naar wanneer ik aan de computer zit dus ik ken ze goed. Het fragment met meer hoog er in zijn steeds de Alesis. Ik begrijp dat dit geen manier is om jullie naar mijn gebouwde speakers te laten luisteren, maar het is wel opvallend hoe groot het verschil is in hoogweergave. De weergave van de Alesis klinkt prima in balans voor mij, de Scamo's klinken een beetje alsof er een dikke deken overheen ligt...

Hoe kan ik proberen te achterhalen waar het hem in zit? Ik heb al e.e.a. nagelopen:
- Er komt wel degelijk geluid uit de tweeters, het is alleen niet zo luid
- Polariteit is overal gecontroleerd en klopt
- Een andere versterker geprobeerd, zelfde 'gebrek' in de speakers

Wat ik nog ga proberen:
- Deftige audio interface, er is een MOTU M2 onderweg. Ik gebruik nu de line out van mijn PC maar die is niet optimaal. Maar ook vanaf mijn telefoon of laptop klinken de speakers gebrekkig.
- Andere bekabeling (komt er aan samen met interface)
- Aanpassing aan filter: lagere voorschakelweerstand voor de tweeter. De bouwbeschrijving geeft twee andere weerstand waarden, voor +1 en +2dB op de tweeter. Ik heb de weerstanden al besteld en wil proberen of dat helpt
- Mogelijk: Toevoegen van 'saugkreis' aan het filter. Dit is een correctie voor de resonante pieken van de basreflexpoort, zoals ik het begrijp? Misschien helpt dat tegen het holle laagmidden

Verder heb ik al zitten nadenken over aanpassingen aan het filter, maar ik heb eigenlijk geen idee waar ik dan mee bezig ga. Zoals ik het begrijp werkt een spoel als een low-pass filter, en zou ik mogelijk wat meer hoog doorlaten naar de midwoofer als ik een lagere waarde spoel neem? Bijvoorbeeld van 2,2mH naar 2,0mH of 1,8mH? Werkt dit op deze manier, of is het complexer en zou ik het alleen maar slechter kunnen maken met dit soort experimenten?

Ik kan ook wat (bouw)foto's plaatsen, mocht dat interessant zijn?

Een lange lijst met vragen dus :) . Ik ben eigenlijk vooral op zoek naar de manier om dit aan te pakken, hoe te beginnen en waar allemaal rekening mee te houden. Wie o wie kan me helpen?
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Henkjan
Beheerder / Site Admin
Berichten: 27669
Lid geworden op: do 01 jan 1970, 1:00
Locatie: Berkel en Rodenrijs

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor Henkjan » ma 05 apr 2021, 1:14

hoi UGdp9wmU, welkom hier!

iets in t filter zou wel het eerste zijn waar ik aan zou denken.
kan je t schema en foto's van de onderkant eens plaatsen?
If it measures good, but sounds bad, you're measuring the wrong thing." ― Dr. Richard C. Heyser

UGdp9wmU
Berichten: 9
Lid geworden op: ma 29 mar 2021, 18:45

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor UGdp9wmU » ma 05 apr 2021, 1:34

Dank voor je snelle reactie! Foto's bijgevoegd. Uiteraard zijn ook mijn Aliexpress soldeerbout en mijn Aliexpress soldeerskills verdacht..
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
pappaleo
Berichten: 9243
Lid geworden op: wo 25 sep 2013, 14:30
Locatie: verder dan Delft of Drievliet

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor pappaleo » ma 05 apr 2021, 8:18

Zo te zien zit de weerstand niet goed. Hij lijkt in serie te staan met C3 in plaats van parallel er aan.

Dan daalt inderdaad het niveau van je hoog.

Gebruikersavatar
dre
Berichten: 15112
Lid geworden op: di 23 nov 2004, 20:55
Locatie: nerdwijk

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor dre » ma 05 apr 2021, 8:32

Mooi gebouwd in ieder geval!

Zo te zien heb je gelijk Leo! :goedzo:

Sommige solderingen verdienen ook niet de schoonheidsprijs...... 8-[
Потому что это возможно!

Gebruikersavatar
dre
Berichten: 15112
Lid geworden op: di 23 nov 2004, 20:55
Locatie: nerdwijk

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor dre » ma 05 apr 2021, 8:45

fout.JPG


Het lijkt er op dat nu zo zit.

goed.JPG


En zo moet het worden.
Kwestie van 1 draadje.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Потому что это возможно!

Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 11965
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor Barry2001 » ma 05 apr 2021, 8:47

Welkom hier, leuk project! Foto’s van de bouw mag altijd he!
Leo heeft volgens mij gelijk, je bent 1 doorverbinding aan de rand van het filterbordje vergeten waardoor R1
en C3 in serie staan ipv parallel. In het geluidsfragment dat je meestuurde is het te weinig in hoog ook goed te horen.

Edit: dubbel met dre.

UGdp9wmU
Berichten: 9
Lid geworden op: ma 29 mar 2021, 18:45

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor UGdp9wmU » ma 05 apr 2021, 8:48

Jullie hebben gelijk! Tijd om de soldeerbout weer te pakken en die verbinding nog te leggen. Ik zal laten weten wat het oplevert!

Gebruikersavatar
dre
Berichten: 15112
Lid geworden op: di 23 nov 2004, 20:55
Locatie: nerdwijk

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor dre » ma 05 apr 2021, 8:52

Opschieten dan! :lol:
Потому что это возможно!

Rick76
Berichten: 138
Lid geworden op: ma 03 dec 2018, 22:13

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor Rick76 » ma 05 apr 2021, 11:15

Netjes gebouwd, zien er superstrak uit. Ik heb de scamo's eens gehoord op een luisterdag, vond ze toen erg goed klinken en qua sound, zeker niet dof maar helder en open. Als het geluid dadelijk nog niet naar wens is zou je eens kunnen proberen ze wat vrijer op te stellen, die Alesis van jou zijn nearfield monitoren las ik, ik denk dat de scamo's zich beter thuis voelen op een standaard met iets meer ruimte om zich heen. Oh ja, dat boutje in de grote spoel kan het beste van RVS zijn als ik het goed heb. Succes.

Gebruikersavatar
Zweitse
Berichten: 4449
Lid geworden op: di 23 feb 2010, 13:01
Locatie: Assen

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor Zweitse » ma 05 apr 2021, 11:51

Super leuke speakers die ScaMo15, heb zelf ook een setje gehad.
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Inspraak zonder inzicht leidt tot uitspraak zonder uitzicht.

Gebruikersavatar
Pjotr
Berichten: 25256
Lid geworden op: do 26 aug 2004, 18:34
Locatie: bollenstreek

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor Pjotr » ma 05 apr 2021, 12:16

Rick76 schreef:............... Oh ja, dat boutje in de grote spoel kan het beste van RVS zijn als ik het goed heb. Succes.

Dat zal echt de oorzaak van het tegenvallende geluid niet zijn :roll:
How much wood could a woodchuck chuck
if a woodchuck could chuck wood

Gebruikersavatar
Henkjan
Beheerder / Site Admin
Berichten: 27669
Lid geworden op: do 01 jan 1970, 1:00
Locatie: Berkel en Rodenrijs

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor Henkjan » ma 05 apr 2021, 12:57

nee, maar als de waarde van die spoel daardoor niet juist is helpt t niet
If it measures good, but sounds bad, you're measuring the wrong thing." ― Dr. Richard C. Heyser

Gebruikersavatar
Pjotr
Berichten: 25256
Lid geworden op: do 26 aug 2004, 18:34
Locatie: bollenstreek

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor Pjotr » ma 05 apr 2021, 13:57

Ja as........ Dat zou zo zijn als je hem vol propt met ijzer. Maar met een dergelijk boutje zal dat wel los lopen. Bovendien is veel RVS niet per se non-magnetisch. Dat zijn maar enkele soorten.
How much wood could a woodchuck chuck
if a woodchuck could chuck wood

UGdp9wmU
Berichten: 9
Lid geworden op: ma 29 mar 2021, 18:45

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor UGdp9wmU » ma 05 apr 2021, 14:14

Dat boutje in de spoel had ik inderdaad zelf ook al bedacht en ik heb het omgedraaid en ingekort. Enkel de kop zit nu nog in de spoel. Geen idee hoe groot de invloed daarvan was..

Maar wat een verschil! Nu het filter klopt klinken ze geweldig :D! Laag is niet meer rommelig maar gewoon strak, hoog is mooi helder en goed in balans. En veel meer definitie in het midden dan de Alesis, die leggen het nu echt af tegen deze. Heel blij! Dank jullie wel voor het zo snel spotten van mijn fout in het filter.

Ik zal een bouwverslagje maken met foto's en dat hier plaatsen. In een nieuwe post in het juiste subforum denk ik?

Gebruikersavatar
pappaleo
Berichten: 9243
Lid geworden op: wo 25 sep 2013, 14:30
Locatie: verder dan Delft of Drievliet

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor pappaleo » ma 05 apr 2021, 14:23

Gaaf dat het gelukt is :goedzo:

Ja, ik ben wel benieuwd naar de betonconstructie.

Gebruikersavatar
Shadow
Berichten: 13723
Lid geworden op: vr 28 jan 2011, 20:56
Locatie: Vlissingen

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor Shadow » ma 05 apr 2021, 16:23

Top! :goedzo:
Passed over: Pass Aleph 5
Kleine subjes bouwen (2xSDX12) met mfb
Nog een mooie monitor voor daar bovenop met de JA-8008 en T035

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 24519
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor ds23man » ma 05 apr 2021, 16:29

pappaleo schreef:Gaaf dat het gelukt is :goedzo:

Ja, ik ben wel benieuwd naar de betonconstructie.


:think: :think: :think:
Fusion Filterdesign

Gebruikersavatar
pappaleo
Berichten: 9243
Lid geworden op: wo 25 sep 2013, 14:30
Locatie: verder dan Delft of Drievliet

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor pappaleo » ma 05 apr 2021, 16:32

ds23man schreef:
pappaleo schreef:Gaaf dat het gelukt is :goedzo:

Ja, ik ben wel benieuwd naar de betonconstructie.


:think: :think: :think:

Ja, is dat zo moeilijk te begrijpen?
Wat voor gietmal heeft hij gebruikt, is het gewapend en hoe heeft hij ervoor gezorgd dat er geen luchtbelletjes in kwamen.

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 24519
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor ds23man » ma 05 apr 2021, 17:00

Had niet gezien dat de kast van beton was. :oops:
Fusion Filterdesign

Gebruikersavatar
dre
Berichten: 15112
Lid geworden op: di 23 nov 2004, 20:55
Locatie: nerdwijk

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor dre » ma 05 apr 2021, 20:07

Ja,ze zijn er nog steeds! 8)
Потому что это возможно!

UGdp9wmU
Berichten: 9
Lid geworden op: ma 29 mar 2021, 18:45

Re: Scamo 15 gebouwd, geluid valt tegen. Hoe te troubleshooten?

Berichtdoor UGdp9wmU » di 06 apr 2021, 0:10

pappaleo schreef:Gaaf dat het gelukt is :goedzo:

Ja, ik ben wel benieuwd naar de betonconstructie.



Alsjeblieft ;-)
viewtopic.php?f=3&t=29699


Terug naar “Filterontwerp & Passieve Filters”

Wie is er online

Gebruikers op dit forum: CCBot en 0 gasten