ARTA gebruikersvragen

... is weten!

Moderator: Beheerdersteam

Gebruikersavatar
Nooby
Berichten: 1230
Lid geworden op: wo 26 nov 2014, 22:40
Locatie: Hilversum

Re: ARTA gebruikersvragen

Berichtdoor Nooby » za 11 mei 2019, 22:14

Nou, alles nog maar een keer opnieuw gedaan... weet je wat helpt ? als je de microfoon aansluit. :hide: :boos: :rofl:

Nu ziet het er zo uit. Die bult op 1k is op zn minst vreemd te noemen denk ik... het gaat overigens om een Vifa D27TG-05.

tweeter SPL IMP2.png


edit:

3 metingen samen in Vituixcad gezet, ongeveer 0 / 15 / 30 graden

spl na 3 metingen.png
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
One World Concepts
Ook commercieel actief
Berichten: 350
Lid geworden op: wo 02 mei 2018, 14:53

Re: ARTA gebruikersvragen

Berichtdoor One World Concepts » za 11 mei 2019, 23:43

Mjah, als je naar de datasheet kijkt, klopt daar niet veel van.

Probeer eens een loop-back meting te doen en wat andere speakers te meten.
Mocht je daar ook vreemd resultaten krijgen, weet je dat er in het systeem ergens iets mis gaat.
http://www.oneworldconcepts.com | formerly known as b_force

Gebruikersavatar
Nooby
Berichten: 1230
Lid geworden op: wo 26 nov 2014, 22:40
Locatie: Hilversum

Re: ARTA gebruikersvragen

Berichtdoor Nooby » za 11 mei 2019, 23:59

Precies.

Ik zal morgen eens bekijken hoe zon loop back werkt en kan de fr van mn boombox ook meten om eens te zien wat er gebeurd.

Ik kan zo niet vinden hoe ik de loopback aansluiting maak om de meting te doen. Loopback staat wel beschreven en het aansluiten ook maar het lukt me niet dat te vertalen naar de Focusrite Scarlet :think:

Ik denk dat ik iets gedaan heb wat op een loopback zou moeten lijken... Beide jacks aangesloten en de klemmen voor de speakerpolen aan elkaar, het resultaat is wel vreselijk.

loopback.png
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Chocomel
Berichten: 430
Lid geworden op: ma 21 sep 2015, 21:42

Re: ARTA gebruikersvragen

Berichtdoor Chocomel » zo 12 mei 2019, 10:37

Heb je een foto van hoe je het hebt aangesloten?

Gebruikersavatar
Nooby
Berichten: 1230
Lid geworden op: wo 26 nov 2014, 22:40
Locatie: Hilversum

Re: ARTA gebruikersvragen

Berichtdoor Nooby » zo 12 mei 2019, 10:57

mijn poging tot maken van een loopback heb ik zo aangesloten. Instellingen zoals beschreven in de help van Arta.

Klemmen los maakt geen verschil overigens.

loopback aansluiting.png
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
dre
Berichten: 13662
Lid geworden op: di 23 nov 2004, 20:55
Locatie: nerdwijk

Re: ARTA gebruikersvragen

Berichtdoor dre » zo 12 mei 2019, 19:15

Die klemmen gebruik je alleen voor impedantiemetingen toch?
потому что он может!

Gebruikersavatar
ds23man
Ook commercieel actief
Berichten: 20980
Lid geworden op: za 05 sep 2009, 18:46
Locatie: Bananenrepubliek

Re: ARTA gebruikersvragen

Berichtdoor ds23man » zo 12 mei 2019, 19:18

Betrappen we hier iemand die tegelijkertijd een setup voor een akoestische meting met een impedantiemeting doet? :shock: :shock:
Fusion Filterdesign

Gebruikersavatar
dre
Berichten: 13662
Lid geworden op: di 23 nov 2004, 20:55
Locatie: nerdwijk

Re: ARTA gebruikersvragen

Berichtdoor dre » zo 12 mei 2019, 19:20

Microfoon links en de output naar je versterker toch?

SCARLETTSOLOPACKII-D7_x700.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
потому что он может!

Gebruikersavatar
Nooby
Berichten: 1230
Lid geworden op: wo 26 nov 2014, 22:40
Locatie: Hilversum

Re: ARTA gebruikersvragen

Berichtdoor Nooby » zo 12 mei 2019, 19:59

dre schreef:Die klemmen gebruik je alleen voor impedantiemetingen toch?


Kennelijk, ik vond het niet onlogisch klinken als loopBACK :sure:

ds23man schreef:Betrappen we hier iemand die tegelijkertijd een setup voor een akoestische meting met een impedantiemeting doet? :shock: :shock:


Jullie zullen me nog wel vaker betrappen op iets verkeerd doen hoor :P Het doel is een loopback meting om (zoals ik het lees) de versterker te testen..

dre schreef:Microfoon links en de output naar je versterker toch?

SCARLETTSOLOPACKII-D7_x700.jpg


Bij een Loopback meting ? Dat vind ik dus nergens in voor mij duidelijke taal. Het uitvoeren er van staat helder in de Help sectie van Arta, het aansluiten van mijn specifieke materiaal niet, niet raar natuurlijk maar helpt niet mee :)

Kort gezegd, wat sluit ik hoe aan om een dergelijke meting te doen ?

ofeuh... moet er nog een gewone versterker tussen ook ? Nee toch ? :hide: :think:

Ik ga in een hoekje zitten huilen denk ik, ik lees/besef net dat er gewoon nog een versterker tussen moet.... denk ik. haal me uit m'n lijden aub

Gebruikersavatar
dre
Berichten: 13662
Lid geworden op: di 23 nov 2004, 20:55
Locatie: nerdwijk

Re: ARTA gebruikersvragen

Berichtdoor dre » zo 12 mei 2019, 20:17

Wel zo handig! :mrgreen:

Microfoon in de linker ingang,48v er op en de uitgang naar je versterker. :wink:
потому что он может!

Gebruikersavatar
Nooby
Berichten: 1230
Lid geworden op: wo 26 nov 2014, 22:40
Locatie: Hilversum

Re: ARTA gebruikersvragen

Berichtdoor Nooby » zo 12 mei 2019, 20:29

Doh!

Heb nog een stereo versterker staan gelukkig dus vd week weer ff aan de gang!

Moet ik nog ergens op letten ? Volume vd versterker bv ? Lullig als ik zo'n tweeter oprook....

Gebruikersavatar
dre
Berichten: 13662
Lid geworden op: di 23 nov 2004, 20:55
Locatie: nerdwijk

Re: ARTA gebruikersvragen

Berichtdoor dre » zo 12 mei 2019, 20:30

Volume van de pc versterker en de Focusrite laag houden om te beginnen.
потому что он может!

Gebruikersavatar
Nooby
Berichten: 1230
Lid geworden op: wo 26 nov 2014, 22:40
Locatie: Hilversum

Re: ARTA gebruikersvragen

Berichtdoor Nooby » zo 12 mei 2019, 21:36

:goedzo:

Gebruikersavatar
One World Concepts
Ook commercieel actief
Berichten: 350
Lid geworden op: wo 02 mei 2018, 14:53

Re: ARTA gebruikersvragen

Berichtdoor One World Concepts » zo 12 mei 2019, 22:52

Gewoon afregelen zodat je oren niet pijn gaan doen is prima ;)

Anders kun je ook ergens een goedkoop multimetertje vandaan plukken (bv zo'n AN8008) en hem netjes op 2.83V afregelen.
Hoewel dat met een sweep ook nog vrij hard is trouwens lol.

die klemmen van de impedantie moet je idd niet aansluiten, dan gaat het fout.
Dat is hetzelfde als een flinke weerstand in serie zetten.
http://www.oneworldconcepts.com | formerly known as b_force

Gebruikersavatar
Nooby
Berichten: 1230
Lid geworden op: wo 26 nov 2014, 22:40
Locatie: Hilversum

Re: ARTA gebruikersvragen

Berichtdoor Nooby » ma 13 mei 2019, 8:54

Ok, thx!

Hopelijk vanavond tijd om aan de gang te gaan.

Gebruikersavatar
Nooby
Berichten: 1230
Lid geworden op: wo 26 nov 2014, 22:40
Locatie: Hilversum

Re: ARTA gebruikersvragen

Berichtdoor Nooby » ma 13 mei 2019, 20:09

nou, ik heb iig iets gedaan dat lijkt op meten...

Volgens mij heb ik echt veel te veel omgevingsgeluid maar dat is maar een gevoel. Wat is "te veel" ? Ik heb een doorgaande weg langs m'n 3 hoog appartement en een pc die draait meer niet.. De impuls is mega rommelig en lijkt in de verste verte niet op het voorbeeld.

sweep voorbeeld.png


Het volume van de Sweep is vrij zacht, ik zou het omschrijven als het volume van tv kijken (FWIW)

Dit is het resultaat van de Sweep met 10 average.

Tweeter sweep.png


tweeter SPL IMP.png


Is het (enigszins) evenaren van het voorbeeld in een huiskamer uberhaubt mogelijk ?
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Shadow
Berichten: 9228
Lid geworden op: vr 28 jan 2011, 20:56
Locatie: Vlissingen

Re: ARTA gebruikersvragen

Berichtdoor Shadow » ma 13 mei 2019, 22:08

Ik denk dat het volume wat omhoog mag?

Gebruikersavatar
One World Concepts
Ook commercieel actief
Berichten: 350
Lid geworden op: wo 02 mei 2018, 14:53

Re: ARTA gebruikersvragen

Berichtdoor One World Concepts » ma 13 mei 2019, 22:19

Ziet eruit dat je de input voor de mic niet helemaal lekker hebt staan, of misschien geen phantom spanning?
Toevallig links/rechts omgedraaid?
Op "TV niveau moet je namelijk wel iets kunnen meten, tenzij TV niveau voor jou fluister niveau is natuurlijk, lol
http://www.oneworldconcepts.com | formerly known as b_force

Gebruikersavatar
Nooby
Berichten: 1230
Lid geworden op: wo 26 nov 2014, 22:40
Locatie: Hilversum

Re: ARTA gebruikersvragen

Berichtdoor Nooby » ma 13 mei 2019, 22:31

Vanuit de scarlet zit t iig in fase op de versterker en tweet. Ik zal morgen even het andere kanaal proberen.

Wat bedoel je met de input vd mic ? Die past maar op 1 manier toch, phantoom staat aan.

@shadow, daar dacht ik ook aan. Misschien te voorzichtig

toetertje
Berichten: 1787
Lid geworden op: ma 29 feb 2016, 18:05
Locatie: Omgeving Enkhuizen.

Re: ARTA gebruikersvragen

Berichtdoor toetertje » ma 13 mei 2019, 22:43

Zet je in Arta nog iets van een high pass filter aan?
Ik weet niet hoeveel deze tweeter kan hebben, maar als je het volume
wat omhoog draait, kan het snel verkeerd gaan.

Gebruikersavatar
Nooby
Berichten: 1230
Lid geworden op: wo 26 nov 2014, 22:40
Locatie: Hilversum

Re: ARTA gebruikersvragen

Berichtdoor Nooby » ma 13 mei 2019, 22:45

500 Hz staat hij nu op

Gebruikersavatar
Nooby
Berichten: 1230
Lid geworden op: wo 26 nov 2014, 22:40
Locatie: Hilversum

Re: ARTA gebruikersvragen

Berichtdoor Nooby » di 14 mei 2019, 21:17

Goed ik ben weer aan het freubelen geweest.

Het volume stap voor stap hoger gezet en op de focusrite van line naar inst gezet, dit leek te helpen, geen idee waarom...

Dit zie ik nu, vind het nog steeds raar dat de spl geen afval laat zien vanaf 1Khz, hoe kan dat ?

Tweeter sweep.png


tweeter SPL IMP.png
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
One World Concepts
Ook commercieel actief
Berichten: 350
Lid geworden op: wo 02 mei 2018, 14:53

Re: ARTA gebruikersvragen

Berichtdoor One World Concepts » wo 15 mei 2019, 0:20

Die impuls is al raar, dus er gaat iets mis
http://www.oneworldconcepts.com | formerly known as b_force

Gebruikersavatar
Nooby
Berichten: 1230
Lid geworden op: wo 26 nov 2014, 22:40
Locatie: Hilversum

Re: ARTA gebruikersvragen

Berichtdoor Nooby » wo 15 mei 2019, 7:24

Ik hoor een duidelijke sweep dus lijkt me dat de aansluiting tm de tweeter goed zit. Ook zie ik in het record tabblad het groene "volume" balkje uitslaan, verder als ik hem harder zet dus pikt de microfoon wel iets op.

Of trek ik onjuiste conclusies, dat kan natuurlijk ook :P

Ik zal vanavond wel even een screenshot vd instellingen maken...

Gebruikersavatar
Shadow
Berichten: 9228
Lid geworden op: vr 28 jan 2011, 20:56
Locatie: Vlissingen

Re: ARTA gebruikersvragen

Berichtdoor Shadow » wo 15 mei 2019, 8:53

Heb je de kalibratie file van je mic ingeladen in ARTA?


Terug naar “Meten....”

Wie is er online

Gebruikers op dit forum: CCBot en 0 gasten