Sony tuner ST-5000FW

Traditionele bronapparaten zoals CD-, DVD- en platenspelers.
(streaming-/computeraudio graag in de daarvoor aangewezen forumgroep)

Moderators: Barry2001, Beheerdersteam

Gebruikersavatar
PimDriessen
Berichten: 1051
Lid geworden op: wo 01 jan 2014, 14:41

Sony tuner ST-5000FW

Berichtdoor PimDriessen » di 29 jan 2019, 20:20

Beste Forum Leden,
Een onderdeel van deze tuner is al eerder door mij geplaatst, n.l de keuze schakelaar tussen Mono/Auto/Stereo.
De schakelaar is ultrasoon gereinigd, en weer in de tuner gemonteerd draden aangesloten, maar helaas dat was toch kennelijk niet de oorzaak dat het stereo lampje niet brand.
Ben al een paar dagen aan het meten of er ergens een fout te vinden is, maar tot op heden nog niets gevonden, alle DC spanningen lijken te kloppen dus wat kan de oorzaak zijn dat het stereo indicatie lampje niet gaat branden.
Wel opmerkelijk is dat als de keuze schakelaar tussen Auto/Stereo wordt gezet of wordt vastgehouden het lampje gaat branden maar als dan van zender wordt gewisseld blijft het lampje gewoon branden, dus hij staat dan alleen aan. Transistor X514 staat geschakeld als ground return om het Stereo lampje te laten branden werkt dan wel zoals het hoort.
Heeft iemand een idee om dit op te lossen.
Het schema is toegevoegd, en een aantal beschrijvingen van de afzonderlijke delen van de Tuner.

Groet,
Pim
sony st-5000fw sch 26 jan 2019.pdf

Sony ST-5000FW Tuner 1A 27 jan 2019.pdf

Sony ST-5000FW Tuner 2A 27 jan 2019.pdf

Sony ST-5000FW Tuner 3A 27 jan 2019.pdf

Blz 1.pdf

Blz 2.pdf

Blz 3.pdf

Blz 4.pdf

Blz 5.pdf

Blz 6.pdf

Blz 7.pdf

Blz 8.pdf
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 10157
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo

Re: Sony tuner ST-5000FW

Berichtdoor Barry2001 » di 29 jan 2019, 21:18

Eerste vraag, is er wel stereo, kun je kanaalscheiding waarnemen? Werkt de stereo decoder juist, wordt de 19kHz piloottoon gedetecteerd? Wat nog wel eens wil gebeuren in wat oudere tuners is dat er bv een afstemkring voor in de tuner zit, die verlopen is. Dan kunnen je DC spanningen wel in orde zijn, maar is je probleem hoogfrequent.

Gebruikersavatar
PimDriessen
Berichten: 1051
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » di 29 jan 2019, 21:38

Hoi Barry,
Dat is een goede vraag, ontdekte net toen ik de oscilloscoop er maar eens aanhing dat er op de stand stereo helemaal geen signaal aanwezig is op de uitgang, op schakel stand auto en mono is er signaal op beide uitgangen maar of het ook stereo is dat kan ik op mijn werktafel niet beoordelen, zou even een snoertje kunnen maken voor mijn pc om te beoordelen of er verschil is tussen auto/mono.
Of is het met de oscilloscoop te meten?.

22:20 uur
Even een stereo snoertje aan de tuner gehangen, lijkt mono te zijn als omgeschakeld wordt naar Auto stand geen verschil waarneembaar.

Groet,
Pim

Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 10157
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo

Re: Sony tuner ST-5000FW

Berichtdoor Barry2001 » di 29 jan 2019, 22:38

Dan lijkt het erop dat het probleem inderdaad bij de stereo decoder ligt. Zit op m’n telefoon te koekeloeren nu, maar dat punt zou je in het schema moeten kunnen vinden.
Is wel lastig met een scoop te meten denk ik, ga je al richting een spectrum analyzer.
Stel dat het inderdaad iets van een afgestemde kring is, met bv een spoel met draaikern of een trimmer, zou je eens kunnen proberen die een tikkie te verdraaien.

Gebruikersavatar
Ah!buis
Berichten: 13384
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sony tuner ST-5000FW

Berichtdoor Ah!buis » di 29 jan 2019, 22:59

In de stand stereo wordt het geluid samen met het lampje vrijgegeven.Brand het lampje niet, ook geen geluid.
In de stand mono of auto wordt het geluid vrijgegeven bij ontvangst van bruikbaar signaal, is het dan stereo, dan wordt in de stand stereo ook de decoder vrijgegeven en het lampje aan.
De transistors X512 en X513 vormen een bistabile flipflop, bij voldoende ingang (vanuit de piloottoon gelijkrichter D501 en D502), gaat ie om en schakelt met X514 de audio en het lampje in.
De flipflop werkt met maar heel kleine spanningen, de basis van X512 zou op 0,4V stand en naar 0,6V klimmen bij stereo ontvangst, volgens schema.Zou dan op 0,4V blijven als er geen piloottoon doorkomt.
Hopelijk heb je iets aan dit verhaal.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
PimDriessen
Berichten: 1051
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » di 29 jan 2019, 23:21

Hoi Anne, Barry,
Denk dat ik daar ook wel wat aan heb, zal morgen weer eens gaan meten in het gedeelte wat je aangaf, en de spanningen noteren, bij welke standen de schakelaar staat, Stereo/Auto/Mono.
Er zijn trouwens geen spoelen met regelkern aanwezig op de stereo decoder.
Groet,
Pim

Gebruikersavatar
Ah!buis
Berichten: 13384
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sony tuner ST-5000FW

Berichtdoor Ah!buis » di 29 jan 2019, 23:29

Is niet zozeer de decoder die ontregeld zou zijn, als de doorlaatband van de MF-versterker niet in orde is komen de hogere frequentie (piloottoon) niet goed door.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
PimDriessen
Berichten: 1051
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » wo 30 jan 2019, 13:55

Hoi Anne,
Ben even gaan meten, hier de resultaten.
X512 Mono B= 0 volt
C= 1,22 Volt
E= 0,47 volt

X513 Mono B= 1,22 Volt
C= 0,48 Volt
E= 0,47 Volt

X514 Mono B= 0,48 volt
C= 19,27 Volt
E= 0 volt Massa/Aarde

X512 Auto B= 0,53 volt verloopt naar 0,60 volt
C= 1,22 Volt
E= 0,47 Volt

X513 Auto B= 1,2 volt
C= 0,48 Volt
E= 0,47 Volt

X514 Auto B= 0,48 volt
C= 19,28 Volt
E= 0 volt Massa/Aarde

X512 Stereo Geen Muziek hoorbaar.
B= 0,57 Volt verloopt naar 0,67 Volt
C= 1,16 Volt
E= 0,42 Volt

X513 Stereo
B= 1,16 Volt
C= 0,43 Volt
E= 0,42 volt

X514 Stereo
B= 0,43 Volt
C= 15,40 Volt
E= 0 volt Massa/Aarde
Zou het verloop van de spanning op X512 bij zowel stand schakelaar Auto als Stereo iets kunnen aanduiden, zou er een elco kunnen lekken ?.
Groet,
Pim

Gebruikersavatar
PimDriessen
Berichten: 1051
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » wo 30 jan 2019, 15:24

Hoi Anne,
Ben nog even verder gaan meten en kwam toen wel iets tegen wat niet klopt.
X503 Stand Schakelaar Auto of Mono,
B= 5,46 volt
C= 10,83 Volt
E= 16,77 volt

X503 Stand Schakelaar Stereo,
B= 2,54 volt
C= 10,81 volt
E= 13,89 volt

X515 Stand Schakelaar Auto of Mono,
B= 0 volt
C= 13,58 volt
E= 0 Volt

X515 Stand Schakelaar Stereo
B= 0,68 volt
C= 0,092 volt
E= 0 volt

Meet ik op de diode`s D403 t/m D406 in stand Auto/mono,
D503 en D506 = kathode 2,2 Volt
D504 en d505 = kathode 2,5 Volt

D503 en D506 = anode 2,5 volt
D504 en D505 = anode 1,9 volt

Maar als de schakelaar in de stand stereo staat zijn alle spanningen op de diode`s ineens verdwenen.
Ik weet niet waar dat aan kan liggen.
Even voor alle duidelijkheid X515 is vervangen voor een 2SC2547 die was defect geraakt tijdens het meten !.
X515 was een 2SC634.
Groet,
Pim

Gebruikersavatar
PimDriessen
Berichten: 1051
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » wo 30 jan 2019, 23:05

Hoi Anne,
3 elco`s vervangen C530, C531, C532, vreemd genoeg blijft het stereo lampje nu wel branden als de schakelaar tussen Auto en Stereo staat, en als er van zender wordt gewisseld gaat de stereo indicatie uit, dat was voordat de elco`s werden vervangen niet zo, toen bleef het stereo lampje gewoon branden als er van zender werd gewisseld.

Dus het probleem lijkt op dit moment toch in de schakelaar te zitten, ga morgen het onderste deck van de schakelaar meten om te zien of de schakelcontacten op de zelfde manier schakelen, als dat zo lijkt het logisch om het onderste deck van de schakelaar te gaan gebruiken.
Wordt vervolgd.
Groet,
Pim

Gebruikersavatar
PimDriessen
Berichten: 1051
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » za 02 feb 2019, 16:39

Hoi Anne,
Draden bovenste schakelaar deck naar onderste schakelaar deck verplaatst, geen enkel verschil.
Toen de draden die schakelen in de stereo stand losgehaald van de schakelaar en doorverbonden zoals het op de schakelaar gebeurt geen verbetering, zodat er geconcludeerd kan worden dat het niet aan de schakelaar ligt.
Nog een fenomeen, als de schakelaar tussen de stand Auto en stereo word gezet, (hij blijft gewoon vast staan).
Dan wordt op dat moment de wit/groene draad er bij gezet, dan gaat het Stereo lampje branden, en reageert als er van zender wordt gewisseld, die wit groene draad komt van muting board af en heeft nummer t op het schema.
Heb met de oscilloscoop zitten meten en heb op de MPX decoder 38 kHz gemeten op X502 2 Volt.
Groet,
Pim
ScreenShot1565.bmp
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 13384
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sony tuner ST-5000FW

Berichtdoor Ah!buis » za 02 feb 2019, 20:39

Zo, ben er weer, had je reakties gemist.Vermoedelijk andere antwoorden er net na, valt 't niet zo op :( .
Zo te zien komt er niet genoeg op de basis van X512, moet in geleiding gaan bij stereo-ontvangst.
Kan dat de transistor niet deugt of de diode aan z'n basis, D507, wordt niet vrijgegeven.Via die diode voorkomt naar stereo schakelen als de mute aktief is.
De basis wordt aangestuurt via R509 (43k) vanuit D501-D502.De kant van de diodes van die weerstand zou voldoende spanning moeten krijgen door de piloottoon, ik schat zo'n 2V.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
PimDriessen
Berichten: 1051
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » za 02 feb 2019, 23:24

Hoi Anne,
Heb jij het over DC spanningen gemeten met multimeter?.

Want op de basis van X512 staat (in Auto stand schakelaar), varieert van 0,55 volt naar 0,66 volt.

(in Stereo stand schakelaar) Basis X512 0,50 volt, varieert ook naar 0,68 volt.

Op R 509 waar ook de twee diode`s D501 en D502 (kathode kant), varieert de spanning van 0,38 volt naar 0,52 volt, lijkt me niet goed.

Op de anode kant van D501 en D502 staat 0,02 volt.

Klopt dit ?.
Groet,
Pim

Gebruikersavatar
Ah!buis
Berichten: 13384
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sony tuner ST-5000FW

Berichtdoor Ah!buis » za 02 feb 2019, 23:33

Gaat idd om gelijkspanning.
Wat je bij de diodes meet kan best zolang je geen stereo ontvangt.Waar de diodes aan elkaar zitten moet minstens 1,5V vermoedelijk stuk meer komen bij stereo.Is nml de gelijkgerichte piloottoon.
Probeer maar 's met een 1,5V batterij tussen massa(-) en de twee diodes(+), zou (bij ontvangst, om geen mute te hebben) het lampje aan gaan.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
PimDriessen
Berichten: 1051
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » zo 03 feb 2019, 15:52

Hoi Anne,
Dat levert niets op met de batterij, niet in stand Auto en in stand Stereo, lampje gaat niet branden.
Multimeter er aan gehangen om te zien of er inderdaad 1,5 volt stond, en dat was zo.
Wat kan hieruit geconcludeerd worden?.
Groet,
Pim

Gebruikersavatar
Ah!buis
Berichten: 13384
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sony tuner ST-5000FW

Berichtdoor Ah!buis » zo 03 feb 2019, 16:04

PimDriessen schreef:Hoi Anne,
Dat levert niets op met de batterij, niet in stand Auto en in stand Stereo, lampje gaat niet branden.
Multimeter er aan gehangen om te zien of er inderdaad 1,5 volt stond, en dat was zo.
Wat kan hieruit geconcludeerd worden?
Tja, ik zie drie mogelijkheden,
- X512 niet goed
- 1,5V is net te weinig
- de mute in aktie
Of een vierde, verkeerd aangesloten batterij :hide:
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
PimDriessen
Berichten: 1051
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » zo 03 feb 2019, 17:02

Hoi Anne,

De X512 en X513 en X514 zijn door mij vervangen voor 2SC2547.
De mute schakelaar stond op de uit stand.
Batterij met de + aan de kathode van de diode`s D 501 en D 502 en de min aan de nul van de voeding.
Kan ik die spanning iets hoger aanleggen met mijn regelbare voeding, laat zeggen bij 1,5 volt beginnen en dan opdraaien naar 2 Volt, is dat een optie ?.
Zou X515 nog een oorzaak kunnen zijn ?.

Groet,
Pim

Gebruikersavatar
Ah!buis
Berichten: 13384
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sony tuner ST-5000FW

Berichtdoor Ah!buis » zo 03 feb 2019, 18:51

PimDriessen schreef:De X512 en X513 en X514 zijn door mij vervangen voor 2SC2547.
De mute schakelaar stond op de uit stand.
Batterij met de + aan de kathode van de diode`s D 501 en D 502 en de min aan de nul van de voeding.
Kan ik die spanning iets hoger aanleggen met mijn regelbare voeding, laat zeggen bij 1,5 volt beginnen en dan opdraaien naar 2 Volt, is dat een optie ?.
Zou X515 nog een oorzaak kunnen zijn ?
Spanning wat verhogen mag zolang je de polariteit niet omkeert !
X512 en X513 vormen een bistabiel systeem, er geleidt altijd maar een.Als de basis van 12 voldoende hoog gaat (wel met serieweerstand, zit er naar het diodepaar) gaat 12 geleiden (collector duikt naar de emitter) en gaat de 13 dicht (collector hoog).Als de ingang voldoende zakt flipt de boel om 12 dicht (collector hoog) en 13 met collector bijna z'n emitter spanning, de niet stereo toestand.
Om te voorkomen dat ie op storingen en/of ruis naar stereo flipt (knipperend lampje) zit de diode (D507) aan de basis 12.De kant van die diode die niet aan de basis zit moet positief zijn (diode uit geleiding) om de basis vrij te geven.Zoniet dan doet spanning van het batterijtje ook niks.
Er staan spanningen aangegeven, die tussen ( ) zijn in de stereo-stand.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
PimDriessen
Berichten: 1051
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » zo 03 feb 2019, 19:21

Hoi Anne,
:goeie:
Dit is een doorbraak, met 1,7 volt gaat het stereo lampje in de Auto stand en stereo stand branden, nou maar eens spanningen gaan meten met en zonder de 1,7 volt misschien komt dan het foutje naar boven.
Wordt vervolgd.
Groet,
Pim

Gebruikersavatar
Ah!buis
Berichten: 13384
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sony tuner ST-5000FW

Berichtdoor Ah!buis » zo 03 feb 2019, 20:00

Ja, maar eigenlijk slecht nieuws.Die 1,7V (of meer) zou van het gelijkrichten van de piloottoon moeten komen.Is er vermoedelijk toch iets ontregeld. Kan bij de decoder zelf zijn (twee afstemkringen) of in de MF-versterker.En daar zit vaak ook nog een ceramische resonator in die voor een groot deel de doorlaatband bepaald.Wordt een moeilijke.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
PimDriessen
Berichten: 1051
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » zo 03 feb 2019, 21:25

Hoi Anne,
Dat is inderdaad minder goed nieuws, maar nadat die 1,7 volt op de diode`s is gezet heeft de tuner daarna het een aantal keren weer gewoon gedaan, dan zet ik hem op stereo en dan gaat het lampje warempel weer branden, hij valt daarna wel weer weg maar het lijkt erop dat er ergens iets op het randje staat.
Verrassend genoeg blijft hij nu terug komen, elke keer gaat het lampje weer branden en gaat weer uit, en als de schakelaar Mono/Auto/Stereo weer even over gehaald wordt dan doet het lampje het weer een aantal minuten.
Zoals de fout begon waarop ik dacht het is de schakelaar. :hide:
X512 in stereo stand met 1,7 volt erbij
B = 0,64 volt
C = 0,11 volt
E = 0,50 volt
X512 zonder de 1,7 volt.
B = 0,5 volt
C = 1,16 volt
E = 0,42 volt
Hier een paar foto`s van de printen die er in zitten.
Groet,
Pim
MPX Decoder Met een regel potmeter R537
ScreenShot1569.bmp

Voeding regelbaar.
ScreenShot1570.bmp

Limiter Detector met 2 regel mogelijkheden.
ScreenShot1572.bmp

IF Amplifier en Muting board geen inregel mogelijkheden
ScreenShot1573.bmp
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Shadow
Berichten: 8838
Lid geworden op: vr 28 jan 2011, 20:56
Locatie: Vlissingen

Re: Sony tuner ST-5000FW

Berichtdoor Shadow » zo 03 feb 2019, 21:27

Beetje de voeding opdraaien dus?

Gebruikersavatar
PimDriessen
Berichten: 1051
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » zo 03 feb 2019, 21:42

Hoi Shadow,
Daar zat ik ook over te denken, tot hoever zou je dat kunnen verhogen is de vraag.
Groet,
Pim

Gebruikersavatar
ray5150
Berichten: 22504
Lid geworden op: vr 13 apr 2007, 23:56
Locatie: s-Gravenhage

Re: Sony tuner ST-5000FW

Berichtdoor ray5150 » zo 03 feb 2019, 21:44

Als je er niet meer uitkomt kun je hem altijd nog opsturen naar https://tubejack.nl/

Gebruikersavatar
PimDriessen
Berichten: 1051
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » zo 03 feb 2019, 22:01

Hoi Ray,
Dat gaan we maar niet doen, ben al lekker op weg samen met Anne en Shadow. :goeie:
Weet nu waar het ongeveer zit.
Groet,
Pim


Terug naar “Bronnen”

Wie is er online

Gebruikers op dit forum: CCBot en 0 gasten