Sony tuner ST-5000FW

Traditionele bronapparaten zoals CD-, DVD- en platenspelers.
(streaming-/computeraudio graag in de daarvoor aangewezen forumgroep)

Moderators: Barry2001, Beheerdersteam

Gebruikersavatar
PimDriessen
Berichten: 1015
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » di 26 feb 2019, 16:30

Hoi Anne,
Heb intussen de L503 spoel/trafo gemeten, en ook L504 en L505 en L506.
Dat ze allemaal gemeten zijn heeft een reden, wilde weten of bepaalde spoelen/trafo`s de zelfde waarden hadden, dat is niet het geval.
Het is vreemd dat een spoel/trafo zoals L503 t/m L506 allemaal een serie wikkeling hebben met een midden aftakking, en die waarden die gemeten zijn kunnen niet zomaar bij elkaar opgeteld worden, heel vreemd nieuw verschijnsel voor mij.
bijvoorbeeld de 2 de spoel van boven in de bijlage L504 meet over de buitenste wikkeling primaire 51 uH en tussen de midden aftakking 2 × 12 uH, een raadsel. :think:
Hier als bijlage de meetgegevens waar ik niet direct chocolade van kan maken.
Er onderbreekt een spoel/trafo L503 maar het is vreemd dat met de L/C meter een secundaire wikkeling wel een meetwaarde aangeeft n.l. 19 mH, maar met de ohmmeter oneindig aangeeft.
Groet,
Pim
Filters gemeten 26 febr 2019 (1).pdf
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 13171
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sony tuner ST-5000FW

Berichtdoor Ah!buis » di 26 feb 2019, 19:48

PimDriessen schreef:Het is vreemd dat een spoel/trafo zoals L503 t/m L506 allemaal een serie wikkeling hebben met een midden aftakking, en die waarden die gemeten zijn kunnen niet zomaar bij elkaar opgeteld worden, heel vreemd nieuw verschijnsel voor mij.
bijvoorbeeld de 2 de spoel van boven in de bijlage L504 meet over de buitenste wikkeling primaire 51 uH en tussen de midden aftakking 2 × 12 uH, een raadsel. :think:
Als je twee spoelen van 12µH in serie zet krijg je 24µH maar als ze gekoppeld zijn (als één spoel met middenpunt) wordt dat 4x bij 100% koppeling (zelfinduktie evenredig met het kwadraat van het aantal windingen).
Er onderbreekt een spoel/trafo L503 maar het is vreemd dat met de L/C meter een secundaire wikkeling wel een meetwaarde aangeeft n.l. 19 mH, maar met de ohmmeter oneindig aangeeft.
Misschien geen echte onderbreking maar een slecht kontakt ?
Met een geen kontakt ook niks te meten.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
PimDriessen
Berichten: 1015
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » wo 27 feb 2019, 10:12

Hoi Anne,
Heb de draadjes nog eens goed bekeken, maar de draadjes die naar de pennetjes lopen zitten gewoon vast dus de onderbreking zit ergens in de spoel.
Kan jij met de huidige gegevens uitrekenen wat de waarde van de primaire spoel/trafo is ?. :hide:
Groet,
Pim

ScreenShot290.jpg

ScreenShot1737.bmp
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Ah!buis
Berichten: 13171
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sony tuner ST-5000FW

Berichtdoor Ah!buis » wo 27 feb 2019, 12:36

PimDriessen schreef:Heb de draadjes nog eens goed bekeken, maar de draadjes die naar de pennetjes lopen zitten gewoon vast dus de onderbreking zit ergens in de spoel.
Voor het aftakpunt zitten er twee draadjes aan één pootje, zou er een niet goed gesoldeerd zijn ?
Kan jij met de huidige gegevens uitrekenen wat de waarde van de primaire spoel/trafo is ?. :hide:
Da's simpel L501 heeft dezelfde condensator (4n7) erover en is voor dezelfde frequentie (19kHz) dan ook dezelfde spoel, 15mH.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
PimDriessen
Berichten: 1015
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » wo 27 feb 2019, 13:09

Hoi Anne,
Die draadje ga ik straks nog even opnieuw solderen.
Dat is mooi meegenomen dat die waarde zo berekend kan worden, hebben we hier te maken met een bijna een op een trafo/spoel ?.
Groet,
Pim
ScreenShot1737Bewerkt.bmp
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Shadow
Berichten: 8365
Lid geworden op: vr 28 jan 2011, 20:56
Locatie: Vlissingen

Re: Sony tuner ST-5000FW

Berichtdoor Shadow » vr 01 mar 2019, 8:25

Ik heb niks kunnen vinden voor je iig.

Gebruikersavatar
PimDriessen
Berichten: 1015
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » vr 01 mar 2019, 14:05

Hoi Shadow,
Het plan is om het spoeltje zelf te gaan wikkelen, ben al aan het oefenen.
Groet,
Pim
ScreenShot304.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
PimDriessen
Berichten: 1015
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » vr 01 mar 2019, 20:11

Update,
teller mechanisme toegevoegd.
ScreenShot305.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Shadow
Berichten: 8365
Lid geworden op: vr 28 jan 2011, 20:56
Locatie: Vlissingen

Re: Sony tuner ST-5000FW

Berichtdoor Shadow » di 05 mar 2019, 20:38

Gaaf!

Gebruikersavatar
PimDriessen
Berichten: 1015
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » ma 11 mar 2019, 22:24

Hoi Shadow,Anne,

Het zit nog niet in de tuner maar het spoeltje is gereed, mede met wat adviezen van een paar mensen van het Transistor Forum.
Groet,
Pim

ScreenShot331.jpg

ScreenShot332.jpg

ScreenShot333.jpg
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Gebruikersavatar
Barry2001
Algemene moderator
Berichten: 10048
Lid geworden op: zo 22 mar 2009, 16:57
Locatie: Hengelo

Re: Sony tuner ST-5000FW

Berichtdoor Barry2001 » ma 11 mar 2019, 22:26

Je bent wel een volhouder Pim :bakkie: benieuwd of dit ‘m is.

Gebruikersavatar
PimDriessen
Berichten: 1015
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » ma 11 mar 2019, 22:42

Hoi Barry,
Ja het zou wel fijn zijn als dit inderdaad de juiste is. :sure:
Groet,
Pim

Gebruikersavatar
Ah!buis
Berichten: 13171
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sony tuner ST-5000FW

Berichtdoor Ah!buis » ma 11 mar 2019, 22:45

Hopelijk is je spoeltje regelbaar :-s , afstemmen op 19kHz !
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
PimDriessen
Berichten: 1015
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » ma 11 mar 2019, 22:48

Hoi Anne,
Hij is regelbaar maar zien of de marge voldoende is.
Ga hem er morgen inzetten.
Wordt vervolgt.
Groet,
Pim

Gebruikersavatar
PimDriessen
Berichten: 1015
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » zo 17 mar 2019, 15:52

Hoi Anne,

Het spoeltje zit op de print en wat blijkt heb secundair 19 Khz staan gemeten op de diode D501 en D502, gemeten met een frequentiemeter en op de scoop is een sinus zichtbaar op 50 µS.
Heb het spoeltje primair op 14 mH gewikkeld omdat het regelen niet zichtbaar veel veranderde, door het spoeltje lager te wikkelen is de mogelijkheid aanwezig om de condensator 4700 pF iets te verhogen, maar het is helemaal niet zo kritisch die waarden met 14 mH en 4700 pF is er ook de 19 kHz piloot toon.
Maar nog geen stereo indicatie als de schakelaar op de stand stereo staat, dan is er wederom geen signaal, wel op de auto stand en mono is er muziek maar hoor tussen auto en mono geen verschil in klank waarneembaar.
Wel gaat het stereo lampje branden als de schakelaar midden tussen auto en stereo staat, hoor dan wel de muziek iets zachter worden.
Wat kan er toch aan de hand zijn met deze tuner ?. :think:
Heb jij nog een idee om er achter te komen ?.
Groet,
Pim

Gebruikersavatar
Ah!buis
Berichten: 13171
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sony tuner ST-5000FW

Berichtdoor Ah!buis » zo 17 mar 2019, 19:30

PimDriessen schreef:Hoi Anne,

Het spoeltje zit op de print en wat blijkt heb secundair 19 Khz staan gemeten op de diode D501 en D502, gemeten met een frequentiemeter en op de scoop is een sinus zichtbaar op 50 µS.
Heb het spoeltje primair op 14 mH gewikkeld omdat het regelen niet zichtbaar veel veranderde, door het spoeltje lager te wikkelen is de mogelijkheid aanwezig om de condensator 4700 pF iets te verhogen, maar het is helemaal niet zo kritisch die waarden met 14 mH en 4700 pF is er ook de 19 kHz piloot toon.
Maar nog geen stereo indicatie als de schakelaar op de stand stereo staat, dan is er wederom geen signaal, wel op de auto stand en mono is er muziek maar hoor tussen auto en mono geen verschil in klank waarneembaar.
Wel gaat het stereo lampje branden als de schakelaar midden tussen auto en stereo staat, hoor dan wel de muziek iets zachter worden.
Wat kan er toch aan de hand zijn met deze tuner ?. :think:
Heb jij nog een idee om er achter te komen ?.
Groet,
Pim

Tja, daar waren we eerst ook al.
De sinus bij die diodes worden daar gelijkgericht en verdubbeld.Net zoals een gelijkrichter in een voeding (50Hz in - 100Hz uit) krijgt X503 38kHz te versterken en de gelijkspanning gaat via R509 naar C529.Als C529 oplaadt tot 0,6V, waarde tussen () = stereo, komt X512 in geleiding en schakeld de boel naar stereo.
Als die 0,6V niet bereikt wordt blijft 't mono.Kan omdat bijv de sinus bij de diodes te klein is.
L501, L502 en L503 moeten op 19kHz afgestemd zijn om voldoende uitgang te krijgen.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
PimDriessen
Berichten: 1015
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » zo 17 mar 2019, 21:55

Hoi Anne,
Dat is een duidelijk verhaal.
Denk dat inderdaad er niet genoeg spanning van de 2 diodes D501 en D502 komt, meet daar 0,133 volt DC op de kathode`s van elke diode, dat lijkt me veel te weinig. :think:

Op X502 zou 11 volt moeten staan staat 10,6 volt.
Wat ook een vraag is, wat moet er staan op R518 kan daar niet achter komen, op een kant staat 24 volt en op de andere kant maar 10,6 volt dat is de voeding spanning is dat niet te laag?
Zou daar niet 12 volt moeten staan ?.
Groet,
Pim

Gebruikersavatar
Ah!buis
Berichten: 13171
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sony tuner ST-5000FW

Berichtdoor Ah!buis » zo 17 mar 2019, 23:23

Ach, 10,6 of 11volt maakt niet uit.Is de voedingsspanning voor dat deel van de decoder.
Doordat de transistor na de twee diodes (X503) ingeschakeld wordt bij stereo, zakt die spanning een beetje (wat meer verlies over R518).
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
PimDriessen
Berichten: 1015
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » zo 17 mar 2019, 23:34

Hoi Anne,
Maar wat er uit de kathode`s van de twee diode`s komt 0,133 volt dat is toch veel te laag.
Die spanning op de basis van X512 die je eerder noemde wordt ook niet gehaald Basis X512 staat in mono 0 volt en op auto en stereo staat er 0,26 volt, dat klopt dus ook niet.

Wat is wijsheid in deze?.
Groet,
Pim

Gebruikersavatar
Ah!buis
Berichten: 13171
Lid geworden op: ma 15 nov 2010, 22:36
Locatie: Overijse

Re: Sony tuner ST-5000FW

Berichtdoor Ah!buis » zo 17 mar 2019, 23:49

We zijn terug bij af.Er komt niet genoeg 19kHz signaal uit.
Of er is niet genoeg versterking door slecht afgeregeld, of de ontvanger geeft niet genoeg door wegens bijv vervormde doorlaatband.
Anne
Eén plaatje > 1000 woorden :-)

Gebruikersavatar
PimDriessen
Berichten: 1015
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » zo 17 mar 2019, 23:57

Hoi Anne,

Heb net nog even met de scoop gemeten op de anode`s van D501/D502 daar staat maar 0,2 volt top/top,
dus daar heb je helemaal gelijk in dat is veel te weinig.
In ieder geval bedankt voor alle advies. :dank:

Groet,
Pim

Gebruikersavatar
PimDriessen
Berichten: 1015
Lid geworden op: wo 01 jan 2014, 14:41

Re: Sony tuner ST-5000FW

Berichtdoor PimDriessen » di 19 mar 2019, 12:43

Hoi Anne,

Daar ben ik nog even.
Het blijkt toch de nieuw gewikkelde spoel te zijn die roet in het eten gooit.

Op C 505 meet ik een nette 19 Khz die geregeld kan worden met L501 en L502 op de scoop is dat 1,2 volt.
Daarna gaat het mis L503 geeft geen signaal door er komt maar 0.5 volt uit.
Blijkt dat de ferriet kern niet regelbaar is, heb nu een nieuwe besteld die wel regelbaar is, dus nog maar een poging wagen.
Besteld: SKS 18-0400 400 nH, SPK 18-1, en AGS 18-400 bij Reichelt.
Heb nu ook veel meer wikkelingen nodig, ongeveer zoveel als de oude spoel, primair 193 secundair 180.
En als dit niet lukt dan maar gaan knutselen met ic CA1310. :|
Groet,
Pim


Terug naar “Bronnen”

Wie is er online

Gebruikers op dit forum: CCBot, SentiBot (fake Googlebot) en 0 gasten